N1 Dual Bondtech - turns off trying to start printing

User avatar
Zon
Posts: 13
Joined: Wed Feb 01, 2017 2:04 am

N1 Dual Bondtech - turns off trying to start printing

Postby Zon » Fri Jan 17, 2020 5:57 pm

Sorry if this topic was already discussed but I badly need some urgent help.

N1 (dual Bondtech, three years in use, well maintained workhorse) was moved to other location (used to work with 220V, now 110V) and turned on successfully. Firmware updated (1.2.2_812_cloud, 1.1.6_rev1), calibrated, filament loaded. Everything looks pretty OK but when starting any print the printer just turns off showing "Printer is shutting down" and saving dump file. Switching power on/off printer turns on correctly asking to continue job ("We encountered a power loss") but then everything repeats (sometimes there's an unsuccessful reboot attempt accompanied with "No such device" message). All the cable connections look OK but I'm willing to doublecheck (will be grateful for photos with exact locations to check). Any ideas? Please advice.
You don't own a device until you void it's warranty.

Jetguy
Posts: 3015
Joined: Tue Mar 22, 2016 1:40 am
Location: In a van, down by the river

Re: N1 Dual Bondtech - turns off trying to start printing

Postby Jetguy » Fri Jan 17, 2020 11:31 pm

Have you switched the PSU to the correct voltage???
There is a switch inside the power supply and it is not trivial to reach or validate that switch.

Jetguy
Posts: 3015
Joined: Tue Mar 22, 2016 1:40 am
Location: In a van, down by the river

Re: N1 Dual Bondtech - turns off trying to start printing

Postby Jetguy » Fri Jan 17, 2020 11:35 pm

https://forum.raise3d.com/viewtopic.php ... age#p16329

Again, while you are asking specific for an N2/N2 Plus series, I want to make it clear to anyone reading this thread, the N1 is different.
The N1 uses a smaller power supply, it's a smaller printer and does NOT have a "universal" wide range input power supply.
For N1, you must ensure you check the PSU or order it for the country you are in. It does have a switch but it requires the user to open the base, and also know where that switch is (hidden on the side of the PSU near the Z axis motor mount and you will have a tough time seeing and reading it. If you have an N1, highly suggest you contact Raise 3D and get official instruction and they should be added to the FAQ and this thread.

Jetguy
Posts: 3015
Joined: Tue Mar 22, 2016 1:40 am
Location: In a van, down by the river

Re: N1 Dual Bondtech - turns off trying to start printing

Postby Jetguy » Fri Jan 17, 2020 11:38 pm

As to the why it would do what you are saying:
If the PSU was set for 220V expected, but only provided 110V, then since it is a switching supply, the PSU can put out the regulated voltage of 24V at low power draw situations, however, when the heaters kick on during a print job or preheating- specifically the heated bed, then the PSU would fail and no longer output the full 24V resulting in a power loss failure.

User avatar
Zon
Posts: 13
Joined: Wed Feb 01, 2017 2:04 am

Re: N1 Dual Bondtech - turns off trying to start printing

Postby Zon » Sat Jan 18, 2020 3:57 am

Great find, Jetguy, thanks! I had some doubts regarding power supply but got absolutely no idea about a "no-universal" type. As the printer was powered on and even filament was loaded I did believe the power is correct.
Now the second question - are there any instructions or photos of that tiny power switch? Anybody? Vicky?
You don't own a device until you void it's warranty.

Jetguy
Posts: 3015
Joined: Tue Mar 22, 2016 1:40 am
Location: In a van, down by the river

Re: N1 Dual Bondtech - turns off trying to start printing

Postby Jetguy » Sat Jan 18, 2020 4:55 am

This instruction set for the filament detector shows the basics of removing the lower base cover and the power supply.
https://support.raise3d.com/N1/n1-filam ... 1-695.html

Turn the printer on it's side and very important, ensure the power cable s completely unplugged from the printer before starting this operation for safety.
Then, with the printer on the side so you can see the bottom, you remove 4 screws to remove the access panel.
Screen Shot 2020-01-17 at 11.51.22 PM.png

Next, you will see the silver PSU. This is what has the voltage switch, but it's located on the side of the metal housing buried under those cables between the motor and the silver housing.
Screen Shot 2020-01-17 at 11.51.50 PM.png
Screen Shot 2020-01-17 at 11.51.50 PM.png (136.11 KiB) Viewed 1681 times



The switch is going to be buried under those cables between the silver PSU housing and the Z axis motor. It's in the side of the PSU through an opening that again is going to be hard to get to.
Again, it's just a switch but it's in the side of the PSU in a hard to get to place.
Attachments
Screen Shot 2020-01-18 at 12.00.43 AM.png

User avatar
Zon
Posts: 13
Joined: Wed Feb 01, 2017 2:04 am

Re: N1 Dual Bondtech - turns off trying to start printing

Postby Zon » Sat Jan 18, 2020 5:05 am

Thanks again, Jetguy! Actually, I've already managed to find a photo of similar PSU and locate the switch. Sacral knowledge you've got - it's a shame there's no info on official site knowledge base. I believe this case is not that rare...
You don't own a device until you void it's warranty.


Return to “N Series”

Who is online

Users browsing this forum: No registered users and 2 guests