Board Error: Error: Thermal Runaway Heater ID=-1

Jacobcatchen94
Posts: 2
Joined: Fri Sep 06, 2019 12:44 am

Board Error: Error: Thermal Runaway Heater ID=-1

Postby Jacobcatchen94 » Fri Sep 06, 2019 12:52 am

To start I have an N2 Plus with the original dual extruder. Recently I updated the motion board and the firmware for the printer... Has been quite a bit since doing so. Anyways, now I have had several prints stop mid print and I get the following error on the screen:

Error: Error: Thermal Runaway, system stopped! Heater_ID:-1

I am unsure what could be causing this. Problem with the update or new features on the update? I will say my bed is very slow to get to temperature often stalling at certain temps. When set to 70 for a print it often falls below sometimes to near 65.

Any advice on where or how to proceed? Are replacement bed heating elements a thing?

Any help is greatly appreciated. Thank you!
Attachments
C3D35BFF-5AEC-427F-9E1A-A6980A9CFBA5.jpeg

Jacobcatchen94
Posts: 2
Joined: Fri Sep 06, 2019 12:44 am

Re: Board Error: Error: Thermal Runaway Heater ID=-1

Postby Jacobcatchen94 » Sat Sep 07, 2019 6:06 pm

Any support from the Raise team? Can I purchase a whole need heating bed and then proceed to relevel? I do don’t see any options to purchase online.

User avatar
Vicky@Raise3D
Posts: 5521
Joined: Fri Mar 25, 2016 3:54 am

Re: Board Error: Error: Thermal Runaway Heater ID=-1

Postby Vicky@Raise3D » Mon Sep 09, 2019 7:16 pm

Would recommend to you to open a support ticket to reach to our support at http://help.raise3d.com to help diagonise the issue before purchasing.
The issue may be related to be bed, but also possible to cables or other boards, or extruder heating.


Return to “N Series”

Who is online

Users browsing this forum: No registered users and 2 guests