Pro2: Behavior when unloading a filament / cold hotends

Please post your suggestions for hardware features
atelieroechsli
Posts: 18
Joined: Mon Mar 11, 2019 6:55 am

Pro2: Behavior when unloading a filament / cold hotends

Postby atelieroechsli » Wed Dec 18, 2019 8:29 pm

I have a question regarding the behavior of the printer when unloading a filament. I do not know if I do something wrong or if it is a firmware bug.

The background: when you change the active extruder manually, i.e. to move the extruder motor to test if a filament is loaded properly, the printer requests you that booth hotends have to be heated up. Otherwise it will not change the active extruder.

Scenario: The Pro2 finished a print that used the two hotends. The left with PLA, the right with PVA. The left extruder is still selected (the left nozzle is down, the right is up). The printer is cooled down. Booth nozzles and the build plate had about 20°C.

When I go to the utilities menu and select the right extruder to unload (to put the PVA back to the dryer), the nozzles change immediately. Meaning the left one went up, the right went down – although booth hotends are cold! Is that a correct behavior? I expected that the printer heats up booth hotends, then change the active nozzle and afterwards cools down the not used one.

Bug / feature?

User avatar
Vicky@Raise3D
Posts: 6477
Joined: Fri Mar 25, 2016 3:54 am

Re: Pro2: Behavior when unloading a filament / cold hotends

Postby Vicky@Raise3D » Thu Dec 19, 2019 10:17 pm

It does sound like a bug. Will forward over to developing team.


Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 1 guest