Search found 150 matches

by Raess
Mon Mar 12, 2018 10:13 am
Forum: Others
Topic: Project robot lawnmower
Replies: 78
Views: 19440

Re: Project robot lawnmower

Thanks woofy. Yes same here ;-) I made some minor changes to the robot drive system. I will not be using Roboclaw and the DC Brushed Planetary Geared Motor (Because of the noise) I will instead use: -differential drive using two sensored brushless (BLDC) motors -driven by two open source speed contr...
by Raess
Sat Mar 10, 2018 2:37 pm
Forum: Others
Topic: Project robot lawnmower
Replies: 78
Views: 19440

Re: Project robot lawnmower

Part 6 ready!
5F736951-AD24-4BC2-8A93-B4F9210EA4C2.jpeg
by Raess
Thu Mar 08, 2018 9:24 pm
Forum: Others
Topic: Project robot lawnmower
Replies: 78
Views: 19440

Re: Project robot lawnmower

Part 5 is ready
IMG_2121.jpg
by Raess
Tue Mar 06, 2018 10:39 pm
Forum: Others
Topic: Project robot lawnmower
Replies: 78
Views: 19440

Re: Project robot lawnmower

So the fourth part for the Valify Robot Lawnmower was completed 30 minutes ago and the results are partly successful. This part was a tricky 3D print. It was very tall and relatively narrow. First off I got some minor warping/lifting in both ends making the part a bit oblique. But good enough to may...
by Raess
Mon Mar 05, 2018 5:21 pm
Forum: Others
Topic: Project robot lawnmower
Replies: 78
Views: 19440

Re: Project robot lawnmower

Assembly Of The Third 3D Printed Part. It came out very nice. Nice layers and very solid. I test mounted and it fits like a glove. One minor failure on this part was that I forgot to mirror a few holes. But i detected this to late in to the print (don’t want to waste filament). IMG_2095.jpg IMG_2096...
by Raess
Sat Mar 03, 2018 6:59 pm
Forum: Others
Topic: Project robot lawnmower
Replies: 78
Views: 19440

Re: Project robot lawnmower

Second part successfully printed.
Test assembly with part 1.
IMG_2086.jpg

IMG_2083.jpg

IMG_2084.jpg
IMG_2087.jpg

IMG_2089.jpg
by Raess
Fri Mar 02, 2018 8:36 am
Forum: Printing Settings
Topic: PETG Settings
Replies: 64
Views: 14083

Re: PETG Settings

Ok. I am trying to print a big part Now without cooling. Seems to work perfekt. I needed to increase Flowrate for first layer in order to get it to stick. But layers look sweet! Running at 115% and then 104%

Lets See in 28h
60C9B62E-8D01-4990-8EE4-C25C6F14C80B.jpeg
by Raess
Thu Mar 01, 2018 1:48 pm
Forum: Printing Settings
Topic: PETG Settings
Replies: 64
Views: 14083

Re: PETG Settings

No mess in the first and top layers?
by Raess
Thu Mar 01, 2018 8:29 am
Forum: Printing Settings
Topic: PETG Settings
Replies: 64
Views: 14083

Re: PETG Settings

@zemlin Do you mean to print without ANY active cooling? or do you still use the original fans without covers? If found that printing printing without any cooling will cause a quite messy print. So I Set a blower fan at 40% and with covers mounted on the other fans. A compromise between details and ...
by Raess
Tue Feb 27, 2018 2:45 pm
Forum: General
Topic: Printer failure
Replies: 66
Views: 14257

Re: Printer failure

@Squenz any update on the custom cable? :-)
by Raess
Tue Feb 27, 2018 7:38 am
Forum: Printing Settings
Topic: PETG Settings
Replies: 64
Views: 14083

Re: PETG Settings

@ABH. I agree. But I don't also want the risk of lifting on a longer print. :) So I have run some tests and here is the final results. a actual part for the robot partly printed. to check first layer and bed adhesion. Also easier to see signs of warping. Filament temperature 240C Heat bed 80C (First...
by Raess
Mon Feb 26, 2018 10:26 am
Forum: Printing Settings
Topic: PETG Settings
Replies: 64
Views: 14083

Re: PETG Settings

I will continue trying to tune it. I found the bridging best at around 220-225. But Layer adhesions was not good enough. I am now running buildTak and the bed adhesions is great with 85C, Almost to good, actually the first layer broke before I could get it of the surface on a warm bed.. :-) Note: I ...
by Raess
Mon Feb 26, 2018 7:13 am
Forum: Printing Settings
Topic: PETG Settings
Replies: 64
Views: 14083

Re: PETG Settings

@ABH. Tried a new BuildTak sheet and cracked the temperature up to 240C when printing the motor mounts. Printed with 10% infill and 2 shells. They layer bond is actually so hard I can’t even brake them now. Not very nice. But hey, I need structure strength. :)
IMG_1987.jpg

IMG_1988.jpg
by Raess
Sun Feb 25, 2018 10:37 am
Forum: Printing Settings
Topic: PETG Settings
Replies: 64
Views: 14083

Re: PETG Settings

@ABH, that Looks alright, better then my Benchys. I am now testing to print at 240C too see what happens. Do you have an extra cooling fan mounted? Not sure that I can run the Lin_advance, I run the BLtouch. Any suggestions there? I will continue trying to solve thiS. As said earlier i bought over 8...
by Raess
Sun Feb 25, 2018 6:54 am
Forum: Printing Settings
Topic: PETG Settings
Replies: 64
Views: 14083

Re: PETG Settings

I am running 0.4EW and 0.28LH.
For the first layer I print 0.32LH with Flowrate105%.

What does the extrusion width effect? Is that like increasing flowrate?
by Raess
Sat Feb 24, 2018 9:56 pm
Forum: Printing Settings
Topic: PETG Settings
Replies: 64
Views: 14083

Re: PETG Settings

So it's official, I'm getting annoyed with this filament or my lack of knowledge. With only 7h left on the 44h print I spotted two small cracks on the body (only on the outer shell). IMG_1964.jpg As I stated before, when I solve one problem, another problem arises. Reading around the internet I foun...
by Raess
Fri Feb 23, 2018 8:59 am
Forum: Printing Settings
Topic: PETG Settings
Replies: 64
Views: 14083

Re: PETG Settings

Thanks for the advice. I will try to buy a cam for recording the prints. Anyways I was trying to investigate this problem moving the head around with my hand. So I felt that X-Axis was mowing a bit hard, almost a bit bumpy. So I cleaned everything up and applied new grease. I also check screws and b...
by Raess
Fri Feb 23, 2018 7:04 am
Forum: Printing Settings
Topic: PETG Settings
Replies: 64
Views: 14083

Re: PETG Settings

Damn. I found this when I woke up this morning. Layers had shifted quite a lot. This print seems not willing to coporatate. Every time I try to print it a new problem Ariases. Quite frustrated. 200AC347-544F-45AD-BAA8-DF2D74A09D36.jpeg The brim and first layer looked good anyways! Any ideas want cou...
by Raess
Thu Feb 22, 2018 10:49 pm
Forum: Others
Topic: Project robot lawnmower
Replies: 78
Views: 19440

Re: Project robot lawnmower

Puh. And thats only one of many many parts :-)

Did some work on the solar mounting and the nose today. I'm not 100% satisfied, I think the nose maybe need a bit more love. Maybe it looks better when camera and other stuff are in place. hmm.

nose.jpeg
nose2.jpeg
by Raess
Thu Feb 22, 2018 10:23 pm
Forum: Printing Settings
Topic: PETG Settings
Replies: 64
Views: 14083

Re: PETG Settings

I am running PrimaSelect PETG. info found http://www.primafilaments.com/product/primaselect-petg/ Your experience with this material documented here would be reason enough for me to avoid trying it. You might want to test something different. Yes I will do that when I have printed or failed my 9kg ...

Go to advanced search