Search found 53 matches

by Ronvp
Thu Sep 13, 2018 1:31 am
Forum: Pro2 Series
Topic: Raising the standard cover
Replies: 50
Views: 6735

Re: Raising the standard cover

I am printing as I type this. Should be done tomorrow morning (14hrs from now) I post some pics when done.. I like the idea of adding some hinges and a gas spring.. I will put something together aswell.

Btw.. I too printed a test corner. Perfect fit..
by Ronvp
Tue Sep 11, 2018 8:10 pm
Forum: Pro2 Series
Topic: Raising the standard cover
Replies: 50
Views: 6735

Re: Raising the standard cover

Let me first finish the print to make sure it all fits perfectly
by Ronvp
Tue Sep 11, 2018 6:58 pm
Forum: Pro2 Series
Topic: Raising the standard cover
Replies: 50
Views: 6735

Raising the standard cover

I find the height of current cover height a little too low. It causing stress on the tubes (poor filament feed) and the tubes are rubbing against the top of the cover. I decided to draft and print a few pieces to Raise (no pun intended) the cover by about 1-11/16" (+/- 42.86 mm). So total heigh...
by Ronvp
Sat Sep 08, 2018 1:05 am
Forum: Pro2 Series
Topic: Filament Stepper Motors very hot - even when not printing with nozzle
Replies: 40
Views: 7788

Re: Filament Stepper Motors very hot - even when not printing with nozzle

For me it is with PLA.. I did another test and when printing with the cover on, both motors get very hot, incl the one that is not used..lot of heat accumulating near the top of the printer.. Btw.. I am ok printing with the stop off, but not with the door open.. That is just ridiculous and a a safet...
by Ronvp
Fri Sep 07, 2018 1:21 pm
Forum: Pro2 Series
Topic: Filament Stepper Motors very hot - even when not printing with nozzle
Replies: 40
Views: 7788

Re: Filament Stepper Motors very hot - even when not printing with nozzle

I have a similar problem. The extruder motors were getting hot after about 2 weeks of use and I had filament getting stuck in the motor. More specifically, I had to take my heads apart 5x!! (and BTW, that is not quick job!!) .. I then methodically did a trace and found that if I left the printer cov...
by Ronvp
Fri Sep 07, 2018 12:47 pm
Forum: General
Topic: Thermal-Protector - available soon to all
Replies: 114
Views: 59695

Re: Thermal-Protector - available soon to all

@Raise3D: I got my Pro2 in July 2018, did it come with the thermal protector??
by Ronvp
Sat Aug 04, 2018 11:51 am
Forum: Software
Topic: Extruder range
Replies: 3
Views: 587

Re: Extruder range

I had the same problem. If you fill in the Right extruder offset on the touch screen in the 3D printer itself, the Ideamaker software does not read(really should but it does not) the offset if you entered it the printer itself, so it does not show the different ranges for the left vs the right extru...
by Ronvp
Fri Jul 20, 2018 11:50 am
Forum: Hardware
Topic: Fillament guide tubes damaging my cover
Replies: 4
Views: 1125

Re: Fillament guide tubes damaging my cover

I really like to be able to have the cover all the way closed, so building on your suggestion: gluing a frame together and place it below the cover may do the trick.. My first plan is to wrap some very soft material around the tubes first to see if that helps..
by Ronvp
Fri Jul 20, 2018 11:47 am
Forum: Software
Topic: Ideamaker wipe tower coordinates
Replies: 3
Views: 622

Re: Ideamaker wipe tower coordinates

Thus putting in a extra MM offset, should only move it 1 MM right?? Try it, it moves it more than 100 MM (10 cm)..
by Ronvp
Thu Jul 19, 2018 12:38 pm
Forum: Hardware
Topic: Fillament guide tubes damaging my cover
Replies: 4
Views: 1125

Fillament guide tubes damaging my cover

I just got my new Pro2 and noticed that the filament guide tubes are really scratching up the plastic cover. Not a big deal, but it makes the printer look cheap and messy.. Are there any remedies (other than not putting on the cover)??
by Ronvp
Thu Jul 19, 2018 12:34 pm
Forum: Software
Topic: Ideamaker wipe tower coordinates
Replies: 3
Views: 622

Ideamaker wipe tower coordinates

When printing multiple parts, I was trying to position the wipe tower in a different location. When trying to enter new X coordinates which are in MM, even 0.1 mm moves the tower about 100 mm.. Looks like a unit conversion/scaling issue
by Ronvp
Wed Jul 18, 2018 5:55 pm
Forum: Printing Settings
Topic: Trying to match Pro2 quality and speed to M200......
Replies: 7
Views: 1436

Re: Trying to match Pro2 quality and speed to M200......

David, I just got the same printer and was curious about what settings did you change to improve your quality. Mine too is struggling..

Ron

Go to advanced search