Search found 5 matches

by klayguy
Thu May 21, 2020 7:06 pm
Forum: General
Topic: Rough surface after first layer issue
Replies: 12
Views: 1680

Re: Rough surface after first layer issue

I don't have calipers but I can get one. I ran the cube test using the left hotend. I recently replaced the hot ends too. I have an open ticket about the right nozzle not working properly. Shortly into a print, the printer switches from the left to right nozzle very fast, going up and down. The prin...
by klayguy
Thu May 21, 2020 5:04 pm
Forum: General
Topic: Rough surface after first layer issue
Replies: 12
Views: 1680

Re: Rough surface after first layer issue

The nozzle is pretty new, maybe a month old. I've had things print quite well with the exception of the crappy lower layers. I'm surprised the cube turned out that bad. The first layer sticks perfectly, nice and clean. Wonder if it's because of the flowrate change- first layer is 100%, then it goes ...
by klayguy
Wed May 20, 2020 6:21 pm
Forum: General
Topic: Rough surface after first layer issue
Replies: 12
Views: 1680

Re: Rough surface after first layer issue

Here is the result of the 20mm cube test, printed using High Quality Pro 2 template. As you can is, it's garbage. Why could this be happening? Also attached is another example of the same issue. The Gcode for the 20mm box as well.
by klayguy
Tue May 19, 2020 8:43 pm
Forum: General
Topic: Rough surface after first layer issue
Replies: 12
Views: 1680

Re: Rough surface after first layer issue

@Markus- I don't see much difference with my results when printing ABS at 240 or 250 degrees or with bed at 100 or 110. It's puzzling. Thanks for the info though.

@Vicky- Is there any specific way I should print the cube? Temp, speed, and so forth or should I just do it however I'd like?
by klayguy
Sun May 17, 2020 9:27 pm
Forum: General
Topic: Rough surface after first layer issue
Replies: 12
Views: 1680

Rough surface after first layer issue

I have been having this issue for a while now. The first layer goes down perfectly. Then the next couple layers I'm seeing rough/sloppy surface quality. Usually the print corrects itself but the rough bits should not be there. I do hear the nozzle grinding against the first layers, as if the print d...

Go to advanced search