Search found 22 matches

by zenway9
Wed Nov 08, 2017 2:00 am
Forum: General
Topic: Cable Chain Sag
Replies: 6
Views: 1487

Re: Cable Chain Sag

Got it! Thank for your help!
by zenway9
Tue Nov 07, 2017 9:59 pm
Forum: General
Topic: Cable Chain Sag
Replies: 6
Views: 1487

Re: Cable Chain Sag

When you say "attachment", what part are you referring to?
by zenway9
Mon Nov 06, 2017 8:26 pm
Forum: General
Topic: Cable Chain Sag
Replies: 6
Views: 1487

Cable Chain Sag

All of a sudden, the cable chain on my N2 Plus is starting to sag, so that it's rubbing against the top metal "shelf". I checked all the screws that secure it, but everything is tight. The sag is right in the middle.

Anyone experience this?
by zenway9
Tue Oct 10, 2017 10:33 pm
Forum: General
Topic: Bondtech Upgrade - Z Axis Issue
Replies: 10
Views: 2555

Re: Bondtech Upgrade - Z Axis Issue

Ok, so after a few months, my "perfect" Bondtech extruder is at it again! Constant failed prints due to filament grinding! I have tried all types of different tension levels on the screw, but with the same result. The motor is original to my Raise N2 Plus, so I am wondering if maybe it is ...
by zenway9
Tue Jun 27, 2017 12:34 am
Forum: General
Topic: Bondtech Upgrade - Z Axis Issue
Replies: 10
Views: 2555

Re: Bondtech Upgrade - Z Axis Issue

Not sure how hot the motor was because it happened while I was at work. I am trying again with the tension screw cranked down as tight as I can get it. So far, no issues.
by zenway9
Mon Jun 26, 2017 9:10 pm
Forum: General
Topic: Bondtech Upgrade - Z Axis Issue
Replies: 10
Views: 2555

Re: Bondtech Upgrade - Z Axis Issue

Jetguy,

Now I am having an issue printing with PETG. I get about 2 hours into a print, then it fails. I open the side hatch of the Bondtech extruder and I notice that the filament has been gouged and there is white plastic dust inside the teeth. Do you have any suggestions?
by zenway9
Sun Jun 25, 2017 10:11 pm
Forum: General
Topic: Bondtech Upgrade - Z Axis Issue
Replies: 10
Views: 2555

Re: Bondtech Upgrade - Z Axis Issue

Nevermind, the Z motor must have become loose when I was working on it. I tipped the machine on it's side and was able to tighten it up. Works fine now.
by zenway9
Sun Jun 25, 2017 8:17 pm
Forum: Hardware
Topic: Project Bondtech Extruder
Replies: 719
Views: 172676

Re: Project Bondtech Extruder

Trhuster,

Can you please help me out? I just upgraded my Dual N2 Plus to Bondtech extruders and the Z axis will not adjust. I changed the Esteps in my Gcode, but no luck. Do you have any suggestions?
by zenway9
Sun Jun 25, 2017 7:50 pm
Forum: General
Topic: Bondtech Upgrade - Z Axis Issue
Replies: 10
Views: 2555

Bondtech Upgrade - Z Axis Issue

I just upgraded my Dual N2 Plus to Bondtech extruders and now when I go to print, the printer seems to be hanging up during Z axis adjustment. I have tried to "Home" the Z axis, but nothing happens. Does anyone know if there is anything I can check on the circuit board? Has anyone else enc...
by zenway9
Mon May 29, 2017 10:25 pm
Forum: Printing Settings
Topic: Taulman Bridge Profile
Replies: 1
Views: 1244

Taulman Bridge Profile

Does anyone know where I can find an ideaMaker profile for Taulman Bridge nylon filament (or any other nylon filaments)? Is there a repository for additional print profiles other than PLA and ABS?

Thanks.
by zenway9
Sat Apr 29, 2017 7:46 pm
Forum: General
Topic: Prints Welded to Raft
Replies: 7
Views: 3074

Re: Prints Welded to Raft

I changed the raft infill from 85% to 75%...seems to be working.
by zenway9
Sat Apr 29, 2017 7:42 pm
Forum: General
Topic: Extruder Gear Problem
Replies: 4
Views: 1346

Extruder Gear Problem

I have an N2 Plus and have recently been having issues with the left extruder gear that feeds the filament to the nozzle. It has been gouging into the filament after a certain amount of time and the print fails. I don't think that I have changed my print settings, so I have no idea what the issue is...
by zenway9
Mon Apr 24, 2017 9:29 pm
Forum: General
Topic: Prints Welded to Raft
Replies: 7
Views: 3074

Re: Prints Welded to Raft

No problems with distance between nozzle and build plate
by zenway9
Sun Apr 23, 2017 7:11 pm
Forum: General
Topic: Prints Welded to Raft
Replies: 7
Views: 3074

Prints Welded to Raft

I have been having a difficult time removing my prints from the raft. I have to take an Exacto Knife to them, and at times can be very unsafe. I used to be able to remove them from the raft with relative ease, but not lately. Not sure if a setting was accidently changed or not. Does anyone have any ...
by zenway9
Tue Mar 28, 2017 12:21 am
Forum: General
Topic: N2 plus not a great experience before even printing
Replies: 46
Views: 13904

Re: N2 plus not a great experience before even printing

I feel your pain. I had a broken gantry 4 days after receiving my N2 Plus. Raise 3D left it up to me to buy a replacement and "fix it myself". Then just recently, my Y stop switch broke off, which caused the print head to wander to areas off of the normal build area and grind to the point ...
by zenway9
Mon Jan 23, 2017 11:33 pm
Forum: General
Topic: Serial Error
Replies: 11
Views: 3204

Re: Serial Error

I had this happen about 3/4 way through a 90 hour print...Serial Error Build. Woke up, checked the printer...printer was on but the screen was black. I turned it off, went to work. Just got back home, turned the printer back on, it booted up and asked me if I wanted to resume my print. So, I want to...
by zenway9
Sun Jan 15, 2017 11:26 pm
Forum: General
Topic: Dual Extruder Printing Issue
Replies: 7
Views: 1994

Re: Dual Extruder Printing Issue

Also, I hear an occasional "creaking" noise somewhere in the Y axis. I've already had to repair my Y axis gantry, as it had snapped when I first got the printer. Does anyone have any ideas as to what this "creaking" could be?
by zenway9
Sun Jan 15, 2017 11:18 pm
Forum: General
Topic: Dual Extruder Printing Issue
Replies: 7
Views: 1994

Re: Dual Extruder Printing Issue

I have the N2 Plus, but I'm not sure if it is the "hot end" version or not. Does it make a difference?
by zenway9
Sun Jan 15, 2017 11:01 pm
Forum: General
Topic: Dual Extruder Printing Issue
Replies: 7
Views: 1994

Re: Dual Extruder Printing Issue

So I need to adjust the extruder tips to 0.3 mm above the print bed for dual extrusion prints?
by zenway9
Sun Jan 15, 2017 7:33 pm
Forum: General
Topic: Dual Extruder Printing Issue
Replies: 7
Views: 1994

Dual Extruder Printing Issue

I recently printed an ABS dual extrusion "Moai" head. I set it for 0% infill and 3 perimeter shells. When the print was complete, I noticed that the upper portion of the print was smooth and close to perfect, but the lower third of the print was very separated and not very aligned. I have ...

Go to advanced search