Search found 64 matches

by Raizer04
Wed Oct 12, 2016 12:05 pm
Forum: General
Topic: Bondtech - Motor wont turn
Replies: 17
Views: 5260

Re: Bondtech - Motor wont turn

So I have replaced all stepper motors per the raise3d teams instructions, now i am getting a "serial error no such device or address". Here are pics of how it is wired: https://s22.postimg.org/mmfbk08bh/IMG_0748.jpg https://s22.postimg.org/dfx0wq331/IMG_0749.jpg https://s22.postimg.org/v7d...
by Raizer04
Sat Sep 24, 2016 11:25 pm
Forum: General
Topic: Bondtech - Motor wont turn
Replies: 17
Views: 5260

Re: Bondtech - Motor wont turn

Are you able to move the X/Y motors ever, or is it only not working in the utility's menu? So you can only get the Z motor to move? The X/Y motor: I can rotate the end points with my finger, so its not stuck. It will not move in the utility menu. The Z motor moves perfectly fine via the utility menu.
by Raizer04
Sat Sep 24, 2016 2:51 am
Forum: General
Topic: Bondtech - Motor wont turn
Replies: 17
Views: 5260

Re: Bondtech - Motor wont turn

I have a dual extruder. I do have an unused cable flapping and it is the one from the other motor that is not being used. Can one of you take a picture of your extruder connection board that is successfully using the bondtech extruder with the N2+? Note: my X/Y axis doesnt move in the utility option...
by Raizer04
Wed Sep 21, 2016 9:20 pm
Forum: General
Topic: Bondtech - Motor wont turn
Replies: 17
Views: 5260

Re: Bondtech - Motor wont turn

firesped wrote:that firmware is vary outdated but I'm not sure the firmware is the exact root cause of the motor not turning.


where is the most updated one?
by Raizer04
Wed Sep 21, 2016 3:10 am
Forum: General
Topic: Bondtech - Motor wont turn
Replies: 17
Views: 5260

Re: Bondtech - Motor wont turn

firesped wrote:which custom one are you using?


The N2plus one on the main bondtech thread here on page 1: viewtopic.php?t=181
by Raizer04
Tue Sep 20, 2016 10:58 pm
Forum: General
Topic: Bondtech - Motor wont turn
Replies: 17
Views: 5260

Bondtech - Motor wont turn

Hello all,

I have a raise N2+, and I did the bondtech upgrade. I upgraded the firmware to the custom one listed on the site.

My nozzle temps work fine, but the motor will not turn to allow the filament to extrude. Am i missing something? Is there a series of tests I can do to isolate this problem?
by Raizer04
Thu Jul 28, 2016 10:12 am
Forum: General
Topic: Serial Error
Replies: 11
Views: 3304

Re: Serial Error

In your case, it should be a false alert since you can resume it by rebooting. Please make your firmware based on 1.1.1, which is the most stable firmware so far. Generally, a real 'serial error' means that there is problem with connection between electrical boards. Usually it is caused by loose ca...
by Raizer04
Thu Jul 28, 2016 9:50 am
Forum: General
Topic: Serial Error
Replies: 11
Views: 3304

Re: Serial Error

I just got the same thing too. What is going on?
by Raizer04
Mon Jul 25, 2016 2:25 pm
Forum: Hardware
Topic: Bondtec Extruder - How do you install?!
Replies: 4
Views: 1857

Re: Bondtec Extruder - How do you install?!

stephen_b1 wrote:Firmware is posted on page 1 of the bondtec project


Not sure how i missed that. Installed! Thanks stephen!
by Raizer04
Sun Jul 24, 2016 9:26 am
Forum: Hardware
Topic: Bondtec Extruder - How do you install?!
Replies: 4
Views: 1857

Re: Bondtec Extruder - How do you install?!

Thanks for the links, i have the hardware installed, but now i cant find any firmware...any help anyone?
by Raizer04
Wed Jul 20, 2016 10:52 am
Forum: Hardware
Topic: Bondtec Extruder - How do you install?!
Replies: 4
Views: 1857

Bondtec Extruder - How do you install?!

So my bondtec arrived, and it didnt come with any instructions. I emailed them and they do not provide instructions :shock: .

I have a raisen2 + and I was wondering if anyone had completed this upgrade and could give some pointers on what is exactly removed and how to install this thing....
by Raizer04
Sat Jul 16, 2016 7:12 am
Forum: User's Gallery
Topic: Black Ranger Helmet
Replies: 4
Views: 3260

Re: Black Ranger Helmet

artur83 wrote:Which filament?
How did you get it to stick?


I used raise3d filament and Nextfila filament. I used the nextfila filament welder to join the two filament reels.
by Raizer04
Fri Jul 15, 2016 1:57 pm
Forum: User's Gallery
Topic: Black Ranger Helmet
Replies: 4
Views: 3260

Black Ranger Helmet

Image

Going to finish this so I can make some molds! This was a 96 hr print.
by Raizer04
Sun Jul 10, 2016 3:15 am
Forum: Software
Topic: Cannot upgrade
Replies: 7
Views: 2677

Re: Cannot upgrade

John@Raise3D wrote:Mac or windows?
Can you uninstall the previous version?


I figured it out. For those who are having this problem, go into your registry and delete every instance of ideamaker.....then uninstall, then install the new version.
by Raizer04
Sat Jul 09, 2016 12:05 pm
Forum: Software
Topic: Cannot upgrade
Replies: 7
Views: 2677

Re: Cannot upgrade

Zkronk wrote:I was able to install the new version of IdeaMaker, but had to uninstall the prevoius version... And all my custom print settings disappeared in that process :(


Im glad you said that. I'll be sure to screenshot my settings before attempting another upgrade.....but i still cant upgrade.
by Raizer04
Sat Jul 09, 2016 10:18 am
Forum: Software
Topic: Cannot upgrade
Replies: 7
Views: 2677

Cannot upgrade

I still cant upgrade.

I have been stuck on 2.1.6.110 and it wont upgrade the software.

I will completely uninstall it, but it will keep re-installing the same version.
by Raizer04
Sat Jul 02, 2016 10:11 am
Forum: Hardware
Topic: Bearing Spool Holder
Replies: 9
Views: 3096

Re: Bearing Spool Holder

Oh this is sexy!
by Raizer04
Fri Jul 01, 2016 10:24 am
Forum: General
Topic: Shifting Forward and Backwards.
Replies: 53
Views: 15297

Re: Shifting Forward and Backwards.

and alas, my printer (N2+) has started to do the very same thing with large prints. FML. For large prints, it starts to have shifting? It sounds more like a mechanical issue. Please apply additional lubrication and check the screws and belts on x/y axis. X and Y axis check list.pdf Did exactly this...
by Raizer04
Mon Jun 27, 2016 10:13 am
Forum: General
Topic: Did I get the runt of the litter - NO POWER
Replies: 7
Views: 2958

Re: Did I get the runt of the litter - NO POWER

For reference purposes, the issue has been fixed. It was a hidden fuse that got blown. Replaced it, came right back on. Here is where the fuse is located on the back: https://s3.amazonaws.com/cdn.freshdesk.com/data/helpdesk/attachments/production/9009250129/original/blob1466967769820.png?1466967774
by Raizer04
Sun Jun 26, 2016 5:17 pm
Forum: Hardware
Topic: Still getting Air Printing with V2 & PLA
Replies: 27
Views: 7512

Re: Still getting Air Printing with V2 & PLA

Well i can tell you that I have tried foxsmart and it is a very good filament. I got fed up with guessing which filaments work and just bit the bullet and bought a bondtec extruder. I think raise3d needs to reinvestigate this whole jamming thing.

Go to advanced search