Search found 18 matches

by Steadipanda
Fri Mar 27, 2020 2:12 am
Forum: Pro2 Series
Topic: possible z wobble ?
Replies: 1
Views: 91

Re: possible z wobble ?

i was able to get rid of it in S3D. or in ideamaker with layer start point changed to FIXED, as well as seam hiding to None. so what happens is everytime when layer changes start point, it squishes the new layer, meaning the whole layer is larger than before. but if it resumes to the previous layer ...
by Steadipanda
Thu Mar 26, 2020 6:21 pm
Forum: Pro2 Series
Topic: possible z wobble ?
Replies: 1
Views: 91

possible z wobble ?

whats the cause of this ? im able to reproduce this matter again and gain and it always happen at the same place. no matter what kind of model it is. z screws are loose and all X/Y rods are straight (i've disassembled the whole top including belts & couplers and redid everything. and relubricate...
by Steadipanda
Wed Mar 25, 2020 6:49 pm
Forum: Hardware
Topic: layer shifting ?
Replies: 0
Views: 80

layer shifting ?

Hi. my pro2 just all of a sudden started shifting layers. I've submitted a ticket already but just in case if anyone has wisdom to share their knowledge before i get an official answer it seems to me the left nozzle is more severe then the right. I've disassembled the printer, all rods are straight,...
by Steadipanda
Tue Mar 03, 2020 5:45 am
Forum: Software
Topic: extruder switch ooze control
Replies: 2
Views: 241

Re: extruder switch ooze control

yup i do nylon on the left and pva on the right and i have individual settings for both extruders.

so you mean if enabled, the box of extruder switch ooze control is useless right? the individual extruder setting will cover it ?
by Steadipanda
Mon Mar 02, 2020 12:00 am
Forum: Software
Topic: extruder switch ooze control
Replies: 2
Views: 241

extruder switch ooze control

so under each extruder setting in ideamaker there are this tab that says extruder switch ooze control and just to be clear, which extruder does it mean when it says "extra restart amount of extruder switch" cuz it seems it when i change settings in the left extruder tab it will affect the ...
by Steadipanda
Tue Feb 25, 2020 11:22 pm
Forum: Pro2 Series
Topic: An end to jams - blowers are better...
Replies: 19
Views: 4755

Re: An end to jams - blowers are better...

nice!!!!! I just did this mod and it's working great ! I can finally print cf nylon with PVA (dow brand PVA) support with lid closed !!!! no more jam on right extruder !!!!!
by Steadipanda
Mon Feb 17, 2020 1:27 am
Forum: Software
Topic: STL disappearing after print?
Replies: 3
Views: 809

Re: STL disappearing after print?

nope.

i mean its not a big big deal. but i just have to reslice it everytime i need to print the same thing again
by Steadipanda
Mon Feb 10, 2020 2:20 am
Forum: Software
Topic: STL disappearing after print?
Replies: 3
Views: 809

STL disappearing after print?

after I slice and upload to the pro2 using ideamaker, and hit print, then the print file disappears in the printer.

why is that ? it only happened in the newest version of ideamaker, 3.5.1 beta
by Steadipanda
Wed Nov 27, 2019 5:03 am
Forum: Software
Topic: extruder switch don't make sense
Replies: 5
Views: 839

Re: extruder switch don't make sense

it was not enabled in this case

but in my test it was same either way. extruder switch happens, then wait to heat up or move to park position
by Steadipanda
Tue Nov 26, 2019 4:16 am
Forum: Software
Topic: extruder switch don't make sense
Replies: 5
Views: 839

Re: extruder switch don't make sense

im on 3.50 beta tho.

mine goes like this


;HEIGHT:0.300
G92 E0
G1 F3300 E-10.0000
G1 F1200 Z1.150
T0
M109 T0 S260
M104 T1 S210
G0 F6000 X191.961 Y135.455
;TYPE:WIPE-WALL
;WIDTH:0.600
by Steadipanda
Sun Nov 24, 2019 7:31 pm
Forum: Software
Topic: extruder switch don't make sense
Replies: 5
Views: 839

extruder switch don't make sense

is there a way to set a extruder switch position, and specify the extruder switch sequence? to simplify my problem, here is the current sequence in ideamaker 1. nozzle 1 retracts 2.switch to nozzle 2 3. move to wipe wall/tower 4. start printing in an ideal world would be 1. nozzle 1 retracts 2. move...
by Steadipanda
Mon Nov 18, 2019 4:33 am
Forum: Pro2 Series
Topic: z probe/sensor upgrade
Replies: 20
Views: 3286

Re: z probe/sensor upgrade

We need the probe upgrade !

seriously. the market this printer aims is for BIG prints and perfect level bed is the absolute essential of it ! otherwise how we get a perfect adhesion to the bed and perfect first layer finish?
by Steadipanda
Sat Oct 19, 2019 7:25 pm
Forum: Software
Topic: fan on for shells and fan off for infill?
Replies: 1
Views: 390

fan on for shells and fan off for infill?

Hi, im printing alloy 910 (from raise3d open filament program) what I've noticed is that the edge warps up cuz the fan is off. (wall at angle, something like 30 degrees. gets worse if its 60 degrees). but if i set the fan on constantly then its the whole print will warp off the bed. so is there an o...
by Steadipanda
Fri Jun 14, 2019 10:18 pm
Forum: Pro2 Series
Topic: Bed leveling?
Replies: 7
Views: 1828

Bed leveling?

Hey I just realized after 1 year use of my pro2 that my bed is no longer level... (and i've moved my printer to a new location) I've designed a little gauge holder to help myself adjusting but what I found was that 1. the platform center has a bulge, and underneath has no set screws for adjustments....
by Steadipanda
Tue May 21, 2019 3:15 am
Forum: Pro2 Series
Topic: Motor Clicking ?
Replies: 6
Views: 1065

Re: Motor Clicking ?

yeah. tried to tweak temp around. but again, this is not raise3d branded PVA. it is Evolvo3D by DOW.... which advertised to be the best PVA out there. but its total junk to me before I figure out how to print it.
by Steadipanda
Sat May 18, 2019 3:48 pm
Forum: Pro2 Series
Topic: Motor Clicking ?
Replies: 6
Views: 1065

Re: Motor Clicking ?

Yeah I did some tests on the default setting. basically the PVA layers aren't sticking to one another.....thats the main issue. Also the OEM brass nozzle that came with the printer causes a lot of clogs with PVA, so I've swapped it out to a 0.6mm Ruby nozzle. now its totally fine pushing the filamen...
by Steadipanda
Thu May 16, 2019 11:49 pm
Forum: Pro2 Series
Topic: Motor Clicking ?
Replies: 6
Views: 1065

Re: Motor Clicking ?

solved. PVA flow rate 85%........ but now layer don't bond to each other...
by Steadipanda
Thu May 16, 2019 10:49 pm
Forum: Pro2 Series
Topic: Motor Clicking ?
Replies: 6
Views: 1065

Motor Clicking ?

HI ALL new to forum here. I have a problem with my right extruder when using PVA (evolvo 3d from DOW), or Sac 1060 (support material for nylon from taulman). a few hours into the print when the right extruder starts to play, it seems needed to load a lot of PVA before it actually can start to extrud...

Go to advanced search