Search found 84 matches

by Vagulus
Sun Dec 08, 2019 2:11 am
Forum: General
Topic: Getting quality finish in First Layer
Replies: 5
Views: 142

Re: Getting quality finish in First Layer

Even if I check that the bed is level and find it not so, there is not way to adjust it.
No way of which I am aware, anyway!
by Vagulus
Thu Dec 05, 2019 11:03 pm
Forum: General
Topic: Getting quality finish in First Layer
Replies: 5
Views: 142

Re: Getting quality finish in First Layer

mdana wrote:Have you checked your z offset with the feeler gauge? Is the bed level?

'Z' offset is 0.2 mm. Strictly vanilla! 8-)

Machine is a Pro2. No bed leveling! :)
by Vagulus
Thu Dec 05, 2019 7:30 am
Forum: General
Topic: Getting quality finish in First Layer
Replies: 5
Views: 142

Getting quality finish in First Layer

Whether my First Layer is printed directly on the Print Platform of my Pro2 or whether it is printed on top of support the first strands of filament stay separate - they do not fuse into a layer. They do not attach to the support (which is okay) but they do not attach to the second layer. 191205-Fau...
by Vagulus
Sat Nov 23, 2019 11:33 pm
Forum: General
Topic: Why is support so sparse?
Replies: 2
Views: 246

Re: Why is support so sparse?

Solution: Invert the model. Print it the other way up.
by Vagulus
Sat Nov 23, 2019 8:10 am
Forum: General
Topic: Why is support so sparse?
Replies: 2
Views: 246

Why is support so sparse?

Automatic support applied to this piece
191123-Stanley-99E-Socket-640x394.png

has very little support under the horizontal section. Manual addition of support refuses to add support.

Why, and how do I fix it?

Inventor 2018 files and the STL are attached.

Thanks
by Vagulus
Sat Nov 02, 2019 12:22 am
Forum: General
Topic: Invalid Model
Replies: 0
Views: 152

Invalid Model

My STL, when loaded, is flagged as invalid. 191102-PrintProblem.png I have printed this before without the embossing 191102-PrintProblem.png but if I suppress the embossing I get the same rejection result. Can anyone suggest reasons for rejection. Thanks. I have attached the un-embossed STL because ...
by Vagulus
Fri Oct 18, 2019 6:48 am
Forum: Printing Settings
Topic: Seeking ideaMaker settings for PVA support
Replies: 1
Views: 179

Seeking ideaMaker settings for PVA support

I am trying PVA as a support material and I have problems with the Raise3D template for PVA. When I apply this template to the Right Extruder (Pro2) it takes over command of the settings for RH extruder, ooze, temperature and other things but does not let me see what it is doing. Sadly, the Wipe Tow...
by Vagulus
Thu Oct 10, 2019 9:39 pm
Forum: General
Topic: Pro2 Printing from Filament Dryer
Replies: 4
Views: 463

Re: Pro2 Printing from Filament Dryer

You're right :shock: . Silly me :oops: ! Thanks.
by Vagulus
Tue Oct 08, 2019 11:40 pm
Forum: General
Topic: Why no notification of replies to postings?
Replies: 2
Views: 343

Re: Why no notification of replies to postings?

Wunderbar! :D
by Vagulus
Tue Oct 08, 2019 3:13 am
Forum: General
Topic: Unwanted addition in printed model
Replies: 9
Views: 745

Re: Unwanted addition in printed model

The lessons that need learned are: There are dozens of other free and or low cost slicers out there that actually are tested, actually do work, and are far better. Slic3r, Cura, Simplify 3D are just a few. I have spent some time looking at Slic3r and Cura. Both lack functionality, e.g. Slic3r has n...
by Vagulus
Mon Oct 07, 2019 1:25 am
Forum: General
Topic: Support anf Infill Percentages
Replies: 0
Views: 223

Support anf Infill Percentages

After NINE attempts I finally had my Pro2 print infill at 25% 191007-InfillAt25.JPG and support at 10% 191007-SupportAt10.JPG Why did it take so many attempts? Because adjustments to the percentage figures of two or three percent gave me bigger jumps in the sizes actually printed. I couldn't get wha...
by Vagulus
Sun Oct 06, 2019 2:16 am
Forum: General
Topic: Why no notification of replies to postings?
Replies: 2
Views: 343

Why no notification of replies to postings?

Why does the Raise3D Forum not eMail me when someone replies to my postings. I know that 'Notify me when a reply is posted' is not checked by default (I think it should be) but even if I check it I get no mail. Most other forums send me a link straight back to your reply posting. Is this another fea...
by Vagulus
Fri Oct 04, 2019 10:25 pm
Forum: General
Topic: Pro2 Printing from Filament Dryer
Replies: 4
Views: 463

Pro2 Printing from Filament Dryer

My recently purchased desiccator (Printdry Filament Dryer FD-770 https://www.cubictech.com.au/products/printdry-3d-print-filament-dryer?variant=28234501455977&currency=AUD&cmp_id=690597483&adg_id=38170791964&kwd=&device=c&gclid=CjwKCAjw29vsBRAuEiwA9s-0B48ggnxgFdtKzh9KET1SuJrw...
by Vagulus
Mon Sep 30, 2019 11:27 pm
Forum: General
Topic: Unwanted addition in printed model
Replies: 9
Views: 745

Re: Unwanted addition in printed model

I have downloaded Slic3r and Cura but that is not a lot of help. I may be expecting a bit much but I cannot find any documentation for either of them which takes me through the first, toddler-type, steps of loading an STL file and processing it through to GCode. For example, I loaded the offending S...
by Vagulus
Mon Sep 30, 2019 12:31 am
Forum: General
Topic: Unwanted addition in printed model
Replies: 9
Views: 745

Re: Unwanted addition in printed model

So, for apples to apples comparison- you have to tell me what file you just opened and sliced- but even more than that- did you use the ideamaker repair function? Because there are basically 3 things and maybe 4 that could cause this: #1 You have your original as posted file, or the new repaired by...
by Vagulus
Fri Sep 27, 2019 11:45 pm
Forum: General
Topic: Unwanted addition in printed model
Replies: 9
Views: 745

Re: Unwanted addition in printed model

Thanks for taking so much time over this Jetguy . I take on board your advice to always preview the gcode before printing. I am sure that is sound advice but it leads to another problem. When I select 'Preview' I see 190928-ColumnTopPreview.png and that does not show me anything unexpected. I must b...
by Vagulus
Fri Sep 27, 2019 3:13 am
Forum: General
Topic: Unwanted addition in printed model
Replies: 9
Views: 745

Unwanted addition in printed model

My model of a support pillar 190927-CT-04-002_Model.png has a flat top (discounting the pins) 190927-CT-04-002_ModelTop.png which is shown in the STL file (I don't know how to change colours in ideaMaker to get better contrast) 190927-CT-04-002_Top.png but the reality has an extra extrusion 190927-C...
by Vagulus
Tue Sep 24, 2019 12:48 am
Forum: General
Topic: What do I use to clean BuildTak?
Replies: 4
Views: 532

Re: What do I use to clean BuildTak?

Thanks folks.
by Vagulus
Sat Sep 07, 2019 2:22 am
Forum: General
Topic: What do I use to clean BuildTak?
Replies: 4
Views: 532

Re: What do I use to clean BuildTak?

I thought PVA stood for Polyvinyl Acetate. That's water soluble.

Go to advanced search