Search found 182 matches

by Vagulus
Tue Jul 07, 2020 10:49 pm
Forum: General
Topic: Bottom Surface Flowrate
Replies: 27
Views: 1209

Re: Bottom Surface Flowrate

Wow! :roll: Thanks for all that.

I am just getting back to this and it will take a while to digest all you have written (and finally get my Pro2 working with both extruders :evil: ) then I'll start tuning as you suggest.

As the nice man said, "I'll be back!" ;)
by Vagulus
Wed Jun 24, 2020 1:39 am
Forum: General
Topic: Moving print area
Replies: 3
Views: 247

Moving print area

For a Pro2 the maximum available print area is 300x300 mm.
200624 Actual Print Size 300x300 360x480.jpg

I want to move this area away from the front - I think that is negative on the 'Y' axis - by a centimeter.
How do I do that?

Thanks
by Vagulus
Sat Jun 20, 2020 7:40 am
Forum: General
Topic: Bottom Surface Flowrate
Replies: 27
Views: 1209

Re: Bottom Surface Flowrate

Hi Jetguy Covid-19 didn't get me or anything - I have spent the past few weeks wrestling with the issue of printing with 0.8 mm nozzles. After a few days with acceptable results I think I can comfortably send you a copy of the template I have devised (attached). I am using eSun PLA+, bed temperature...
by Vagulus
Fri Jun 05, 2020 3:56 am
Forum: Software
Topic: Running Slic3r gCode on Pro2
Replies: 7
Views: 233

Re: Running Slic3r gCode on Pro2

Fine. Thank you. I will use that reference

I got Slic3r gCode for my Pro2 to print only using the Left (default) Extruder by inserting a T0 command into the gCode.

Thanks
by Vagulus
Fri Jun 05, 2020 12:40 am
Forum: Software
Topic: Running Slic3r gCode on Pro2
Replies: 7
Views: 233

Re: Running Slic3r gCode on Pro2

Hi Jetguy You're right in saying that I did not read the gCode first. There is a simple reason. Although I have extensive coding experience in a variety of languages and contexts, I have not yet ventured into the wonderful world of gCode. Despite several plaintive pleas on this and other forums no-o...
by Vagulus
Thu Jun 04, 2020 9:22 am
Forum: Software
Topic: Running Slic3r gCode on Pro2
Replies: 7
Views: 233

Re: Running Slic3r gCode on Pro2

Some progress. :| but I can really do with some help. When it has read the Slic3r gCode my Pro2 takes twenty minutes or more before it does anything - then it starts to print with the Right Extruder. Trouble is that the Right Extruder is mechanically disabled at the moment (waiting spare parts) I wh...
by Vagulus
Thu Jun 04, 2020 12:55 am
Forum: Software
Topic: Running Slic3r gCode on Pro2
Replies: 7
Views: 233

Running Slic3r gCode on Pro2

cGode generated to the Slic3r slicer Slic3r.png appears to load into my Pro2 but it does nothing except 'Home' the Head then continuously increment the timer. Slic3r Settings are for the RepRap (Marlin/Sprinter) gCode flavour and I have set Printer and Filament settings (I think) appropriately. What...
by Vagulus
Wed Jun 03, 2020 5:21 am
Forum: General
Topic: Catastrophic Printing Failure
Replies: 8
Views: 561

Re: Catastrophic Printing Failure

Gee! You really have got stuck into this!
Thanks for explaining.
I'll investigate
by Vagulus
Wed Jun 03, 2020 12:13 am
Forum: General
Topic: Catastrophic Printing Failure
Replies: 8
Views: 561

Re: Catastrophic Printing Failure

This is how our Pro2 Plus greeted me when I arrived at work this morning. The Left hot end had spun off the throat and was embedded in the print; but the extruder kept on trucking, and had vomited about 10 meters of filament inside the printer during the night. The (unused) Right hot end heater blo...
by Vagulus
Tue Jun 02, 2020 10:23 pm
Forum: General
Topic: Catastrophic Printing Failure
Replies: 8
Views: 561

Re: Catastrophic Printing Failure

Nice to know that I am not the only person in the world who has these problems? :D What material are you printing? eSun PLA+ I printed after that I used a 1/4" aluminum bed with PEI sheet secured with double-sided 3D adhesive sheet. Is the Ally bed a standard part? Did you have it cut? What's P...
by Vagulus
Tue Jun 02, 2020 12:17 pm
Forum: General
Topic: Catastrophic Printing Failure
Replies: 8
Views: 561

Re: Catastrophic Printing Failure

what the sdhfbsdlfsd on the last photo? The 'sdhfbsdlfsd' is a Thumb Drive (A.K.A. USB Memory Stick or just plain wotchyamakallit). It is there to give you a sense of scale. I think your bed too close to the nozzle and the nozzle(s) hit printed layer. It'd have to be pretty close to the bed to bend...
by Vagulus
Tue Jun 02, 2020 1:24 am
Forum: General
Topic: Catastrophic Printing Failure
Replies: 8
Views: 561

Catastrophic Printing Failure

This is what I was trying to print: 2000602-ideaMakerView-640x387.png There are two parts - they fit the pillars of a prototype I am working on. They are quite large: 200602_PrintLayout-640x480.png My machine is a Pro2 fitted with 0.8 mm nozzles. Overnight it created this: 200602_Progression-640x480...
by Vagulus
Tue Jun 02, 2020 1:03 am
Forum: General
Topic: Using Ultimaker Cura with a Pro2
Replies: 2
Views: 2500

Re: Using Ultimaker Cura with a Pro2

Thanks for that, but you didn't get the question. :(
I would like to know whether the gCode produced by the Ultimaker Cura 4.6.1 Slicer is compatible with a Raise3D Pro2 Dual Extruder Printer.
Thanks
by Vagulus
Thu May 28, 2020 3:51 am
Forum: General
Topic: Bottom Surface Flowrate
Replies: 27
Views: 1209

Re: Bottom Surface Flowrate

Continues ... 5. You say to perform the test - presumably that means printing the 40x40x10 mm slab and looking at the top surface. I am going to assume here that this testing is iterative - that I print the slab; look at the surface and decide if it is under or over extruded; make some adjustment; p...
by Vagulus
Thu May 28, 2020 3:36 am
Forum: General
Topic: Bottom Surface Flowrate
Replies: 27
Views: 1209

Re: Bottom Surface Flowrate

Hi Jetguy This concept of "Extrusion Volume" sounds very like it will leads somewhere. We have already established that 'flowrate' in ideaMaker and 'Tune --> Feed Rate' in the firmware are a proverbial Garden Path. This sounds much more concrete. ;) 1. To my surprise a micrometer check of ...
by Vagulus
Wed May 27, 2020 7:32 am
Forum: General
Topic: Bottom Surface Flowrate
Replies: 27
Views: 1209

Re: Bottom Surface Flowrate

Hi there Jetguy When I wrote, All I sought to show here was that reducing the feed rate made little difference. I was thinking that we had made progress with our experiment. I am not being frivolous when I say that we had shown feed rate to NOT be the cause of the issue. In Scientific terms that is ...
by Vagulus
Wed May 27, 2020 5:27 am
Forum: General
Topic: Same layer, different names?
Replies: 2
Views: 183

Re: Same layer, different names?

Ah Hah! :idea:
I'll work on that.

Thanks
by Vagulus
Wed May 27, 2020 3:44 am
Forum: General
Topic: Support doesn't fuse to base layer on long pass
Replies: 5
Views: 342

Re: Support doesn't fuse to base layer on long pass

Hi Vicky This (somewhat tattered and bedraggled) honey-loving Teddy-bear of very little brain does not understand a word of what Christopher Robin is saying. :oops: This is probable the result of a badly-phrased enquiry. Let's start with your clearance equation There are 0.55*2-1.1mm gap from Nozzle...
by Vagulus
Mon May 25, 2020 3:37 am
Forum: General
Topic: Same layer, different names?
Replies: 2
Views: 183

Same layer, different names?

Would some kind soul tell me the difference between these two settings in ideaMaker for my Pro2?
SolidFill.png

If they the same thing then why are they both there?
What do they do?

Thank you
by Vagulus
Mon May 25, 2020 12:42 am
Forum: General
Topic: Support doesn't fuse to base layer on long pass
Replies: 5
Views: 342

Re: Support doesn't fuse to base layer on long pass

Sorry about the delay Vicky. Perhaps this link will work better:
https://1drv.ms/u/s!AvZ9amwal2YXkIBgKnzah_leb2K9Vw?e=CfVzt4

Talking about tip clearance - how do I set it?

Thanks

Go to advanced search