Search found 16 matches

by Flole
Thu Aug 06, 2020 2:32 pm
Forum: N Series
Topic: Won't print
Replies: 23
Views: 1114

Re: Won't print

I'd also like to test that version as I am experiencing the same issue.
by Flole
Thu Aug 06, 2020 2:27 pm
Forum: N Series
Topic: Under Extrusion on N2 Plus FW 1.4.1
Replies: 4
Views: 250

Re: Under Extrusion on N2 Plus FW 1.4.1

Same issue here, you are most likely not using the default extruder. The Firmware 1.4.1 resets the steps per mm for the extruder at every startup and I think also when it stops a print. You need to change the E-Step to something else, change it back again and then you should be able to print. That's...
by Flole
Mon Apr 20, 2020 3:07 pm
Forum: Pro2 Series
Topic: ERROR: Network not connected
Replies: 40
Views: 6133

Re: ERROR: Network not connected

If that cable is indeed the issue (which I highly doubt as my tester would have indicated any issues with it) I would also need a cable send to Germany ;) I'm more interested about what physical layer problem this might be, I didn't really look at the board yet to follow the traces and see wha could...
by Flole
Thu Apr 16, 2020 12:27 pm
Forum: Pro2 Series
Topic: ERROR: Network not connected
Replies: 40
Views: 6133

Re: ERROR: Network not connected

For me the 100M Full Duplex work better, but that is not a solution, it's only a dirty workaround.

I also use a HP Switch (Model 1910-48G) but also with a simple unmanaged Switch the issue is the same.
by Flole
Mon Apr 13, 2020 5:18 pm
Forum: Software
Topic: WPA2 Security Vulnerability
Replies: 7
Views: 2242

Re: WPA2 Security Vulnerability

I was surprised today when I looked into the wpa_supplicant version used and found out it is using version 2.2 which is most likely vulnerable. Was this seriously never fixed?
by Flole
Mon Apr 13, 2020 5:07 pm
Forum: Pro2 Series
Topic: ERROR: Network not connected
Replies: 40
Views: 6133

Re: ERROR: Network not connected

I'm having this exact same issue. I have verified the ethernet cable with a proper cable testing device that indicated that the cable is working properly. I have done additional tests that indicate this is an issue that only appears when the device is connected with a Gigabit Ethernet connection. Se...
by Flole
Fri Jun 21, 2019 12:02 pm
Forum: N Series
Topic: Extruder holder starts to melt
Replies: 1
Views: 744

Extruder holder starts to melt

Hello, I have a Raise3D N2 Plus which I used to print ABS yesterday. I used 260°C as temperature. During the print I noticed that the part above the Extruder started melting. I have attached a picture so you can see the problematic part. Is this a known issue? I assume this printer is still under wa...
by Flole
Tue Sep 05, 2017 6:30 pm
Forum: General
Topic: Issues with long prints
Replies: 11
Views: 3550

Re: Issues with long prints

I got it directly from a German Reseller. I also have kinda figured out where the Problem is: The 2 Raise3D Filament spools that came with it are working fine, the other spool that came with it (the Reseller gave it to me for free) is causing the issue. I probably have to contact the Reseller and as...
by Flole
Mon Sep 04, 2017 11:00 am
Forum: General
Topic: Issues with long prints
Replies: 11
Views: 3550

Re: Issues with long prints

Why would that happen during a print? It suddenly stopped extruding without any reason.

I did not have to install the bondtech myself, i bought it like this so i probably didn't damage the nozzle.
by Flole
Mon Sep 04, 2017 3:41 am
Forum: Feature Requests, Ideas, Wishes
Topic: Compatibility with octoprint
Replies: 7
Views: 6453

Re: Compatibility with octoprint

It would be great to have the touchscreen sending data to octoprint. That would give us the option to use the nice Webinterface aswell as other cool functions while keeping the touchscreen alive. I wanted to start building that, but I haven't found any information on how to interface with the touchs...
by Flole
Mon Sep 04, 2017 1:30 am
Forum: General
Topic: Issues with long prints
Replies: 11
Views: 3550

Re: Issues with long prints

Just had an issue again, so I opened the bondtech and just pulled out the fillament, it looks like this: https://www.flole.de/img/fillament.png As you can see the tip is thicker than the rest of it. What happened there? What are the possible reasons for this? After taking the picture, I just pushed ...
by Flole
Mon Sep 04, 2017 12:50 am
Forum: General
Topic: Issues with long prints
Replies: 11
Views: 3550

Re: Issues with long prints

I am printing normal PLA at 205°C. I just spent the last hours since I originally posted here leveling the bad. That made me even more mad as it's just stupid work and if I turn a screw, the other end is just magically completely off. Anyways, somehow managed to get that damn thing levelled, now pri...
by Flole
Sun Sep 03, 2017 6:29 pm
Forum: General
Topic: Issues with long prints
Replies: 11
Views: 3550

Issues with long prints

Hi, I got my Raise3D N2 Plus with Bondtech Extruder on Friday and was really excited at the beginning. Now I am just disappointed as it is causing many issues and hasn't completed a single "big" print yet. Everytime I try to print something which takes a few hours, somewhere in the print i...
by Flole
Thu Aug 31, 2017 11:15 pm
Forum: General
Topic: WPA2 Enterprise Support
Replies: 5
Views: 1692

Re: WPA2 Enterprise Support

Thanks for your help! Ordered the printer yesterday, will be here tomorrow and then I will actually verify if it's working as it should! I also don't see an issue there but it wouldn't be the first time.
by Flole
Tue Aug 29, 2017 9:28 pm
Forum: General
Topic: WPA2 Enterprise Support
Replies: 5
Views: 1692

Re: WPA2 Enterprise Support

As my APs are able to get the VLan configuration from the RADIUS server and assign a client based on it's identity to a VLAN that's exactly what I want to do. If theres no option for WPA Enterprise I could still put it on the Guest Wifi (unencrypted), but that's probably not a good idea. Does the pr...
by Flole
Sun Aug 27, 2017 10:43 pm
Forum: General
Topic: WPA2 Enterprise Support
Replies: 5
Views: 1692

WPA2 Enterprise Support

Hi,

I'm considering buying a N2 Plus and as I want to connect it to my Wifi I need WPA2 Enterprise support. Is PEAP or even better EAP-TLS supported?

Thanks for your help

Florian

Go to advanced search