Search found 4 matches

by LuCrFr
Wed Jan 12, 2022 10:49 pm
Forum: Printing Settings
Topic: E2 / Nothing sticks any more
Replies: 6
Views: 366

Re: E2 / Nothing sticks any more

Ok, progress. I changed the hot end and now it works. 20220112_232715.jpg Was the hot end the root cause? Dunno. There was a blob of plastic on the top of the heater block. Could have in theory have affected the temperature but I doubt it. 20220112_233641.jpg When I disassembled the extruder I did j...
by LuCrFr
Tue Jan 11, 2022 8:13 am
Forum: Printing Settings
Topic: E2 / Nothing sticks any more
Replies: 6
Views: 366

Re: E2 / Nothing sticks any more

Thanks Ryan. So I opened it up and didn't see anything but I cleaned with compressed air. It seems to work electromechanically as it should (slight pressure on the sensor and the green light is turned on). 20220111_082229.jpg The last log I sent you probably did not have the z-offset calibrated, but...
by LuCrFr
Sat Jan 08, 2022 2:00 pm
Forum: Printing Settings
Topic: E2 / Nothing sticks any more
Replies: 6
Views: 366

Re: E2 / Nothing sticks any more

Yes, cleaned the surface with IPA and then replaced the build surface. Attaching log - the latest thing there should be an attempt at printing the Raise3D giveaway spinner demo file.

Here is a video of the problem: https://photos.app.goo.gl/9oGpmZZvYJwTtmLPA
by LuCrFr
Thu Jan 06, 2022 7:57 pm
Forum: Printing Settings
Topic: E2 / Nothing sticks any more
Replies: 6
Views: 366

E2 / Nothing sticks any more

Hi I've had my E2 working flawlessly for a year until a while ago I printed some stuff with bronze filament (using ruby nozzles) which completely clogged the system. I replaced the whole left print head and the nozzle on the right. Since then nothing sticks to the BuildTak. I was able to run the off...

Go to advanced search