Search found 14 matches

by anlambe2
Thu Nov 25, 2021 1:05 am
Forum: Printing Settings
Topic: Dual Extrusion Excess Material Issues (PLA and PVA+)
Replies: 5
Views: 257

Re: Dual Extrusion Excess Material Issues (PLA and PVA+)

For drying the PVA I recommend 50c for 12 -24 hours and I recommend doing this even for brand new spools of material as it can absorb moisture on its way to you. As for reducing the leaking of the material, You can use the setting cooldown inactive extruder to cool the not in use hot end during the...
by anlambe2
Wed Nov 24, 2021 5:10 pm
Forum: Printing Settings
Topic: Dual Extrusion Excess Material Issues (PLA and PVA+)
Replies: 5
Views: 257

Re: Dual Extrusion Excess Material Issues (PLA and PVA+)

For the PVA, did you dry the material before use? Also printing the PVA with the .6mm nozzle is a bit excessive as you will not need that much material extruded and a .1mm layer height with a .6 nozzle is achievable but it does start hitting the upper limit of what it can do. Hi Ryan, The material ...
by anlambe2
Tue Nov 23, 2021 5:57 am
Forum: Software
Topic: Sequential printing starting Gcode of next part before finishing final layer of previous part
Replies: 8
Views: 560

Re: Sequential printing starting Gcode of next part before finishing final layer of previous part

Hi all, If anyone is looking for a temporary fix see Vicky's comment below. Thank you for the help Vicky, I hope the software team can make a permanent fix on the next ideamaker update since this is still a bug. It is a known bug that happens with every smaller print. I will have to extensively test...
by anlambe2
Tue Nov 23, 2021 5:49 am
Forum: Printing Settings
Topic: Dual Extrusion Excess Material Issues (PLA and PVA+)
Replies: 5
Views: 257

Dual Extrusion Excess Material Issues (PLA and PVA+)

Hello, I just tested my first dual extrusion print using PLA on the left extruder with a 0.4mm nozzle and PVA+ in the right extruder with a 0.6mm nozzle. Printer: Pro2 Plus. I experienced a lot of excess material being spewed out during the reheating process of each nozzle. It would then drag that m...
by anlambe2
Fri Sep 24, 2021 6:46 pm
Forum: Software
Topic: Sequential printing starting Gcode of next part before finishing final layer of previous part
Replies: 8
Views: 560

Re: Sequential printing starting Gcode of next part before finishing final layer of previous part

Vicky@Raise3D wrote:From the video, the issue seems being mid-triggered by firmwares. I will forward to firmware team to run more tests to figure out what is causing it.


Thank you Vicky, please update when you have more information.
by anlambe2
Thu Sep 23, 2021 12:36 am
Forum: Software
Topic: Sequential printing starting Gcode of next part before finishing final layer of previous part
Replies: 8
Views: 560

Re: Sequential printing starting Gcode of next part before finishing final layer of previous part

The Z position of codes for fan look all correct in your .gcode, enabled from first layer and disabled at the last layer. Might be some issue related to Touchscreen firmware. We are having touchscreen firmware team to run some tests to see what's related to this issue. And in gcode preview, there a...
by anlambe2
Tue Sep 21, 2021 5:55 pm
Forum: Software
Topic: Software Report Format
Replies: 84
Views: 228984

[BUG][IM-4.1.1]Starting next layer slicing settings before finishing the first layer

Bug Report: Title: Software marks layer as complete before actually completing the layer. Description: I am doing sequential printing. Every time, the software marks a layer as complete before it is truly complete so it goes to the slicing settings of the next layer as it finishes the original layer...
by anlambe2
Sat Sep 18, 2021 9:45 pm
Forum: Software
Topic: Sequential printing starting Gcode of next part before finishing final layer of previous part
Replies: 8
Views: 560

Re: Sequential printing starting Gcode of next part before finishing final layer of previous part

Update: Just tried with default start GCode and using a skirt around each part instead. Fan still restarts halfway through the final layer (bridge) of each part, and the software marks the first part as complete, seemingly switching to the slicing profile of the next part in the sequential print. Fu...
by anlambe2
Sat Sep 18, 2021 9:16 pm
Forum: Software
Topic: Sequential printing starting Gcode of next part before finishing final layer of previous part
Replies: 8
Views: 560

Sequential printing starting Gcode of next part before finishing final layer of previous part

Hello, I am using ideaMaker 4.1.1 and just recently started using sequential printing. I noticed that halfway through my final layer on a part, the printer marks the part as completed so the settings (flowrate, fan speed, etc) all change to the settings for the next part. It then finishes the part a...
by anlambe2
Tue Sep 14, 2021 12:35 am
Forum: Printing Settings
Topic: Issues with bridging with PC and PETG
Replies: 4
Views: 685

Re: Issues with bridging with PC and PETG

Bridging speed won't affect the outcome. I do not understand what ideaMaker considers a bridge, but you will probably find that nothing in that model is considered a bridge if you check it in the structure preview... PETG and PC (especially) are hygroscopic. Even brand new vacuum sealed spools can ...
by anlambe2
Wed Sep 08, 2021 5:43 pm
Forum: Printing Settings
Topic: PETG bridging
Replies: 5
Views: 816

Re: PETG bridging

PETG is not a easy filament to print, but I guess if you let it dry in the oven for about 5 hours in 70 degrees, and use a dry box while printing, it gets better I store my PETG and other filaments in a container with desiccant. The results I personally received (worse than OP's) were with the PETG...
by anlambe2
Tue Sep 07, 2021 9:36 pm
Forum: Printing Settings
Topic: PETG bridging
Replies: 5
Views: 816

Re: PETG bridging

Hello folks, I've recently switched from pla to petg, and I've been getting small bridging issues, as you can see in the attatched images, with the gcod file. I've tryed reducing and increasing speed, and different cooling setups. This was the best I could get so far. Don't know if you'll be able t...
by anlambe2
Tue Sep 07, 2021 8:06 pm
Forum: Printing Settings
Topic: Issues with bridging with PC and PETG
Replies: 4
Views: 685

Issues with bridging with PC and PETG

Hi All, I have been trying to perform some calibration tests on a Pro2 Plus. Using a PEI sheet with PC, my temperature tests are absolutely garbage. The bridge never completes correctly. I have the same issue with the temp test bridge a BuildTak sheet with my PETG. Picture attached of a PC run (blac...

Go to advanced search