Search found 41 matches

by Allan Sche Sar
Mon Feb 25, 2019 9:41 pm
Forum: N Series
Topic: Random layer shift via printing.
Replies: 6
Views: 231

Re: Random layer shift via printing.

I have now good results. Today I create a completely new print settings files - nearly the same settings.
What I don't understand is the point, that I print over 8 kg with the old print settings without any problems.
by Allan Sche Sar
Sun Feb 24, 2019 5:43 pm
Forum: N Series
Topic: Random layer shift via printing.
Replies: 6
Views: 231

Re: Random layer shift via printing.

He John, I print at the moment a bigger elephant. roundabout 50 % done. There is no layer shifting visible. Today in the morning I checked all the screws again. No one is lose. For three days I greased the gantry - there was my first idea after the layer shift. You are right, the test prints are a l...
by Allan Sche Sar
Sun Feb 24, 2019 7:03 am
Forum: N Series
Topic: Random layer shift via printing.
Replies: 6
Views: 231

Re: Random layer shift via printing.

I do two test prints. The pink elephant is printed with PLA. The black Phil is printed with GreenTec Pro. In these two prints, I have no layer shifting. IMG_20190224_075629[1].jpg Also, I print in the last night the file again. This time I switch the orientation. The model was 90 ° in Z-axis turned....
by Allan Sche Sar
Sat Feb 23, 2019 8:57 am
Forum: N Series
Topic: Random layer shift via printing.
Replies: 6
Views: 231

Random layer shift via printing.

He there, I have a problem. Two days before I print my last ABS printing job. Yesterday I want to print something with GreenTec Pro material, but I have random layer shifts. You can see in the picture, that there are shifts in the x and y-direction. The picture shows three test prints. The x-directi...
by Allan Sche Sar
Wed Feb 06, 2019 2:15 pm
Forum: N Series
Topic: Extruder switches off Error:00 message
Replies: 7
Views: 256

Re: Extruder switches off Error:00 message

For all the problem is solved. It was the ribbon cable. I displaced this with a new one.
by Allan Sche Sar
Tue Feb 05, 2019 4:22 am
Forum: N Series
Topic: Extruder switches off Error:00 message
Replies: 7
Views: 256

Re: Extruder switches off Error:00 message

My ticket number are the #6960. Thank you.
by Allan Sche Sar
Mon Feb 04, 2019 9:49 pm
Forum: N Series
Topic: Extruder switches off Error:00 message
Replies: 7
Views: 256

Re: Extruder switches off Error:00 message

My room has a stable temperature from 21 °C over the hole day. That is not the problem.
I create yet a support ticket. Hopefully the support team understand my long explanation. If you want than I post this here also.
by Allan Sche Sar
Sun Feb 03, 2019 7:41 pm
Forum: N Series
Topic: Extruder switches off Error:00 message
Replies: 7
Views: 256

Extruder switches off Error:00 message

He there, I have a big problem with my N1 printer. A few hours ago he stops printing with this message. IMG_20190203_203707004[1].jpg After pressing the restart button I get this message. IMG_20190203_203843351[1].jpg So I tested then a new slices model with my ABS settings (actual print runs over 4...
by Allan Sche Sar
Sat Sep 29, 2018 1:24 pm
Forum: N Series
Topic: New hot end fan necessary - hot end fan installation
Replies: 11
Views: 769

Re: New hot end fan necessary - hot end fan installation

Yesterday I installed the MC35101V2-A99 from Sunon. The key features are the same but the fan is a lot of quitter. I love it.
The only problem was, that the cable from the fan was not long enough. So I solder a longer to the fan.
by Allan Sche Sar
Thu Sep 27, 2018 4:04 pm
Forum: N Series
Topic: New hot end fan necessary - hot end fan installation
Replies: 11
Views: 769

Re: New hot end fan necessary - hot end fan installation

Thank you guys.

P.S.: The service from OKM3D was in the past not really nice and fast :S
by Allan Sche Sar
Thu Sep 27, 2018 3:27 am
Forum: N Series
Topic: New hot end fan necessary - hot end fan installation
Replies: 11
Views: 769

Re: New hot end fan necessary - hot end fan installation

Alex sorry. Yes, I know this. My problem is, that the cable goes into a big hole. Inside I can see nothing. And to follow the cable I must be disassembly the whole print head. I think that is not correct.
by Allan Sche Sar
Wed Sep 26, 2018 3:03 pm
Forum: N Series
Topic: New hot end fan necessary - hot end fan installation
Replies: 11
Views: 769

Re: New hot end fan necessary - hot end fan installation

I have the specs see the picture.
@Shelton OKM3D has a delivery slot of 10-20 days. That is too long :(

And I don't know how to get to the plug.
by Allan Sche Sar
Wed Sep 26, 2018 12:09 pm
Forum: N Series
Topic: New hot end fan necessary - hot end fan installation
Replies: 11
Views: 769

New hot end fan necessary - hot end fan installation

He there,

a blade from my hot end fan is broken. Can anyone tell me where can I can I buy a new one with shipping to Germany?
And how can I unplug the old one? The cable goes into the back from the hot end and I don't find any screws to follow the cable.

Best regards,
by Allan Sche Sar
Sun Aug 12, 2018 10:49 am
Forum: Printing Settings
Topic: filament setting for 3dkTOP
Replies: 1
Views: 320

Re: filament setting for 3dkTOP

Hello there, these are a test part printed with 3dkTOP at 260 °C nozzle temperature and 100 °C build plate. The outside is perfect, but the inside has a lot of these little pearls. How can I reduce this? More retraction mm makes a poor result. PS the print settings available under: https://www.dropb...
by Allan Sche Sar
Sat Aug 11, 2018 8:52 am
Forum: Printing Settings
Topic: filament setting for 3dkTOP
Replies: 1
Views: 320

filament setting for 3dkTOP

He there,

was anyone a filament setting for the 3dkTOP material?
This filament is it: https://3dk.berlin/en/3dktop-heat-resis ... black.html

My problem is, that I have clogging problems. The problems are not linked to retraction.
by Allan Sche Sar
Sat Aug 11, 2018 8:46 am
Forum: Software
Topic: Importing Old settings in new installation?
Replies: 1
Views: 367

Importing Old settings in new installation?

Hello there, I must change my computer. And know I want to bring my old IdeaMaker settings (filament ground settings and filament profiles) in my new IdeaMaker installation. Are witch files important for this doing? Edit: Okay, I found the correct folder. It is under: ...Users\[Username]\AppData\Loc...
by Allan Sche Sar
Thu Jul 05, 2018 7:38 pm
Forum: Software
Topic: IdeaMaker issue - units in move feature
Replies: 3
Views: 351

Re: IdeaMaker issue - units in move feature

Okay that is crazy. Your walk around is good, but it is a little bit difficult, that we have any settings options under preferences.
Maybe in the next version?
by Allan Sche Sar
Thu Jul 05, 2018 4:49 pm
Forum: Software
Topic: IdeaMaker issue - units in move feature
Replies: 3
Views: 351

IdeaMaker issue - units in move feature

Hello volks, since this day - yesterday I don't miss this feature - I have the problem, that my units for the movement feature are inches. Regular I use millimeter. And after a IdeaMaker start the check mark is set (see picture). My IdeaMaker version are 3.1.7.1850 How can I uncheck this every start?
by Allan Sche Sar
Sun Jun 03, 2018 3:41 pm
Forum: Software
Topic: Touchscreen Firmware 0.9.11 Release Note 2018.6.14
Replies: 85
Views: 9214

Re: Touchscreen Firmware 0.9.9 Release Note 2018.5.17

Ohhh thanks. Yes that was the problem. The default button is cancel.
It is possible to change the default button?
by Allan Sche Sar
Thu May 31, 2018 3:12 pm
Forum: Hardware
Topic: Motherboard fan to loud?
Replies: 16
Views: 960

Re: Motherboard fan to loud?

mhhh my offices support here in Germany say there are nor Bondtech upgrade for the N1 available. My contact person say he ask Raise and they confirm his statement.
I'm a little bit confusing.

Thanks for your help.

Go to advanced search