Search found 33 matches

by iPa
Thu Jul 15, 2021 7:50 am
Forum: Software
Topic: First layer failed
Replies: 7
Views: 288

Re: First layer failed

Vicky@Raise3D wrote:Can you share me the values you put for Top surface layers and bottom surface layers?

Top surface = 2
Bottom surface = 2

So I tried:
Top surface = 1
Bottom surface = 2
Then the behavior only happens from the second layer

Top surface = 0
This workaround works
Thank you Vicky
by iPa
Mon Jul 12, 2021 7:54 am
Forum: Software
Topic: First layer failed
Replies: 7
Views: 288

Re: First layer failed

There is really something wrong, again this annoying behavior.
Hope a change in the next update.

Have a nice day

Capture d’écran 2564-07-12 à 14.43.00.png

Capture d’écran 2564-07-12 à 14.42.42.png
by iPa
Thu Jun 24, 2021 2:25 pm
Forum: Software
Topic: First layer failed
Replies: 7
Views: 288

Re: First layer failed

I tried 1 but not 0 , I will try 0.
Thank you Vicky
by iPa
Thu Jun 24, 2021 12:58 am
Forum: Software
Topic: First layer failed
Replies: 7
Views: 288

Re: First layer failed

A zoom
Capture d’écran 2564-06-23 à 19.51.25.png
Capture d’écran 2564-06-23 à 19.51.25.png (26.58 KiB) Viewed 266 times


And files
by iPa
Wed Jun 23, 2021 1:11 pm
Forum: Software
Topic: First layer failed
Replies: 7
Views: 288

First layer failed

Hi, To fix a display I have 4 spacers. Capture d’écran 2564-06-23 à 19.57.59.png Capture d’écran 2564-06-23 à 19.57.35.png Holes inside spacers begin on layer 3. Before print, I checked in preview the first layer, I didn't see any issue. Capture d’écran 2564-06-23 à 19.50.10.png But, after external ...
by iPa
Tue Jun 08, 2021 1:05 am
Forum: Software
Topic: Unconsitant infill method on a round shape
Replies: 6
Views: 532

Re: Unconsitant infill method on a round shape

Hi, Here another exemple with Solid Fill a lot of different top surface infill patterns used in arms. (note all settings are concentric pattern) Capture d’écran 2564-06-08 à 07.56.08.png But it's ok with top solid part, even with non concentric pattern ! Capture d’écran 2564-06-08 à 08.01.34.png But...
by iPa
Wed May 26, 2021 12:07 am
Forum: Software
Topic: Unconsitant infill method on a round shape
Replies: 6
Views: 532

Re: Unconsitant infill method on a round shape

And the top with all pattern settings set to concentric mode
by iPa
Tue May 25, 2021 2:42 pm
Forum: Software
Topic: Unconsitant infill method on a round shape
Replies: 6
Views: 532

Re: Unconsitant infill method on a round shape

In fact it's not working, sorry I forgot, I made some modification on my model (to try to find a workaround). So here a test with the initial model, I set concentric every where. screenshot Ideamaker (two intermediates layer but below solid layer) Capture d’écran 2564-05-25 à 21.35.56.png Capture d’...
by iPa
Tue May 25, 2021 2:30 pm
Forum: Software
Topic: Unconsitant infill method on a round shape
Replies: 6
Views: 532

Re: Unconsitant infill method on a round shape

Thank you very interesting explanation, almost working. Very better with concentric infill, sadly just one pillar is still fill with zigzag, screenshot just below (and some others short infill). Even tried with concentric on all things. I made a try with Simplify3d ( because it was my previous slice...
by iPa
Tue May 25, 2021 5:43 am
Forum: Software
Topic: Unconsitant infill method on a round shape
Replies: 6
Views: 532

Unconsitant infill method on a round shape

Hi, why the same method is not applied on the whole round shape, this behavior could change location on some layer. I have checked the thickness of the wall in F360, it's the same everywhere. In fact I expected it will fill gap will single extrusion, I have tries many change without success, Extrusi...
by iPa
Thu May 20, 2021 3:15 pm
Forum: Software
Topic: Idea Maker layers indicator for Octoprint
Replies: 13
Views: 1208

Re: Idea Maker layers indicator for Octoprint

Shelton wrote:You didn’t change anything?

Nothing

20472790-D9FD-4CA0-8515-FBAA1FB4DAA5.jpeg


On my Octodash
E088A048-86ED-4C75-B886-1E45541A24E5.jpeg
by iPa
Wed May 19, 2021 3:37 pm
Forum: Software
Topic: Idea Maker layers indicator for Octoprint
Replies: 13
Views: 1208

Re: Idea Maker layers indicator for Octoprint

That is very weird, because it’s working for me (Display Layer Progress) and I did nothing special.
by iPa
Sat Apr 24, 2021 2:29 pm
Forum: Software
Topic: Repetier server
Replies: 1
Views: 314

Repetier server

Hello,
I would like to know if with repetier server Ideamaker can upload gcode file directly to the server as it does with octoprint ?
Thank you
by iPa
Wed Apr 21, 2021 7:07 am
Forum: Software
Topic: Filament flowrate is not applied (or when it
Replies: 1
Views: 223

Re: Filament flowrate is not applied (or when it

After a while, ...
I understood that value is only transferred to the printer by the gcode M221.
There is no direct interaction with calculated values in the gcode.
by iPa
Wed Apr 21, 2021 6:13 am
Forum: Software
Topic: Filament flowrate is not applied (or when it
Replies: 1
Views: 223

Filament flowrate is not applied (or when it

Hi, I begun some tests to understand how flowrates settings are compounded. At my first step there is something weird. As you can see below, there is no difference with filament flowrate 100% and 80% I compared 2 layers in the gcode, one solid fill and one fill layer. Why there is no length extrusio...
by iPa
Tue Apr 20, 2021 1:47 pm
Forum: Software
Topic: Per-group settings wrong First layer height
Replies: 3
Views: 190

Re: Per-group settings wrong First layer height

Yeh good news !
Thank you
by iPa
Sun Apr 18, 2021 11:49 am
Forum: Software
Topic: Elephants foot compensation
Replies: 7
Views: 1034

Re: Elephants foot compensation

That works perfectly !
Thank you
by iPa
Sun Apr 18, 2021 3:31 am
Forum: Software
Topic: Per-group settings wrong First layer height
Replies: 3
Views: 190

Re: Per-group settings wrong First layer height

I had a look inside the code file, the height is ;HEIGHT:0.424
here data files:
by iPa
Sun Apr 18, 2021 3:25 am
Forum: Software
Topic: Per-group settings wrong First layer height
Replies: 3
Views: 190

Per-group settings wrong First layer height

Hi,
My group settings
Capture d’écran 2564-04-18 à 10.21.47.png


Template Settings
Capture d’écran 2564-04-18 à 10.24.13.png


Result First Layer Height = 0.417mm
Capture d’écran 2564-04-18 à 09.31.59.png


Note: I get same result without adding First Settings Height in the Per Layer Group

Go to advanced search