Search found 63 matches

by DaHai8
Tue Dec 07, 2021 1:09 am
Forum: Software
Topic: REQ: Print Temperature & Fan Speed Preview
Replies: 2
Views: 975

Re: REQ: Print Temperature & Fan Speed Preview

Thank you!
by DaHai8
Mon Dec 06, 2021 4:15 am
Forum: Software
Topic: REQ: Print Temperature & Fan Speed Preview
Replies: 2
Views: 975

REQ: Print Temperature & Fan Speed Preview

In order to dial in that perfect print I find myself adjusting Nozzle Temperature and Part Cooling Fan Speed both by layer and print speed. To help with this it would be nice to have a "Print Temp" and "Fan Speed" Preview Selection added to this drop-down list. request.PNG Thank ...
by DaHai8
Tue Nov 16, 2021 11:11 am
Forum: Software
Topic: [BUG] Incorrect Print Speed Behavior
Replies: 15
Views: 2423

Re: [BUG] Incorrect Print Speed Behavior

Vicky@Raise3D wrote:Thanks for your comments.
We will fix this issue in future versions.
We can generate a beta version for you to try once it's completed if you have interest.


Thank you!
Yes, I am interested in testing the beta
by DaHai8
Thu Oct 21, 2021 10:40 am
Forum: Software
Topic: [BUG] Incorrect Print Speed Behavior
Replies: 15
Views: 2423

Re: [BUG] Incorrect Print Speed Behavior

There are two limitations here, one is the minimal layer print time and the other one is minimal printing speed. We will try to optimize the limitations for the models hard to meet both requirements. IF Layer Print Time < Minimal Layer Print Time THEN Decrease Print Speed IF Print Speed < Minimal P...
by DaHai8
Sun Oct 10, 2021 12:50 am
Forum: Software
Topic: [BUG] Incorrect Print Speed Behavior
Replies: 15
Views: 2423

Re: [BUG] Incorrect Print Speed Behavior

Normally we dont recommend put a large value for minimal speed, it should be lower than 10mm/s for most cases. Nevertheless, it should stay at the minimum set speed to get as close to the minimum layer time as possible, and NOT just Give Up and resume full print speed. This really screws up the pri...
by DaHai8
Fri Oct 01, 2021 7:32 am
Forum: Software
Topic: [REQ] Multiple Brim Layers
Replies: 1
Views: 433

[REQ] Multiple Brim Layers

A nice enhancement would be the ability to set more than one Brim layer. IdeaMaker IM Brim.PNG This is a feature in S3D. While it treats Skirts and Brims the same (determined by offset from the part), it also lets you define more than a single Brim layer for stronger bed adhesion. Simplify3D S3D Bri...
by DaHai8
Thu Sep 30, 2021 7:28 am
Forum: Software
Topic: [BUG] Incorrect Print Speed Behavior
Replies: 15
Views: 2423

Re: [BUG] Incorrect Print Speed Behavior

Because you set 2 options in case of that: limit speed or speed up cooling fan. If limiting speed is not enough to decrease layer time, fan will be turned on, and speed limiting will be off. Nope. That doesn't work. I turned off the fan and it does the same thing. New B.PNG New A.PNG Besides, that ...
by DaHai8
Thu Sep 30, 2021 5:04 am
Forum: Software
Topic: [BUG] Incorrect Print Speed Behavior
Replies: 15
Views: 2423

Re: [BUG] Incorrect Print Speed Behavior

I upgraded to 4.2.1.5320 that was just released today. And the odd super-speed sections reported above appear to have been fixed (those with the yellow 100mm/s) However, the speeding up of the tip of the fin is still happening when a minimum print speed (10mm/s set in this example). New 1.PNG I real...
by DaHai8
Thu Sep 30, 2021 2:27 am
Forum: Software
Topic: [BUG] Incorrect Print Speed Behavior
Replies: 15
Views: 2423

Re: [BUG] Incorrect Print Speed Behavior

More strangeness. I set the minimum print speed to 1mm/s. Capture 0.PNG But now I get these layers in between the slowed down ones. Sections are printing Faster than the Max print speed set of 40mm/s and each time I slice, these super-fast sections are on different layers - never the same place twic...
by DaHai8
Thu Sep 30, 2021 1:39 am
Forum: Software
Topic: [BUG] Incorrect Print Speed Behavior
Replies: 15
Views: 2423

Re: [BUG] Incorrect Print Speed Behavior

Still looks like a Bug
by DaHai8
Thu Sep 30, 2021 1:22 am
Forum: Software
Topic: [BUG] Incorrect Print Speed Behavior
Replies: 15
Views: 2423

Re: [BUG] Incorrect Print Speed Behavior

That Almost makes sense.

But why would it Increase the print speed instead of just keeping it the same???
by DaHai8
Wed Sep 29, 2021 10:05 am
Forum: Software
Topic: [BUG] Incorrect Print Speed Behavior
Replies: 15
Views: 2423

Re: Odd Print Speed Behavior

I can confirm that the topmost layers are NOT slowing down to a minimum of 15 seconds. Timing them when printing, they were 2-5 seconds each layer. Since I cannot find any setting that would cause this, I'm labeling it as a BUG.
by DaHai8
Tue Sep 28, 2021 2:39 pm
Forum: Software
Topic: [BUG] Incorrect Print Speed Behavior
Replies: 15
Views: 2423

[BUG] Incorrect Print Speed Behavior

Trying to print this FPV Quad Fin and I have it set to slow down the layer speed if its goes below 15 seconds Cooling.PNG As you can see, around layer 110, it does just that: slows down: Speed.PNG However, notice how it speeds up again near the top. There is less to print, the part is smaller, it sh...
by DaHai8
Sat May 15, 2021 6:41 am
Forum: Software
Topic: [BUG] Wait for Heating at Extruder Switch doesn't work
Replies: 9
Views: 1991

Re: [BUG] Wait for Heating at Extruder Switch doesn't work

Vicky@Raise3D wrote:You can enable Cool Down before Extruder Switch under Temperature.


Thank you! I totally missed that option!
by DaHai8
Fri May 14, 2021 7:50 am
Forum: Software
Topic: [BUG] Wait for Heating at Extruder Switch doesn't work
Replies: 9
Views: 1991

Re: [BUG] Wait for Heating at Extruder Switch doesn't work

on some printer (for example raisespro 2) both extruders should be hot before switching :) But in Both cases (Current & Proposed), the Switch is done First: 'T0' to switch, then setting the new temperatures. And I selected 'Marlin' as the Firmware, not Raise3D. So that requirement doesn't apply
by DaHai8
Fri May 14, 2021 5:41 am
Forum: Software
Topic: [BUG] Wait for Heating at Extruder Switch doesn't work
Replies: 9
Views: 1991

Re: [BUG] Wait for Heating at Extruder Switch doesn't work

OK! I get it now. The description on that item was a little vague. I thought if you unchecked it, it would not do any kind of waiting. But looking at the gCode I see it does to an M109 wait before using the extruder. But one last little nit-pick: It waits for the new extruder to fully heat before co...
by DaHai8
Thu May 13, 2021 10:27 am
Forum: Software
Topic: [BUG} Preheat Inactive Extruder failed
Replies: 4
Views: 1251

Re: Preheat Inactive Extruder failed

Vicky@Raise3D wrote:Preheat can only be enabled at the same layer, when there are multiple layers, it won't be able to process. The earliest to enabled will be at the current layer.


That's disappointing. It would be great if your developers could extend this across layers.
by DaHai8
Thu May 13, 2021 10:26 am
Forum: Software
Topic: [BUG] Wait for Heating at Extruder Switch doesn't work
Replies: 9
Views: 1991

Re: [BUG] Wait for Heating at Extruder Switch doesn't work

The option is designed for E2's Reprap Firmware. E2 firmware has preheating waiting preset when nozzle switches so there's no extra waiting code needed in Gcode file. If there's similar setup in your printer's firmware, the option is not needed to be checked. As far as I know, Marlin does not have ...
by DaHai8
Wed May 12, 2021 2:08 pm
Forum: Software
Topic: [BUG] Wait for Heating at Extruder Switch doesn't work
Replies: 9
Views: 1991

Re: [BUG] Wait for Heating at Extruder Switch doesn't work

Here is an example gCode, data and idea files illustrating this BUG. Even though I have set the option in the Printer Profile to Wait for the Heating at Extruder switch, there are No M109 gCode commands to force the firmware to wait for the target temperature to be reached before activating and prin...
by DaHai8
Wed May 12, 2021 2:03 pm
Forum: Software
Topic: [BUG} Preheat Inactive Extruder failed
Replies: 4
Views: 1251

Re: [BUG} Preheat Inactive Extruder failed

Here's gCode, data and idea files illustrating this BUG

Because the extruder switch happens at a layer change, there is no Preheat of the Extruder because Ideamaker doesn't look beyond the current layer for Extruder changes.

Go to advanced search