Search found 406 matches

by Steven@Raise3D
Wed Jul 28, 2021 1:20 am
Forum: Printing Settings
Topic: Poor first layer quality with PETG
Replies: 2
Views: 65

Re: Poor first layer quality with PETG

All, Pulling my hair out trying to figure out what's wrong with my first layer when using Raise3D PETG: IMG_20210726_114917.jpg If you'll notice, the raft below it looks perfect, and the shell looks ok too - it's just the infill that is the problem. I've quadruple-checked my slicer settings and I j...
by Steven@Raise3D
Wed Jul 28, 2021 1:13 am
Forum: General
Topic: Z steps per unit
Replies: 1
Views: 66

Re: Z steps per unit

I would suggest creating a support ticket so that one of our technical support engineers can better assist you in resolving the issue. I have some issues when I tried to do my 'Raise3D pro2 plus' printer's axes calibration. I printed a calibration cube, then measure the dimensions on it. After I app...
by Steven@Raise3D
Wed Jul 28, 2021 1:04 am
Forum: Printing Settings
Topic: Bumps on the top surface
Replies: 2
Views: 40

Re: Bumps on the top surface

Nice to meet you. I printed the XYZ calibration cube for test printing. https://www.thingiverse.com/thing:1278865 In doing so, I found that bumps appear on the top surface. The bumps appear on the top surface where the light blue line is, as shown in the image. The agency from which we purchased th...
by Steven@Raise3D
Wed Jul 28, 2021 12:54 am
Forum: Software
Topic: Connectivity and security for access to Raise software server
Replies: 2
Views: 123

Re: Connectivity and security for access to Raise software server

Hi I hope someone can help me. I look after after 9 raiser3d pro2 and pro2 plus machines. Normal the network at the university has alway used 137. IP address for the system, which has worked great. Unfortunately the way the world is today the IT department want to tightenup security through its fir...
by Steven@Raise3D
Tue Jul 27, 2021 1:17 am
Forum: General
Topic: Destroying Supports / Model
Replies: 3
Views: 71

Re: Destroying Supports / Model

Hello, I recently became the custodian of a Pro2 3D Printer through a new job at a college. I'm pretty new to 3D printing, but the issue I am having is pretty severe. On every print that requires supports, or even just taller prints, the print head is breaking whatever I try to print. Every day whe...
by Steven@Raise3D
Mon Jul 26, 2021 7:51 pm
Forum: N Series
Topic: Display changes to the setting page on its own?
Replies: 1
Views: 78

Re: Display changes to the setting page on its own?

Hello All Look for some help. So my 2N is from Aug. 2017 The modification that I have put in to it are Bond Tech dual extruder Update stepper drivers Thermal run away protection board After a yearlong learning curve, I get along quite well with it. I use it almost every day. Ok so the issues: I was...
by Steven@Raise3D
Mon Jul 26, 2021 7:49 pm
Forum: E2
Topic: Babysteps Raise 3D E2
Replies: 1
Views: 70

Re: Babysteps Raise 3D E2

Hello everyone, I would like to know why you cannot set baby steps in the first layer of the Raise3d E2. This is part of the standard of every printer. To the background. If I set my hardware for Z-Offset with PLA at 205 ° C until it is perfect, and then I print ABS, for example, the nozzle is slig...
by Steven@Raise3D
Sat Jul 24, 2021 1:11 am
Forum: E2
Topic: Cannot use Mirror or Duplicate mode? Error 4013
Replies: 3
Views: 89

Re: Cannot use Mirror or Duplicate mode? Error 4013

Ok, thanks for that guide, will give it a try soon when back from vacation. Is there any particular reason how this could happen? Is it from only using one head all the time? The only way that the offset value could change is if the hotend is physically adjusted and the calibration is re-run to pro...
by Steven@Raise3D
Sat Jul 24, 2021 1:06 am
Forum: E2
Topic: E2 machine body color(s)
Replies: 2
Views: 69

Re: E2 machine body color(s)

It has come to consideration while loading filament and performing basic maintenance on my E2, that the monochrome black color of the machine makes it more difficult to see what I'm doing. Might it be good if the interior of the printer was a bright color, even white? It might be even better to hav...
by Steven@Raise3D
Fri Jul 23, 2021 12:39 am
Forum: E2
Topic: Cannot use Mirror or Duplicate mode? Error 4013
Replies: 3
Views: 89

Re: Cannot use Mirror or Duplicate mode? Error 4013

Hello, I'm having a few issues with my E2 but let's start with this one. Note, i've had this E2 since June 2020. I haven't used my right extruder due to the 'printing pause' issue for quite some time but the other day i wanted to try something using Duplicate mode. But when i tried i was given the ...
by Steven@Raise3D
Fri Jul 23, 2021 12:32 am
Forum: N Series
Topic: N2 not homing
Replies: 3
Views: 866

Re: N2 not homing

himagain wrote:Hi

I had this issue. Check the micro switch at the front top left. Mine was bent and permanently closed

Bent it back and bingo

David


This could definitely be a cause as to why the motion system is not functioning properly.
by Steven@Raise3D
Fri Jul 23, 2021 12:22 am
Forum: Printing Settings
Topic: Polymaker polimide pa6 + cf
Replies: 7
Views: 301

Re: Polymaker polimide pa6 + cf

Hello, there's a chance that those hairs were due some filament oozing from the extruder when the other one was working to print supports.. i have changed the part orientation and enabled the cleaning tower, i'll keep you posted Please let me know when you have an update on the prints. Also just to...
by Steven@Raise3D
Fri Jul 23, 2021 12:21 am
Forum: Hardware
Topic: Hot ends will not reach target temperature on N2 Plus, any suggestions?
Replies: 3
Views: 119

Re: Hot ends will not reach target temperature on N2 Plus, any suggestions?

Do you mean this? Raise3D.jpg This is actually the old board that I took out, the new one went in exactly the same except the XYZ limit switches had three pins and the old board had two so I just connected on the top two. Not exactly. What I am looking for is a few detailed images of the printhead ...
by Steven@Raise3D
Fri Jul 23, 2021 12:19 am
Forum: E2
Topic: change esteps
Replies: 1
Views: 62

Re: change esteps

keeb wrote:How can I change the estep value for the extruder?


Would you mind sharing which series machine you have? N/Pro/E?
by Steven@Raise3D
Fri Jul 16, 2021 7:20 pm
Forum: General
Topic: Bad print on small holes (stringing?)
Replies: 3
Views: 221

Re: Bad print on small holes (stringing?)

Hi, I'm using a Raise Pro 2, with PLA, slicing with Ideamaker. Yes, the gcode is now attached in this comment. Should I reduce flowrate? But the weird thing is that it only has this imperfections on one side, the other one is perfect. Thanks a lot for your help! :) Can you please check to see if yo...
by Steven@Raise3D
Fri Jul 16, 2021 7:18 pm
Forum: Hardware
Topic: Hot ends will not reach target temperature on N2 Plus, any suggestions?
Replies: 3
Views: 119

Re: Hot ends will not reach target temperature on N2 Plus, any suggestions?

Everything was working fine, then it stopped. Updated the RaiseTouch and firmware Ran Auto PID Adjustment Replaced the heater rods, thermocouples, fans and the motion controller board. It always stalls at about 5-10 degrees short of the target, no matter the target temperature The bed temperature h...
by Steven@Raise3D
Fri Jul 16, 2021 7:17 pm
Forum: Printing Settings
Topic: Polymaker polimide pa6 + cf
Replies: 7
Views: 301

Re: Polymaker polimide pa6 + cf

on the contrary of other suppliers polymaker doesn't specifically recommend a larger nozzle, but due to wear it strongly recommend an hardened one, but it talks about few hundred grams.. the sample was 100gr https://cdn-3d.niceshops.com/upload/file/PolyMide_PA6-CF_PIS_EN_V1.2.pdf the profile on the...
by Steven@Raise3D
Fri Jul 16, 2021 7:12 pm
Forum: Printing Settings
Topic: Problems with Standard PVA
Replies: 3
Views: 143

Re: Problems with Standard PVA

We just bought the Raise3D E2 printer for two months and now we want to test the PVA material. We buy the standard PVA materials from the official website of Raise3D and set it as the support document sayings, however, it doesn't work. Every time we start printing, the machine says: "Material ...
by Steven@Raise3D
Fri Jul 16, 2021 7:09 pm
Forum: Printing Settings
Topic: PETG bridging
Replies: 1
Views: 72

Re: PETG bridging

Hello folks, I've recently switched from pla to petg, and I've been getting small bridging issues, as you can see in the attatched images, with the gcod file. I've tryed reducing and increasing speed, and different cooling setups. This was the best I could get so far. Don't know if you'll be able t...
by Steven@Raise3D
Fri Jul 16, 2021 7:06 pm
Forum: General
Topic: Easy PC-CPE in both extruders?
Replies: 4
Views: 196

Re: Easy PC-CPE in both extruders?

It looks like your XY offsets may be slightly off and may need to be re-calibrated. Please follow this guide to re-calibrated them properly; https://support.raise3d.com/ideaMaker/6-2-calibration-xy-offset-for-raise3d-pro2-series-printer-15-1009.html I would suggest calibrating the offsets with PLA a...

Go to advanced search