Search found 550 matches

by Steven@Raise3D
Mon Oct 25, 2021 10:52 pm
Forum: Printing Settings
Topic: EasyPC and PLA | Calibration cube
Replies: 9
Views: 202

Re: EasyPC and PLA | Calibration cube

Based on your Gcode it looks like you are using adaptive support. Which for most applications will work however for this small model it may not enough PVA to support the entire model. Alright, my apologies for not being clear enough. But my problem is not really about PVA, that was the context. My ...
by Steven@Raise3D
Mon Oct 25, 2021 10:37 pm
Forum: Feature Requests, Ideas, Wishes
Topic: Adjusting Z height while printing
Replies: 17
Views: 10326

Re: Adjusting Z height while printing

bbrvvvvv wrote:+1 on the being able to adjust Z height while printing!!! Just like you can with using web connect and Duet Wifi board. :D

Werner


This idea has already been brought to our developer's attention and hopefully, it is something that can be implemented in the future.
by Steven@Raise3D
Mon Oct 25, 2021 10:35 pm
Forum: Printing Settings
Topic: Issues with top surface on prints.
Replies: 6
Views: 128

Re: Issues with top surface on prints.

I tried setting the extrusion width back to 0.40, and the flow to 90%, I then put the Top Solid Fill Flowrate up to 105%, but I didn't end up with any good results from this either. Here are the pictures of the prints and the gcode for this print. default-box.gcode 1.png 2.png 3.png To clarify are ...
by Steven@Raise3D
Mon Oct 25, 2021 10:31 pm
Forum: N Series
Topic: N1 won’t print at layer heights lower than 0.2mm
Replies: 3
Views: 113

Re: N1 won’t print at layer heights lower than 0.2mm

Hi Steven Thanks for the reply, various photos attached. I still have the stock hotend which I could put back on however its slightly worse than the current and exhibits the exact same behavior. I've tried with brand new, never used stock hotends, block/nozzle/heatsink and always had the same issue...
by Steven@Raise3D
Sat Oct 23, 2021 1:04 am
Forum: Printing Settings
Topic: Issues with top surface on prints.
Replies: 6
Views: 128

Re: Issues with top surface on prints.

So, I did not know that you had to get posts approved before they appeared, so there's been a slight delay getting the remaining files uploaded due to work. But here is the gcode that is almost the same as the one used for most of these, there are varying placements on the buildplate but all had th...
by Steven@Raise3D
Sat Oct 23, 2021 12:58 am
Forum: Printing Settings
Topic: Problems Settings Pro2 - PETG (stringing first layer)
Replies: 1
Views: 68

Re: Problems Settings Pro2 - PETG (stringing first layer)

Hello Community, I hope you can help me. I own a Pro2 I'm having a lot of problems printing the first layer of PETG. :( (PolylitePETG). It often comes to stringing wudurch the nozzle with filament residues. Attached are my print settings, please correct me if you notice anything. Settings: First La...
by Steven@Raise3D
Sat Oct 23, 2021 12:57 am
Forum: Printing Settings
Topic: EasyPC and PLA | Calibration cube
Replies: 9
Views: 202

Re: EasyPC and PLA | Calibration cube

be_de3d wrote:double post


Based on your Gcode it looks like you are using adaptive support. Which for most applications will work however for this small model it may not enough PVA to support the entire model.
by Steven@Raise3D
Fri Oct 22, 2021 11:49 pm
Forum: Software
Topic: Firmware update never really suceeds
Replies: 11
Views: 495

Re: Firmware update never really suceeds

Hi, it's the stock one that came with the machine. It hasn't been replaced as there were never issues with it. Thanks Can you please attempt to update the firmware again and once the update appears to be complete can you please export the serial log from the machine and send it here? To export the ...
by Steven@Raise3D
Fri Oct 22, 2021 11:48 pm
Forum: Pro2 Series
Topic: Temperature sensor issue AND Board will not raise or lower
Replies: 24
Views: 5664

Re: Temperature sensor issue AND Board will not raise or lower

Hi guys so I called and was able to figure out my issue maybe yours will be similar. The 10 amp fuse was blown and needed repair. Sadly in my case that didnt fix everything the heater still heated uncontrollably so it was clear the mosfit on the board was not working. Long story short I needed to r...
by Steven@Raise3D
Thu Oct 21, 2021 6:19 pm
Forum: E2
Topic: Z Home Gap, better explanation?
Replies: 4
Views: 142

Re: Z Home Gap, better explanation?

JamesF wrote:Steven,

Thank you.


The Z home gap is the distance between the nozzle and build plate when the Z-axis executes the homing command. We don't recommend that this value be adjusted.
by Steven@Raise3D
Thu Oct 21, 2021 6:18 pm
Forum: Printing Settings
Topic: EasyPC and PLA | Calibration cube
Replies: 9
Views: 202

Re: EasyPC and PLA | Calibration cube

Can you please clarify the easyPC material? Is it a type of polycarbonate? Hello, well there is a profile on your website for it. raise3d_profile.JPG easypc-cpe.jpg I will also add that the white is raise 3D PLA and with raise3D PVA using the existing profiles. Thank you for clarifying. PC and PVA ...
by Steven@Raise3D
Thu Oct 21, 2021 6:14 pm
Forum: Hardware
Topic: If only one side of the Z-axis ball screw has been rotated
Replies: 1
Views: 70

Re: If only one side of the Z-axis ball screw has been rotated

While applying grease to the Z-axis ball screw as a maintenance work, I rotated one of the ball screws by hand. Since the power was off and the grease was applied, the motor was off and it rotated. The calibration of the left and right ball screws does not appear to be built into the Z-axis home ad...
by Steven@Raise3D
Thu Oct 21, 2021 6:11 pm
Forum: Pro2 Series
Topic: Raise3D Pro2 Clicking, Stops Extruding, Cold-Side Clogs
Replies: 38
Views: 10153

Re: Raise3D Pro2 Clicking, Stops Extruding, Cold-Side Clogs

Hi everyone, I'm running into this exact same issue on a Pro2 and I'm wondering... ...for those that have had success with printing TPU on a Pro2, would you be willing to share your formula? - filament brand? - temperature? - speed? - retraction, no / yes / by how much? - anything else critical? Id...
by Steven@Raise3D
Mon Oct 18, 2021 11:48 pm
Forum: N Series
Topic: N1 won’t print at layer heights lower than 0.2mm
Replies: 3
Views: 113

Re: N1 won’t print at layer heights lower than 0.2mm

Hi Hoping someone can help, I’ve had my N1 for many years and have had a constant problem I’ve just not been able to solve. Any prints I set off that are under 0.2mm layer height eventually jam after a short period. Doesn’t matter what brand of PLA I use, different temps, lowering retraction, nothi...
by Steven@Raise3D
Mon Oct 18, 2021 11:33 pm
Forum: E2
Topic: Z Home Gap, better explanation?
Replies: 4
Views: 142

Re: Z Home Gap, better explanation?

In Z Probe Offset, there's a setting for Z Home Gap. Other than a mention here (https://www.raise3d.com/news/raisetouch-1-4-3-with-raisecloud-release-notes-e2-only/) I simply don't find any other information or explanation about this setting and how it affects or is affected by the Left and Right N...
by Steven@Raise3D
Mon Oct 18, 2021 10:38 pm
Forum: Printing Settings
Topic: EasyPC and PLA | Calibration cube
Replies: 9
Views: 202

Re: EasyPC and PLA | Calibration cube

Hello, So Im trying to make PVA work, Im tried PLA and easyPC and both calibration cube really shrink in the middle. First time I came across that problem. Any ideas? 244507009_1813449602176538_9129663166276612066_n.jpg 244497097_349043047018402_2545780514880642042_n.jpg 245014117_1538337119856709_...
by Steven@Raise3D
Mon Oct 18, 2021 10:33 pm
Forum: Printing Settings
Topic: Faulty surface on the support structure
Replies: 14
Views: 661

Re: Faulty surface on the support structure

Can you send me the Gcode file from this model? It appears that there may be a lack of support structure causing this deformation. Of Course Based on the Gcode it looks like your updated support structure settings are correct. Looking at your template, however, it looks like you are printing the AB...
by Steven@Raise3D
Sat Oct 16, 2021 12:22 am
Forum: E2
Topic: E2 Raise Touch Password
Replies: 2
Views: 114

Re: E2 Raise Touch Password

Proschi3d wrote:Hi there,
How can I reset my E2 password?
I haven't needed it for a long time and forgot.


Can you please clarify which password you are referring to?
by Steven@Raise3D
Sat Oct 16, 2021 12:13 am
Forum: General
Topic: Mid-print restart fails to bond
Replies: 5
Views: 347

Re: Mid-print restart fails to bond

My Bad. :oops: I wasn't perfectly clear. :cry: I heard the reel clanking because if the binding of the filament and paused the printing before it locked up the filament feed completely. There was no time when the machine was trying to print with the filament feed stopped. It only got to the stage o...
by Steven@Raise3D
Sat Oct 16, 2021 12:09 am
Forum: Printing Settings
Topic: Conversion from 0.4 to 0.8 nozzle surface not beautiful
Replies: 7
Views: 279

Re: Conversion from 0.4 to 0.8 nozzle surface not beautiful

It is PLA filament from Raise 3D. What other settings can I change? Can you also tell me why the distance between the 0.4 nozzle and the 0.8 nozzle is different? At the moment I always set a Z offset and print only with one nozzle. Switching every time should not become the standard. Please try usi...

Go to advanced search