Search found 420 matches

by Steven@Raise3D
Mon Aug 02, 2021 7:49 pm
Forum: Printing Settings
Topic: Overextrusion at beginning and in support
Replies: 1
Views: 25

Re: Overextrusion at beginning and in support

Hi there, I have some trouble with my settings. I don't know what I changed somehow, but since a few days there's a crazy overextrusion everytime, when my support-nozzle starts again. Every time when the next support layer will be printed, the nozzle stops at the startingpoint and starts extrusion ...
by Steven@Raise3D
Mon Aug 02, 2021 7:48 pm
Forum: Software
Topic: Imported STL files not aligned when dual extruding
Replies: 1
Views: 27

Re: Imported STL files not aligned when dual extruding

Hello all! Total newbie to 3d printing here. I did the setup wizard and calibration and printed the dual extrusion checkerboard perfectly fine. But I noticed that when I import STL files from other sites into ideamaker and do the same I get strange results. I'll import them, select separate extrude...
by Steven@Raise3D
Mon Aug 02, 2021 7:40 pm
Forum: Pro2 Series
Topic: Extruder Problem feeder. Kracking noise
Replies: 2
Views: 77

Re: Extruder Problem feeder. Kracking noise

Hey , I have on the left Extruder a feeder problem. I made a Video. https://youtu.be/fdDXg0gF1Ps I hope anyone can help. Will I need a new Extruder part with Stepper etc? Or can I use some spare parts. It looks like there possibly could be some filament debris stuck inside the extruder assembly gea...
by Steven@Raise3D
Mon Aug 02, 2021 7:37 pm
Forum: Printing Settings
Topic: strange overextruding or other problems?
Replies: 5
Views: 135

Re: strange overextruding or other problems?

But I only increased the flow rate for the first layer, didn't I? Yes, I did notice that was the only flowrate value that you had adjusted. However, the overall flow rate for this particular ASA may be too high, causing the rounded corners. Were you able to try printing the model with our default A...
by Steven@Raise3D
Mon Aug 02, 2021 7:34 pm
Forum: Software
Topic: E2 Hotend Version and Right extruder
Replies: 4
Views: 71

Re: E2 Hotend Version and Right extruder

#1: Thank you. That answers my question entirely #2: I don't see anything relevant in that guide. If the print is set to Right extruder, and I set right extruder to ABS, only templates for PLA (or whatever the left extruder is set to) are available. My apologies, I should have specified. The part o...
by Steven@Raise3D
Sat Jul 31, 2021 1:49 am
Forum: Printing Settings
Topic: strange overextruding or other problems?
Replies: 5
Views: 135

Re: strange overextruding or other problems?

thitcher wrote:For sure,

please see the attached file.


It looks like the deformation in the corners is caused by the increased flow rate. I would suggest trying to use our default ASA template built into ideaMaker to see if you achieve a better result.
by Steven@Raise3D
Sat Jul 31, 2021 1:47 am
Forum: Software
Topic: Right Extruder Home All coming up short by about 3mm?
Replies: 1
Views: 62

Re: Right Extruder Home All coming up short by about 3mm?

E2 Version 1.4.3.806 Firmware 0.2.506 I notice that Home All moves the left extruder to what looks to be about 3mm away from the build plate and the touch screen displays an absolute XL position of -3mm. I further notice that Home All moves the right extruder to what looks to be about 3mm away from...
by Steven@Raise3D
Sat Jul 31, 2021 1:41 am
Forum: E2
Topic: Axis Skipping?
Replies: 4
Views: 100

Re: Axis Skipping?

Hello, Lately I've been having zero luck on longer prints, ie, more than 6 hours or so, but even on occasion the problem occurs only 3 hours into a print. One issue is the y-axis skipping or holding back, thus creating an offset in the print. The other issue is the z-axis also skipping or it's perh...
by Steven@Raise3D
Sat Jul 31, 2021 1:15 am
Forum: E2
Topic: Cannot use Mirror or Duplicate mode? Error 4013
Replies: 5
Views: 143

Re: Cannot use Mirror or Duplicate mode? Error 4013

This is sort of my point. I have never physically moved either extruder. However I have noticed the left side can slightly move up and down with a bit of very gentle force. Probably 1 or 2mm. Interesting. The hotends should be held in place securely by the silver set screw on the side of the printh...
by Steven@Raise3D
Sat Jul 31, 2021 1:12 am
Forum: Software
Topic: E2 Hotend Version and Right extruder
Replies: 4
Views: 71

Re: E2 Hotend Version and Right extruder

2 Independent questions as follows: #1: For the Raise3D E2, which Filament template set should I use: `FILAMENT_MATERIAL 1.75mm`, or `FILAMENT_MATERIAL 1.75mm V2 Hot End` ? #2: How do I select the template for the right extruder? For example, even if the right extruder contains ABS and is set as su...
by Steven@Raise3D
Sat Jul 31, 2021 1:02 am
Forum: E2
Topic: change esteps
Replies: 3
Views: 104

Re: change esteps

keeb wrote:I'm on an E2.


The E-step value is calibrated and set from the factory and we do not suggest changing it.
by Steven@Raise3D
Thu Jul 29, 2021 12:48 am
Forum: Printing Settings
Topic: How to get Top Layer Quality High
Replies: 1
Views: 54

Re: How to get Top Layer Quality High

Hover_Racer wrote:Hello,

I'm currently working with ASA+ 0.8 nozzle Template attached, Im struggling with getting the top layer to a high quality and comes out rough as sand paper. Picture attached.

any idea please


Would you be able to attach the Gcode file from the print that you showed in this image?
by Steven@Raise3D
Thu Jul 29, 2021 12:38 am
Forum: Printing Settings
Topic: strange overextruding or other problems?
Replies: 5
Views: 135

Re: strange overextruding or other problems?

Hi there, at the moment I try to print small parts with 100% infill. I use ASA with a flowrate at 94% (predfined in templates). First Layer is at 120% to get a better adhäsion at the plate. Speed is 50mm/s, infill 80mm/s. The problem are the corners: They are round and not like they should be, is t...
by Steven@Raise3D
Thu Jul 29, 2021 12:05 am
Forum: Software
Topic: [BUG] Static IP Address Changes Between Shutdown/Restarts
Replies: 6
Views: 2043

Re: [BUG] Static IP Address Changes Between Shutdown/Restarts

erkan wrote:Hi there, I am using the updated software but occasionally the IP of the 3D printer changes, it is not happening every time I turn it off/on but happens sometimes.


I would suggest creating a support ticket so that one of our technical support engineers can better assist you in solving this issue.
by Steven@Raise3D
Wed Jul 28, 2021 1:20 am
Forum: Printing Settings
Topic: Poor first layer quality with PETG
Replies: 5
Views: 180

Re: Poor first layer quality with PETG

All, Pulling my hair out trying to figure out what's wrong with my first layer when using Raise3D PETG: IMG_20210726_114917.jpg If you'll notice, the raft below it looks perfect, and the shell looks ok too - it's just the infill that is the problem. I've quadruple-checked my slicer settings and I j...
by Steven@Raise3D
Wed Jul 28, 2021 1:13 am
Forum: General
Topic: Z steps per unit
Replies: 1
Views: 105

Re: Z steps per unit

I would suggest creating a support ticket so that one of our technical support engineers can better assist you in resolving the issue. I have some issues when I tried to do my 'Raise3D pro2 plus' printer's axes calibration. I printed a calibration cube, then measure the dimensions on it. After I app...
by Steven@Raise3D
Wed Jul 28, 2021 1:04 am
Forum: Printing Settings
Topic: Bumps on the top surface
Replies: 2
Views: 85

Re: Bumps on the top surface

Nice to meet you. I printed the XYZ calibration cube for test printing. https://www.thingiverse.com/thing:1278865 In doing so, I found that bumps appear on the top surface. The bumps appear on the top surface where the light blue line is, as shown in the image. The agency from which we purchased th...
by Steven@Raise3D
Wed Jul 28, 2021 12:54 am
Forum: Software
Topic: Connectivity and security for access to Raise software server
Replies: 2
Views: 139

Re: Connectivity and security for access to Raise software server

Hi I hope someone can help me. I look after after 9 raiser3d pro2 and pro2 plus machines. Normal the network at the university has alway used 137. IP address for the system, which has worked great. Unfortunately the way the world is today the IT department want to tightenup security through its fir...
by Steven@Raise3D
Tue Jul 27, 2021 1:17 am
Forum: General
Topic: Destroying Supports / Model
Replies: 3
Views: 113

Re: Destroying Supports / Model

Hello, I recently became the custodian of a Pro2 3D Printer through a new job at a college. I'm pretty new to 3D printing, but the issue I am having is pretty severe. On every print that requires supports, or even just taller prints, the print head is breaking whatever I try to print. Every day whe...
by Steven@Raise3D
Mon Jul 26, 2021 7:51 pm
Forum: N Series
Topic: Display changes to the setting page on its own?
Replies: 1
Views: 96

Re: Display changes to the setting page on its own?

Hello All Look for some help. So my 2N is from Aug. 2017 The modification that I have put in to it are Bond Tech dual extruder Update stepper drivers Thermal run away protection board After a yearlong learning curve, I get along quite well with it. I use it almost every day. Ok so the issues: I was...

Go to advanced search