Search found 97 matches

by Steven@Raise3D
Wed Jan 20, 2021 2:21 am
Forum: General
Topic: restore factory raise 3d pro2
Replies: 8
Views: 83

Re: restore factory raise 3d pro2

My machine is new, four months of use, and it has given me many printing problems, with many failed prints because it stops adding filament at a given moment, yesterday I decided to restore the factory values, I have also noticed that the fan does not work Go ahead and restart the machine and check...
by Steven@Raise3D
Tue Jan 19, 2021 1:43 am
Forum: General
Topic: restore factory raise 3d pro2
Replies: 8
Views: 83

Re: restore factory raise 3d pro2

suso barral wrote:how long does it take to restore factory for raise 3d pro2?
Thanks



It should only take a few minutes however, why are you needing to factory reset the screen?
by Steven@Raise3D
Tue Jan 19, 2021 1:42 am
Forum: N Series
Topic: Screen blinks
Replies: 5
Views: 133

Re: Screen blinks

I would suggest creating a support ticket so that one of our technical support engineers could assist you.
by Steven@Raise3D
Tue Jan 19, 2021 1:33 am
Forum: Printing Settings
Topic: Bridging problems
Replies: 4
Views: 170

Re: Bridging problems

Hello, I tried to get some help from our distributor in Vienna, but they are no help at all and just told me that bridging and overhangs don´t occure in realworld-3d-models. :?: Anyway, slicer detects bridging and overhangs, and also the printer is doing the changes, i´ve changed some parameters an...
by Steven@Raise3D
Tue Jan 19, 2021 1:30 am
Forum: Printing Settings
Topic: Gap between perimeter shells
Replies: 1
Views: 28

Re: Gap between perimeter shells

Hi, I recently bought the E2. Since then I am having trouble getting good print quality..... For almost all of my prints, I can found some gaps between the perimeter shells(see attached). For the setting, I used mostly the default standard setting by raise3d. Can anyone give me any advise on how I ...
by Steven@Raise3D
Tue Jan 19, 2021 1:24 am
Forum: E2
Topic: change material for leveling
Replies: 6
Views: 204

Re: change material for leveling

Hi Steven, it seems that I cannot set an offset with PETG. or I have to adjust the temperatures at the standard pla. there is no way to perform the offset with petg , or whatever. is this what is planned for the firmware? Can you clarify exactly what are you referring to for the "Offset"?
by Steven@Raise3D
Tue Jan 19, 2021 1:14 am
Forum: E2
Topic: Steps per Unit extruder E2
Replies: 2
Views: 36

Re: Steps per Unit extruder E2

Yes, all steps per unit on the machine have been calibrated and tested and we do not recommend making any modifications to them. What was the measurement that you got after extruding 100mm of filament?
by Steven@Raise3D
Tue Jan 19, 2021 1:10 am
Forum: Pro2 Series
Topic: Prints don't finish properly
Replies: 5
Views: 111

Re: Prints don't finish properly

I was fairly sure that the problem are not in the gcode files as they print sa stated above on other Raise3D printer we have at school. I don't think either that the top cover is a problem for two reasons : 1) It was working before that way and it didn't work anymore suddently 2) The prints stop at...
by Steven@Raise3D
Tue Jan 19, 2021 1:05 am
Forum: N Series
Topic: Displacement problem
Replies: 1
Views: 38

Re: Displacement problem

Would you be able to provide some videos of the odd motor noise?
by Steven@Raise3D
Tue Jan 19, 2021 1:02 am
Forum: Printing Settings
Topic: Raise3D Basketball
Replies: 3
Views: 79

Re: Raise3D Basketball

Thank you for your advice! I opened all doors, removed the top cover and lowered bed temperature to 55°C. I also played aroud with slicer settings "dense support" what helped a lot. The ball is round now, only the support touching surface is still a little rough, but that is acceptable fo...
by Steven@Raise3D
Tue Jan 19, 2021 1:02 am
Forum: E2
Topic: Filament Friction
Replies: 34
Views: 2355

Re: Filament Friction

New to the Community, just got an E2. I'm running into the same issue as WayZada where my Jessie PLA (from Printed Solids) stops feeding properly (on extruder 2). When it was on the 2 roller bars underneath, it would get ~1mm up, and then stop feeding. If I periodically jiggled the spool (unwind th...
by Steven@Raise3D
Sat Jan 16, 2021 1:04 am
Forum: User's Gallery
Topic: Spool holder for small hole and wide spools
Replies: 7
Views: 3388

Re: Spool holder for small hole and wide spools

Lafontana wrote:I would like to put a 3Kg filament spool on the outside of Pro2 Plus. Any suggestion? Thanks!



For this large of a spool, we would recommend printing an external spool holder and place it and the spool above the printer to feed it directly into the printhead.
by Steven@Raise3D
Sat Jan 16, 2021 12:59 am
Forum: Pro2 Series
Topic: Prints don't finish properly
Replies: 5
Views: 111

Re: Prints don't finish properly

Hi, I'm printing with the top cover on. You'll find a gcode attached to this message. Thanks for your help! Michael Thanks for providing the file. Looking at the Gcode the template looks fairly standard so I don't believe that would be causing the issue. While printing lower temperature materials l...
by Steven@Raise3D
Fri Jan 15, 2021 2:10 am
Forum: Printing Settings
Topic: Raise3D Basketball
Replies: 3
Views: 79

Re: Raise3D Basketball

Hellow together! Last week I received mt Pro2 and up to now everything went perfect. Good print results on all designs I printed so far (my own as well as thingiverse models) On tuesday I decided to compare the different preset resolutions (0,25 / 0,20 / 0,10 / 0,05) with the 2 colored Basketball h...
by Steven@Raise3D
Fri Jan 15, 2021 2:05 am
Forum: Printing Settings
Topic: Second layer issues?
Replies: 7
Views: 168

Re: Second layer issues?

Here's the result. The first and second layers are not well bonded and the first layer outer perimeter is also not well adhered. 20210114_101340.jpg 20210114_095017.jpg 20210114_095119.jpg Thanks for the update. That is definitely very interesting. Would you be able to provide me with a few images ...
by Steven@Raise3D
Fri Jan 15, 2021 1:57 am
Forum: Pro2 Series
Topic: Prints don't finish properly
Replies: 5
Views: 111

Re: Prints don't finish properly

Hello Forum Members! We've got a Pro2 here at school. It was working smoothly until a month ago. We are not printing on a daily basis and it's not our "core business" ;) I'm rather a beginner at 3D printing. We have a disturbing problem. Our prints stop being extruded before the print is ...
by Steven@Raise3D
Fri Jan 15, 2021 1:53 am
Forum: E2
Topic: 0.20mm Nozzle PLA filament settings
Replies: 3
Views: 97

Re: 0.20mm Nozzle PLA filament settings

Sorry for the delay in answering. I used the 0.2 nozzle, installed on the right side, just for some parts that required detail not possible with the 0.4mm nozzle, very sharp corners. I managed to get the prints done by just focusing on the z-axis offset for the right side, not worrying about the le...
by Steven@Raise3D
Thu Jan 14, 2021 6:25 pm
Forum: E2
Topic: change material for leveling
Replies: 6
Views: 204

Re: change material for leveling

uwe zensen wrote:Hi Vicky, where can i find the settings?
by Steven@Raise3D
Thu Jan 14, 2021 6:19 pm
Forum: Hardware
Topic: Startup Error-001 on brand new Raise3D E2
Replies: 8
Views: 1718

Re: Startup Error-001 on brand new Raise3D E2

Picaudp wrote:Hi,
Here is the file
all-raisetouch-982-20210112154714.tar.gz


You will need to create a support ticket so that one of our technical support engineers can better help you troubleshoot this issue.
by Steven@Raise3D
Thu Jan 14, 2021 6:03 pm
Forum: Printing Settings
Topic: Failing PLA supports
Replies: 11
Views: 336

Re: Failing PLA supports

STL is here: https://www.dropbox.com/t/7bF95KbW4AiNfkNL Thanks I would suggest printing the model in this orientation as it will ensure a much more solid support structure. It may take a little bit more time and use a little bit more material for supports but it will ensure a completed print. https...

Go to advanced search