Search found 37 matches

by A6y_N0rma1
Sun Jul 05, 2020 2:05 pm
Forum: N Series
Topic: Won't print
Replies: 23
Views: 1743

Re: Won't print

Vicky, Re beta testing fixed version, answer is absolutely yes. Please PM me on how to get the updated version.
by A6y_N0rma1
Sat Jul 04, 2020 12:05 am
Forum: N Series
Topic: RepRap Full Graphics Display
Replies: 4
Views: 459

Re: RepRap Full Graphics Display

I purchased mine from 3DMakerWorld in the US. It has a green PCB and is not a red one as seen in many of the Chinese clones. I finally figured what was wrong and I've got it booted up and functional. The socket keying was correct. The problem was that the sockets themselves were mislabeled. The solu...
by A6y_N0rma1
Fri Jul 03, 2020 8:16 pm
Forum: Hardware
Topic: Gantry sag as seen by a BLTouch
Replies: 4
Views: 828

Re: Gantry sag as seen by a BLTouch

zemlin, how hard was it to swap out the boards? Just wondering if it's something I want to tackle or not.
by A6y_N0rma1
Fri Jul 03, 2020 7:50 pm
Forum: N Series
Topic: RepRap Full Graphics Display
Replies: 4
Views: 459

RepRap Full Graphics Display

I recently purchased a RepRap Discount Full Graphics Display. My understanding is that my current FW (1.1.6-rev1) supports this board. I plugged the two cables from Exp1 and Exp2 to the same locations on the MCB, but all I get is a blue screen. Does anyone know for sure if the Raise3D provided versi...
by A6y_N0rma1
Sun Jun 28, 2020 1:17 pm
Forum: N Series
Topic: Won't print
Replies: 23
Views: 1743

Re: Won't print

Well said.
by A6y_N0rma1
Sat Jun 27, 2020 10:16 pm
Forum: N Series
Topic: Slice Engineering Mosquito Hotend Adapters
Replies: 16
Views: 1943

Re: Slice Engineering Mosquito Hotend Adapters

I sent you a PM.
by A6y_N0rma1
Sat Jun 27, 2020 10:16 pm
Forum: N Series
Topic: Won't print
Replies: 23
Views: 1743

Re: Won't print

I sliced a small washer in both IM 3.5.3 and 3.6.0B. There were no file differences when running a compare in Notepad++ nor were there any M92 commands in either of the two files. When I changed the default Steps-E / mm from the default value of 0 to 415 in printer setup, the output file now has a n...
by A6y_N0rma1
Sat Jun 27, 2020 9:43 pm
Forum: N Series
Topic: Won't print
Replies: 23
Views: 1743

Re: Won't print

JetGuy, points well taken and another lesson learned. I exported a sliced project and did a search of the Gcode with Notepad++. There is no M92 statement in the entire file. I presume that RaiseTouch is adding these commands prior to sending to the MCB. Just from looking at the code, one would not b...
by A6y_N0rma1
Sat Jun 27, 2020 2:50 pm
Forum: N Series
Topic: Won't print
Replies: 23
Views: 1743

Re: Won't print

I did an extrusion test with the RaiseTouch at 1.4.1.529. I commanded 100 mm and only received 22.5 mm. I then downgraded to 1.2.1.428 and got the full 100 mm. Upgrading back to 1.4.1.529 brought the problem back, asked for 50 mm, got 11 mm. I went back to 1.2.1 but a print of the 20 mm calibration ...
by A6y_N0rma1
Fri Jun 26, 2020 11:36 pm
Forum: N Series
Topic: Won't print
Replies: 23
Views: 1743

Re: Won't print

Jetguy, thanks for all the info. I know you are trying to help. I have read many of your posts in the past and you certainly know more than I. However, I don't consider my system to be "non-standard". It's a N2 upgraded with the Bondtech extruder sold by Raise3D. I use IM for my slicer, an...
by A6y_N0rma1
Fri Jun 26, 2020 9:18 pm
Forum: N Series
Topic: Won't print
Replies: 23
Views: 1743

Re: Won't print

Jeyguy, I thought of that and checked to see what the setting was. Is was still set correctly for 415 as required for the Bondtech. Another thing i noticed is that at the beginning of a print, the dwell time for the purge seems much shorter and the slow move to the positive X position is essentially...
by A6y_N0rma1
Fri Jun 26, 2020 7:42 pm
Forum: N Series
Topic: Won't print
Replies: 23
Views: 1743

Won't print

This is a weird one for me. I've been printing for awhile and all was good in 3D N2 land. Today, I noticed that the left nozzle was not purging before a print. I unloaded and reloaded the filament, but no luck. I have a mark on the stepper shaft so I can see if it's turning (it is). Even after a suc...
by A6y_N0rma1
Thu May 21, 2020 5:57 pm
Forum: Software
Topic: Feature to add to IM
Replies: 1
Views: 212

Feature to add to IM

I would like to see the ability to have both skirt and brim in the drop down menu. Currently, you can have skirt only or brim only, but not both. Should be easy to program in. Not sure why it's missing.
by A6y_N0rma1
Wed May 06, 2020 5:32 pm
Forum: Software
Topic: Mouse ears
Replies: 4
Views: 441

Re: Mouse ears

Jetguy, as always, you are correct on what mouse ears are and that they are just a special form of brim. However, they are very useful on thin tall prints printed in large numbers where removing the brim would be too time consuming vs a few mouse ears. The example is the Prusa face mask head bands. ...
by A6y_N0rma1
Wed May 06, 2020 3:42 pm
Forum: Software
Topic: Mouse ears
Replies: 4
Views: 441

Mouse ears

For long prints in ABS and other plastics that suffer from bed release due to contraction when cooling, one solution that has been talked about is the use of "mouse ears" or small round sections of raft that the user can strategically place in selected areas. The user selects the diameter ...
by A6y_N0rma1
Sun Apr 05, 2020 7:23 pm
Forum: Printing Settings
Topic: Leaking hot end with PETG
Replies: 1
Views: 1254

Leaking hot end with PETG

I tried switching to PETG after a few good years using ABS. When I switched I started having major leakage problems that made a real mess of the hot end assembly with essentially no good methods for cleaning (it's not soluble in anything that I know). I replaced the assembly with a spare that I had ...
by A6y_N0rma1
Tue Jun 18, 2019 3:46 pm
Forum: Printing Settings
Topic: Raft still sticking (strongly) to part
Replies: 3
Views: 1251

Re: Raft still sticking (strongly) to part

Found some advanced settings for raft in ideaMaker. Noticed that the surface layer (assumed this would be what the model would build on) has a default Surface Layer Infill Ratio of 85%. I lowered this to 33% thinking that less raft would not adhere as strongly. The raft peeled off rather easily. Wil...
by A6y_N0rma1
Mon Jun 17, 2019 9:34 pm
Forum: Printing Settings
Topic: Raft still sticking (strongly) to part
Replies: 3
Views: 1251

Raft still sticking (strongly) to part

I've recently had issues with my raft sticking to my parts when I need to use raft. I have to either cut, sand, or lathe off the raft that sticks to the part. I didn't have this issue a year ago, so don't know if something changed when I upgraded to ideaMaker (3.4.1) or I accidentally changed someth...
by A6y_N0rma1
Wed Mar 27, 2019 5:23 pm
Forum: Printing Settings
Topic: Raft Sticking
Replies: 3
Views: 965

Raft Sticking

I'm using Raise3D Premium ABS filament on my N2. After switching over to a GeckoTek flex HBP and moving 3 hrs away, I've recently started having problems with my raft sticking to my prints. Impossible to remove, even with a knife. Temps are 230/110, and raft has an gap of 0.2. Not sure what changed ...
by A6y_N0rma1
Mon Oct 29, 2018 3:07 pm
Forum: Pro2 Series
Topic: Connecting BLTouch to control board
Replies: 2
Views: 943

Re: Connecting BLTouch to control board

Thanks Phife. Do you know the type of connector that's on the current Z switch? Looks similar to a JST, but don't think it is.

Go to advanced search