Search found 6 matches

by sirowe
Wed Jan 13, 2021 12:27 pm
Forum: Printing Settings
Topic: Failing PLA supports
Replies: 10
Views: 261

Re: Failing PLA supports

by sirowe
Tue Jan 12, 2021 5:02 pm
Forum: Printing Settings
Topic: Failing PLA supports
Replies: 10
Views: 261

Re: Failing PLA supports

Thanks for your help Steven. We've managed to get a print out with no failures, using the z-hop setting and ensuring the unit is fully ventilated with no lid and the door open. The first few layers aren't totally aligned though and do still need some minor repair work. I think the ventilation and z-...
by sirowe
Thu Jan 07, 2021 5:31 pm
Forum: Printing Settings
Topic: Failing PLA supports
Replies: 10
Views: 261

Re: Failing PLA supports

Two g-codes are available here: https://www.dropbox.com/t/KhH2rJ5Pdmom1T0g The 'laying' code is the one I posted about initially. Super slow with a lot of wasted supports, failed about 50-70% of the way through. The 'standing' code (which I've tried in many configurations) fails early on every time,...
by sirowe
Thu Jan 07, 2021 12:16 pm
Forum: Printing Settings
Topic: Failing PLA supports
Replies: 10
Views: 261

Re: Failing PLA supports

When we try to print the same files vertically, to minimise the supports, the early layers of the print always seem to fail or fall away from the supports. Maybe this is what's happening above as well, rather than the supports deforming under heat. These images are a section of a vertical print of t...
by sirowe
Wed Jan 06, 2021 6:00 pm
Forum: Printing Settings
Topic: Failing PLA supports
Replies: 10
Views: 261

Re: Failing PLA supports

Hi Steven, thanks for the reply. We printed some brackets that hold the lid about 20cm above the top for when we print PLA. But I've been printing without the lid recently, to make sure it stays cool.

The gcode is 80mb, which it won't let me upload here. How can I get these to you?
by sirowe
Sat Jan 02, 2021 4:21 pm
Forum: Printing Settings
Topic: Failing PLA supports
Replies: 10
Views: 261

Failing PLA supports

We recently purchased a Pro2 Plus and it works great for relatively simple forms and our architectural models. But when we try to do any complex forms which require supports, we keep having support failures. Particularly with helmets, where we have domed structures that require support. We've tried ...

Go to advanced search