Search found 14 matches

by the dragonlord
Wed Jan 20, 2021 5:53 am
Forum: Printing Settings
Topic: Awful seam in spiral mode
Replies: 14
Views: 358

Re: Awful seam in spiral mode

I will share the download link with you via Prviate Message. got it! today I 'll try it to see if it really works! Is this a "private" beta or is it sharable? I have a couple of friends who are experiencing almost the same issue with ideamaker... do you give me the permission to share the...
by the dragonlord
Tue Jan 19, 2021 5:53 am
Forum: Printing Settings
Topic: Awful seam in spiral mode
Replies: 14
Views: 358

Re: Awful seam in spiral mode

Vicky@Raise3D wrote:We have generated a beta version acocording your issue. Let me know if you have interesting to test the beta version.
Here is the result of the beta version:
Image_20210118180913.png

I'm absolutely interested! What should I do to have the beta version?

Thanks
Andrea
by the dragonlord
Sat Jan 16, 2021 7:14 am
Forum: Printing Settings
Topic: Awful seam in spiral mode
Replies: 14
Views: 358

Re: Awful seam in spiral mode

Vicky@Raise3D wrote:We have tried slicing your file but can't recreate the same issue. So we want to ask your actual .gcode file can show the issue to compare with our result.

ok, here it is
by the dragonlord
Fri Jan 15, 2021 4:29 am
Forum: Printing Settings
Topic: Awful seam in spiral mode
Replies: 14
Views: 358

Re: Awful seam in spiral mode

Vicky@Raise3D wrote:Would you like to share the gcode file with us?

in my first post I've shared the STL and the.idea file
by the dragonlord
Mon Jan 11, 2021 5:33 am
Forum: Printing Settings
Topic: Awful seam in spiral mode
Replies: 14
Views: 358

Re: Awful seam in spiral mode

Try to tune the M572 - Pressure advance settings. I does wonder for seam problems exactly like this: https://duet3d.dozuki.com/Wiki/Pressure_advance This is just a workaround....the main problem is that the seam isn't placed where I want...even using and tuning the pressure advance maybe I could re...
by the dragonlord
Sat Jan 09, 2021 4:05 pm
Forum: Printing Settings
Topic: Awful seam in spiral mode
Replies: 14
Views: 358

Re: Awful seam in spiral mode

this is a picture of the print...as you can see the seam is terrible
by the dragonlord
Sat Jan 09, 2021 4:01 pm
Forum: Printing Settings
Topic: Awful seam in spiral mode
Replies: 14
Views: 358

Awful seam in spiral mode

Good morning, I'm printing in spiral mode, I've setted fixed as layer start point type and setted 0,0 as X and Y start point but the seam is placed everiwhere but 0,0....this is a big issue for me because I'm printing with transparent PETG and the seams ruins all the job....I attach an image as well...
by the dragonlord
Sun Dec 06, 2020 8:23 am
Forum: Software
Topic: Reload .idea file with the stored settings
Replies: 1
Views: 150

Reload .idea file with the stored settings

Good morning, I think I'm making something wrong...I've defined some filaments profiles, some templates and I've setted some global override as well as you can see form the pictures. When I re-open a .idea files it DOESN'T load the settings stored in that files but it keeps ALL the settings setted f...
by the dragonlord
Sat Nov 28, 2020 1:18 pm
Forum: Software
Topic: Vase mode issue
Replies: 0
Views: 138

Vase mode issue

Good morning, I can't make vase mode work...with everu model I import if I choose vase mode I optain this horrible artifacts

The problem occors regardless I set or not the thin wall check in the modal dialog wich appears when I start the slicing...

What am I doing wrong?

Ideamaker 4.0.1.4802
by the dragonlord
Wed Nov 25, 2020 7:33 am
Forum: Software
Topic: Ideamaker bridging issue
Replies: 7
Views: 364

Re: Ideamaker bridging issue

Vicky@Raise3D wrote:We have run a test round with your file and your settings but only modify the shells to be 2, Bridging seems show properly now.
Image_20201124193234.png
Image_20201124193244.png

uh, that sound strange....I've changed the shell number but it doesn't work...
by the dragonlord
Tue Nov 24, 2020 1:24 pm
Forum: Software
Topic: Ideamaker bridging issue
Replies: 7
Views: 364

Re: Ideamaker bridging issue

Please try lower the Shell quantity, such like 2 shells, or at least use Per-layer Settings to modify the Shells to be 2. The upper section of the model is a little too narrow for multiple shells to create Bridging Anchors under Solid Fill. Done, nothing changes, always no bridging even with 2 shel...
by the dragonlord
Mon Nov 23, 2020 2:52 pm
Forum: Software
Topic: Ideamaker bridging issue
Replies: 7
Views: 364

Re: Ideamaker bridging issue

Here they are but it doesn't happens with a single STL, it always happens when there's a bridging over some curve
by the dragonlord
Tue Nov 17, 2020 11:45 am
Forum: Software
Topic: Bridging Detection
Replies: 14
Views: 850

Re: Bridging Detection

Hi Vicky, thanks for your answers. Unfortunately I can't get any further here. In the attachment is a bridging test, where the bridging is not recognized :-( With another slicer (Prusa) the bridges are recognized as bridges. Do you still have an idea here? Best regards Juergen Hi, I have the exact ...
by the dragonlord
Tue Nov 17, 2020 8:07 am
Forum: Software
Topic: Ideamaker bridging issue
Replies: 7
Views: 364

Ideamaker bridging issue

Good morning, I'm Andrea from Italy. I'm starting to use Ideamaker as my preferred slicer and I really love it! The biggest issue is that regardless the STL I brint the slicer doesn't recognize at all the bridging areas...I've tried to change every single setting but nothing works...I attach some im...

Go to advanced search