Search found 4 matches

by FranKIT
Wed Sep 04, 2019 8:22 am
Forum: Pro2 Series
Topic: Cold Boot - Unused Extruder Heating Up
Replies: 3
Views: 247

Re: Cold Boot - Unused Extruder Heating Up

Many thanks for your reply and information Vicky. Surely initial heating of both nozzles is unnecessary? I understand that there is no closed-loop between your controller and initial nozzle activation and the sequence must be established but for a £5k+ printer to have to manually manipulate it every...
by FranKIT
Tue Sep 03, 2019 3:21 pm
Forum: Pro2 Series
Topic: Cold Boot - Unused Extruder Heating Up
Replies: 3
Views: 247

Cold Boot - Unused Extruder Heating Up

Using latest Raisecloud and 0.66 firmware... The printer incorrectly heats an unused extruder but ONLY when COLD booted. I have checked and checked this issue, made sure there is NO (in my case T1) gcode that instructs the controller to heat the unused extruder. From a cold-boot, if I manually heat ...
by FranKIT
Tue Jun 18, 2019 7:57 am
Forum: Printing Settings
Topic: [Pro2] Nozzle Switching - Not working?
Replies: 13
Views: 2241

Re: [Pro2] Nozzle Switching - Not working?

If you have confirmed that both of your firmwares are updated to be the latest version, and both of your nozzles are heated to reach over 180C, the nozzle switching still doesn't work, it should be some hardware issue. Hi Vicky, yes up-to-date as per latest releases on your website. Nozzle switchin...
by FranKIT
Mon Jun 17, 2019 2:04 pm
Forum: Printing Settings
Topic: [Pro2] Nozzle Switching - Not working?
Replies: 13
Views: 2241

Re: [Pro2] Nozzle Switching - Not working?

Hi all, I have just experienced this issue for the first time whereby a left-extruder only print started with the left extruder UP whilst the display indicated Left extruder was active. At first I thought it was a hardware failure but after discovering this post I realised what the issue was. I beli...

Go to advanced search