Search found 38 matches

by WayZada
Wed Sep 02, 2020 3:04 pm
Forum: E2
Topic: Filament Friction
Replies: 36
Views: 3932

Re: Filament Friction

for those following along. After replacement of cables, boards, and repeated trials, my E2 has been deemed defective. It is being shipped back to Raise3D and i'm going to proceed with a different machine. I hope my experience has been a rare case, but perhaps this thread will help others troubleshoo...
by WayZada
Thu Aug 27, 2020 3:46 pm
Forum: E2
Topic: Filament Friction
Replies: 36
Views: 3932

Re: Filament Friction

Still having the same issues as before with the extrusion. No temperature errors thrown yesterday, though I did experience: (a) Error 3030 (z probe not triggered during probing move), and (b) one case where I used the ‘home axes’ option and the z axis went down until the nozzles hit the bed, then th...
by WayZada
Thu Aug 27, 2020 2:31 pm
Forum: E2
Topic: Filament sensor stopping prints
Replies: 28
Views: 3250

Re: Filament sensor stopping prints

I hope the issues get sorted, for both of us!
by WayZada
Thu Aug 27, 2020 1:20 am
Forum: E2
Topic: Filament Friction
Replies: 36
Views: 3932

Re: Filament Friction

Hey all - new cables and filament sensor board installed. Time for another test print and... fail. The extruder with the grey filament continues to slip on the filament and fail to properly extrude. The result is uneven extrusion and failed prints. See images below. BTW - after this print I did disa...
by WayZada
Tue Aug 25, 2020 3:19 pm
Forum: E2
Topic: Filament sensor stopping prints
Replies: 28
Views: 3250

Re: Filament sensor stopping prints

I'm in the same position here in the US. My supplier is working with me - if i can get issues resolved in the next week I will keep it, but if not they will take it back and i can get something else. Are you looking at other units? I'm considering the BCN3D Sigma or SigMax as alternatives. Cost goes...
by WayZada
Tue Aug 25, 2020 1:13 pm
Forum: E2
Topic: Filament Friction
Replies: 36
Views: 3932

Re: Filament Friction

Here is the gray filament failing in the same way as usual on my Prusa MK3 i3 with flowrate dropped by 10%: https://www.dropbox.com/s/z5fdhs9um42itc3/GreyPrusaFail.MOV?dl=0 And here is the usual test print failing on my E2 with flow rate dropped to 75% (whereas previous fail was at 85%): https://www...
by WayZada
Tue Aug 25, 2020 2:31 am
Forum: E2
Topic: Filament Friction
Replies: 36
Views: 3932

Re: Filament Friction

Continuing to document for all following along. The tech support at MatterHackers has suggested that I need to reduce the flow rate. The default profile in ideaMaker for PLA was 96%. I reduced the flow rate to 85% and have experienced the same failure, again not emerging until several hours into the...
by WayZada
Tue Aug 25, 2020 2:27 am
Forum: Printing Settings
Topic: MatterHackers PRO PLA Causes Machine to Stop Extruding
Replies: 18
Views: 6064

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

For me, it is specifically the MatterHackers PRO PLA only. I am having success with several other brands, and even the 'build' line from MH.
by WayZada
Tue Aug 25, 2020 2:26 am
Forum: E2
Topic: Filament Friction
Replies: 36
Views: 3932

Re: Filament Friction

@Vicky - I have had success with filament from MonoPrice, MatterHackers Build PLA, and eSUN PLA+ on the E2 and a Prusa all using the same settings and prints. So, the filament is the only common failure point...
by WayZada
Tue Aug 25, 2020 2:24 am
Forum: N Series
Topic: Correct Settings for MatterHackers Pro PLA?
Replies: 4
Views: 1759

Re: Correct Settings for MatterHackers Pro PLA?

Vicky - see the thread on 'Filament Friction' for my photos/info. Lid and door both open about 1-in.
by WayZada
Mon Aug 24, 2020 1:27 pm
Forum: E2
Topic: Filament sensor stopping prints
Replies: 28
Views: 3250

Re: Filament sensor stopping prints

@BikeRacer, I've thrown an Error 3027 and ahve a ticket in with them.

Ugh.
by WayZada
Mon Aug 24, 2020 2:53 am
Forum: E2
Topic: Filament sensor stopping prints
Replies: 28
Views: 3250

Re: Filament sensor stopping prints

I can confirm here that I've run prints successfully with both filament sensors entirely disconnected (cable clip unplugged) with no issue. I suppose this means I live dangerously as filament runout would be possible, but that is a temporary fix that i can confirm will allow you to keep printing.
by WayZada
Mon Aug 24, 2020 2:35 am
Forum: E2
Topic: Filament Friction
Replies: 36
Views: 3932

Re: Filament Friction

Thanks @Blue21 - I have seen it. This filament also failed in my Prusa MK3 i3 in the same way, so I am fairly certain it is this filament. Maybe direct drive just doesn't work with this filament? Also see the same issues described here on Reddit: https://www.reddit.com/r/FixMyPrint/comments/fcvu5b/m...
by WayZada
Sun Aug 23, 2020 4:35 pm
Forum: E2
Topic: Filament Friction
Replies: 36
Views: 3932

Re: Filament Friction

...or did I post too soon? Just found this 70% of the way through a 20-hr print:
IMG_6547.jpg


Anyone have experience with this? Dumping logs and sending to tech support now.

AARRGGHH!!
by WayZada
Sun Aug 23, 2020 12:30 pm
Forum: E2
Topic: Filament Friction
Replies: 36
Views: 3932

Re: Filament Friction

BLAME MATTERHACKERS??? Since the previous posting, I have had several successful prints on the E2 using the following types of filament: Raise3D PLA, MatterHackers Build series PLA, Monoprice PLA. Moreover - I have borrowed a Prusa to test the MH Pro PLA and found THE SAME FAILURE OCCURS . Here's wh...
by WayZada
Sat Aug 22, 2020 2:06 pm
Forum: E2
Topic: Filament Friction
Replies: 36
Views: 3932

Re: Filament Friction

@eXcelonPrime - this is good to know. I see others having issues with MH PRO PLA and I have been as well. I've got some spools of MH Build PLA and others around that i'm trying today. To keep the thread updated - Raise3D technical support is offering the following: 1 - they reviewed my serial logs a...
by WayZada
Sat Aug 22, 2020 1:19 am
Forum: Printing Settings
Topic: MatterHackers PRO PLA Causes Machine to Stop Extruding
Replies: 18
Views: 6064

Re: MatterHackers PRO PLA Causes Machine to Stop Extruding

Was there some resolution here? Any advice on MH PRO PLA? I've got several spools of it and i wonder if that is causing my problems - same issue as noted above. What came of this?
by WayZada
Sat Aug 22, 2020 1:08 am
Forum: N Series
Topic: Correct Settings for MatterHackers Pro PLA?
Replies: 4
Views: 1759

Re: Correct Settings for MatterHackers Pro PLA?

Anyone out there figure this out? I am struggling with this exact issue!
by WayZada
Sat Aug 22, 2020 1:07 am
Forum: E2
Topic: Filament Friction
Replies: 36
Views: 3932

Re: Filament Friction

Team - wait a minute. Look at this issue:
https://forum.raise3d.com/viewtopic.php ... ers#p52808

It is the filament? I've had good success along with failure of the MH PRO PLA, and the Raise3D has at least a few fails. Still, the filament is suspect...
by WayZada
Fri Aug 21, 2020 1:46 pm
Forum: E2
Topic: Filament Friction
Replies: 36
Views: 3932

Re: Filament Friction

Having serviced both hot-ends to confirm there was no clog, I went back through the entire calibration procedure this morning. I swapped the filament to prove here that it isn't simply one spool giving trouble. Attempted to print a temperature tower, but the left extruder continues to fail. It seems...

Go to advanced search