Search found 4 matches

by Dave92F1
Tue Aug 04, 2020 3:12 pm
Forum: Printing Settings
Topic: What did I do wrong (see photo)
Replies: 2
Views: 100

Re: What did I do wrong (see photo)

Ping?

Anybody? I'm new at this - could really use some advice.
by Dave92F1
Mon Aug 03, 2020 4:03 pm
Forum: Printing Settings
Topic: What did I do wrong (see photo)
Replies: 2
Views: 100

What did I do wrong (see photo)

This was my first attempt to print PLA + PVA support. Raise3D materials, default Raise3D settings.

Raise3D Pro2 Plus.

I stopped it at about 22% done (was going to be a 26 hour print). What did I do wrong?

IMG_20200803_115948.jpg
by Dave92F1
Thu Jul 30, 2020 11:28 pm
Forum: Printing Settings
Topic: Raise3D ABS + XY Size compensation
Replies: 24
Views: 5135

Re: Raise3D ABS + XY Size compensation

Thanks. I just got the printer (Pro2 Plus) a few days ago - I have less than 10 prints on it. I'm using the Raise3D PLA that was suppiled with the printer, default settings. Strangely enough, today I printed your test model again (expanded it in Z to 10mm) using the red filament on the other extrude...
by Dave92F1
Thu Jul 30, 2020 4:13 pm
Forum: Printing Settings
Topic: Raise3D ABS + XY Size compensation
Replies: 24
Views: 5135

Re: Raise3D ABS + XY Size compensation

In general my maximum tolerance on large or small, inside or outside features is less than .1mm. Thank you so much for posting this! I printed your calibration cross and am getting a strange Z axis profile - the middle layers are smaller than the top and bottom (see photo). Any suggestions? IMG_202...

Go to advanced search