Search found 30 matches

by Leo
Mon Aug 03, 2020 4:16 pm
Forum: Software
Topic: Invalid 3D model
Replies: 2
Views: 77

Re: Invalid 3D model

Best you post the stl file first. You will often find such files with errors.
by Leo
Tue Jul 21, 2020 7:05 pm
Forum: Software
Topic: Dimensions not true
Replies: 8
Views: 274

Re: Dimensions not true

Have you tried using:
Dimensional_Compensation.jpg
by Leo
Mon Jul 20, 2020 5:41 pm
Forum: Software
Topic: Vectors being ignored in vase mode
Replies: 9
Views: 299

Re: Vectors being ignored in vase mode

Any success in making a beta version for me to test?
by Leo
Fri Jul 17, 2020 5:00 am
Forum: Software
Topic: Vectors being ignored in vase mode
Replies: 9
Views: 299

Re: Vectors being ignored in vase mode

Yes, that is correct and by design.
by Leo
Thu Jul 16, 2020 3:44 pm
Forum: Software
Topic: [FR] Skirt: Add length as option
Replies: 1
Views: 81

[FR] Skirt: Add length as option

Skirt is needed to get the extruder primed and ready for printing the main object. Presently you can only change the number of loop lines. However the number of loop lines is not relevant for priming but rather how much filament needs to be processed so that the extruder is completely primed. This v...
by Leo
Wed Jul 15, 2020 5:18 am
Forum: Software
Topic: Vectors being ignored in vase mode
Replies: 9
Views: 299

Re: Vectors being ignored in vase mode

Yes, please add the option to turn off blending in ideaMaker. The option is important when using vase mode. I would gladly do tests with the development version.
by Leo
Tue Jul 14, 2020 6:26 pm
Forum: Software
Topic: Vectors being ignored in vase mode
Replies: 9
Views: 299

Re: Vectors being ignored in vase mode

If I don't use vase mode it is sliced correctly.
Blending is not wanted for this model and should not be active in vase mode.
How can we solve this problem within ideaMaker in vase mode?
by Leo
Sat Jul 11, 2020 12:06 pm
Forum: Software
Topic: Vectors being ignored in vase mode
Replies: 9
Views: 299

Vectors being ignored in vase mode

I'm having a problem where some vectors are being ignored. This is an example from a portion of the model in question: Fin_Unit_1.jpg Here sliced in preview mode just before the layer is shown: Fin_Unit_2.jpg and here the problem when next segment is shown: Fin_Unit_3.jpg The two vectors at the corn...
by Leo
Sat Jul 11, 2020 5:18 am
Forum: Software
Topic: End of perimeter line missing
Replies: 30
Views: 808

Re: End of perimeter line missing

I'm curious. Is there a reason the printer is configured that 0,0 is the center? This is not standard for a xy core printer style like the Ender.
by Leo
Wed Jul 08, 2020 2:40 pm
Forum: Software
Topic: Dark Model Too Hard to See on Dark Background
Replies: 6
Views: 189

Re: Dark Model Too Hard to See on Dark Background

@chrisgr99: Just so we are talking about the same... here is a screen shot of my setup. Does it look the same with you? IM_Object.jpg Personally I don't have the problem and like the default color. However for people with visual disabilities the option of having the ability to change the color of an...
by Leo
Tue Jul 07, 2020 4:20 pm
Forum: Software
Topic: End of perimeter line missing
Replies: 30
Views: 808

Re: End of perimeter line missing

In my opinion the slicer is slicing the object correctly. My tests have also shown no issues. I also looked at your G-code using Repetier-Host and couldn't see any anomalies. Have you tried to turn off retraction altogether? Have tried infill set to 0 so that only outer and inner walls are printed a...
by Leo
Tue Jul 07, 2020 5:54 am
Forum: Software
Topic: End of perimeter line missing
Replies: 30
Views: 808

Re: End of perimeter line missing

Can you zip the files? I can't open 7z endings.
by Leo
Tue Jun 30, 2020 7:05 pm
Forum: Software
Topic: Disbale some extra Retractions
Replies: 3
Views: 136

Re: Disbale some extra Retractions

Olly, did unchecking the option "Enable Retraction at Bottom and Top of Models" really solve your issue? I'm asking because I have the same problem and for me it did not solve it.
by Leo
Tue Jun 30, 2020 3:09 pm
Forum: Software
Topic: ideaMaker add garbage after model slicing
Replies: 4
Views: 192

Re: ideaMaker add garbage after model slicing

This is only one suggestion. Using your config try this: Go to the "other" tab check thin wall option and set "Minimal Extrusion Width Percentage" to 200%. Default is 25%
by Leo
Fri Jun 26, 2020 6:33 pm
Forum: Software
Topic: End of perimeter line missing
Replies: 30
Views: 808

Re: End of perimeter line missing

@arhi: Maybe you would like to compare my settings:
Test1-export.bin
(21.77 KiB) Downloaded 15 times
by Leo
Fri Jun 26, 2020 11:31 am
Forum: Software
Topic: End of perimeter line missing
Replies: 30
Views: 808

Re: End of perimeter line missing

Maybe check and see that this is set to 0:
Coasting.jpg
by Leo
Thu Jun 25, 2020 5:18 pm
Forum: Software
Topic: Missing hole in print using vase mode
Replies: 23
Views: 965

Re: Missing hole in print using vase mode

Success, the developers have implemented the improvements as requested. I'm very happy with the result.
Should be available at some point in the future.
Thanks Vicky.
by Leo
Fri Jun 19, 2020 5:43 am
Forum: Software
Topic: Missing hole in print using vase mode
Replies: 23
Views: 965

Re: Missing hole in print using vase mode

I'm running Windows 10 Pro.
by Leo
Thu Jun 18, 2020 6:53 pm
Forum: Software
Topic: Missing hole in print using vase mode
Replies: 23
Views: 965

Re: Missing hole in print using vase mode

Are you looking for the print to be printed out with a very thin solid bottom surface first then print the layers above it with the orginal designed hole inside. Once the layers of having hole completes, then start Vase Mode? Essentially yes. The slicer should print from layer 0 to layer X ("B...
by Leo
Thu Jun 18, 2020 5:29 am
Forum: Software
Topic: Missing hole in print using vase mode
Replies: 23
Views: 965

Re: Missing hole in print using vase mode

But in our opinions, slicing software should try to generate printing structure as similar as possible to the original design. If there is no hole on bottom surface, then slicing software shouldn't create something doesn't exist on the first layer. In your case ideaMaker is not slicing to the origi...

Go to advanced search