Search found 21 matches

by eXcelonPrime
Thu Aug 27, 2020 3:42 am
Forum: E2
Topic: OK, it's time to address this issue
Replies: 1
Views: 133

OK, it's time to address this issue

All in all I think the E2 is a great machine and my hope is, going forward it'll only get better. Having said that though, there's one major issue that keeps it from being my go to printer, and that's the abysmal part cooling. I don't know if it was an afterthought or poor engineering but having coo...
by eXcelonPrime
Sat Aug 22, 2020 3:03 am
Forum: E2
Topic: Filament Friction
Replies: 32
Views: 818

Re: Filament Friction

FWIW I haven't had any issues using MH PRO PLA, but I haven't been impressed with it either. To me, (anecdotally anyway, I didn't put caliper to every mm) I don't think they're hitting their tolerance claim of +/- 0.02mm.
by eXcelonPrime
Sat Jul 25, 2020 9:24 pm
Forum: E2
Topic: E2: Echo on Y Axis
Replies: 13
Views: 507

Re: E2: Echo on Y Axis

Ok, if you’ve been printing fine with the spools that came with your E2, it makes me think the problem is with this filament’s diameter consistency. It looks like it might be a lot lower (overall) than 1.75mm. Do you have a different brand you can try?
by eXcelonPrime
Sat Jul 25, 2020 4:42 pm
Forum: E2
Topic: E2: Echo on Y Axis
Replies: 13
Views: 507

Re: E2: Echo on Y Axis

Did you switch to this from running a higher temp filament, like PETG maybe? It still looks under extruded so maybe a partial clog?
by eXcelonPrime
Sat Jul 25, 2020 11:34 am
Forum: E2
Topic: E2: Echo on Y Axis
Replies: 13
Views: 507

Re: E2: Echo on Y Axis

I'd definitely change the flowrate back to 96% and see how it turns out. I rarely need to change it and even when I do it's only up or down by 1 or 2%.
by eXcelonPrime
Sat Jul 25, 2020 11:07 am
Forum: E2
Topic: E2: Echo on Y Axis
Replies: 13
Views: 507

Re: E2: Echo on Y Axis

What profile are you using, e.g., Standard - E2 - PLA and have you made any changes to it? It looks like you're under extruding in that last picture. How many perimeters (shells) was it printed with and what was the infill %?
by eXcelonPrime
Thu Jun 25, 2020 12:07 am
Forum: E2
Topic: Nozzle keeps hitting my bed???
Replies: 8
Views: 480

Re: Nozzle keeps hitting my bed???

Z height for the initial purge/wipe is in the start gcode, but going by your picture you’re too low all the time.
by eXcelonPrime
Wed Jun 24, 2020 1:12 am
Forum: E2
Topic: E2 Repair Guide Issues
Replies: 2
Views: 213

Re: E2 Repair Guide Issues

Thanks Vicky, that's exactly what I needed!
by eXcelonPrime
Wed Jun 24, 2020 12:59 am
Forum: E2
Topic: Nozzle keeps hitting my bed???
Replies: 8
Views: 480

Re: Nozzle keeps hitting my bed???

First things first, stop trying to print and go back through the offset calibration routine again. What are your values now for left and right offset and is the difference 0.15mm or less? The recommended flatness is < 0.25mm, though that's more to help ensure successful mirror and duplicate mode pri...
by eXcelonPrime
Mon Jun 22, 2020 4:27 am
Forum: E2
Topic: E2 Repair Guide Issues
Replies: 2
Views: 213

E2 Repair Guide Issues

Because of a completely self inflicted issue, I had to use the repair guide 'How to Remove a Jam' for the first time since I've had my E2. It's a great resource, but I wanted to point out something that should be added and say it creates a question I can't find an answer to anywhere. Both are in reg...
by eXcelonPrime
Mon Jun 01, 2020 5:42 pm
Forum: Printing Settings
Topic: Wipe is Coast in Ideamaker? ASA+ print gone wrong
Replies: 12
Views: 1038

Re: Wipe is Coast in Ideamaker? ASA+ print gone wrong

Hey Vicky, I'm looking at the results you got and true, it wasn't as severe as FOGD.NO's first image, but the Z gap is still significant in my opinion. In fact after using a Prusa mk3 for almost two years now, I've never seen this issue this bad. The E2 has to be just as capable if not more, so the ...
by eXcelonPrime
Thu May 28, 2020 6:03 am
Forum: E2
Topic: Turn Off Left Extruder
Replies: 7
Views: 541

Re: Turn Off Left Extruder

I've had no clogging issues or trouble feeding with my E2. Let's hold off on the FUD till we have usable information.
by eXcelonPrime
Thu May 28, 2020 2:39 am
Forum: E2
Topic: Turn Off Left Extruder
Replies: 7
Views: 541

Re: Turn Off Left Extruder

Is the issue on just the left hotend or both? What type of filament and temp?
by eXcelonPrime
Tue May 26, 2020 2:38 am
Forum: Printing Settings
Topic: The bump on the outside when printing a cup or bucket
Replies: 19
Views: 1650

Re: The bump on the outside when printing a cup or bucket

Looks like the same issue that Joel mentions here:

https://youtu.be/FwcG7AX4hzo?t=54
by eXcelonPrime
Tue May 26, 2020 12:16 am
Forum: Printing Settings
Topic: Wipe is Coast in Ideamaker? ASA+ print gone wrong
Replies: 12
Views: 1038

Re: Wipe is Coast in Ideamaker? ASA+ print gone wrong

We feel the result should be related to to the value put in Code M572. Try test different values in Code M572 and see whether the result look better or worse. Since this is your machine and all are similar. Could you try to find a good medium that would work? Because it is better if you find a valu...
by eXcelonPrime
Fri May 22, 2020 2:32 am
Forum: Printing Settings
Topic: Wipe is Coast in Ideamaker? ASA+ print gone wrong
Replies: 12
Views: 1038

Re: Wipe is Coast in Ideamaker? ASA+ print gone wrong

Yeah I don't know but something seems to have changed, because I'm now getting seams like this using the PLA standard profile where before I didn't have any issues. Really need some suggestions soon!
by eXcelonPrime
Fri May 08, 2020 4:42 am
Forum: Hardware
Topic: E2 Hot End Assembly
Replies: 4
Views: 632

Re: E2 Hot End Assembly

Thanks Vicky. I did and am trying to work through the issues.
by eXcelonPrime
Wed May 06, 2020 2:22 am
Forum: Hardware
Topic: E2 Hot End Assembly
Replies: 4
Views: 632

Re: E2 Hot End Assembly

Hey Vicky, thanks for the response. I think I get what I need to do now. I ended up with more offset than that when going through just the calibration steps. If I understand correctly, that means I need to physically adjust one or both nozzle’s height so that after running the offset calibration, I ...
by eXcelonPrime
Mon May 04, 2020 12:18 am
Forum: Software
Topic: I want speed settings for each IDX head in Ideamaker
Replies: 13
Views: 838

Re: I want speed settings for each IDX head in Ideamaker

That’s a really good point. Not something you may need all the time, but it would be nice at least to have as an option.
by eXcelonPrime
Sat May 02, 2020 11:11 pm
Forum: General
Topic: Raise3D support
Replies: 5
Views: 751

Re: Raise3D support

Just out of curiosity, did you have the top door open during the PLA prints?

Go to advanced search