Search found 22 matches

by dmtulsa
Wed Mar 13, 2019 5:50 am
Forum: N Series
Topic: N2 controller usb failures
Replies: 1
Views: 131

Re: N2 controller usb failures

changing the atmega16u2 fixed all 3 boards. must be a common failure. Removed the bad one soldered on new one and flashed the firmware over the 6 pin isp port using AVD dude or Atmel studio 7. They are $2.52 at mouser but I got 10 for $6 on aliexpress. To remove the old chip I used a hot air rework ...
by dmtulsa
Fri Mar 01, 2019 4:38 pm
Forum: General
Topic: Fans are turning on and off
Replies: 7
Views: 1866

Re: Fans are turning on and off

My printer never worked correctly from about 1 month from the day I got it. With all the back and forth to tech support no mention of this problem was ever suggested. In fact this was my problem from the start. I'd be ask to take a picture of this and that and try that or that or swap this part out....
by dmtulsa
Tue Feb 19, 2019 10:17 pm
Forum: N Series
Topic: N2 controller usb failures
Replies: 1
Views: 131

N2 controller usb failures

This is the 3rd controller I've had for my N2 that I've had less than one year. Worked last night and no comms today. No leds for tx- rx just dead. The USB fails. It wont talk to the display or connect to a PC. Seems to work okay for a couple months then dies. Tech support is no help as they claim i...
by dmtulsa
Wed Feb 13, 2019 12:49 am
Forum: Hardware
Topic: Not reaching temperature
Replies: 54
Views: 12259

Re: Not reaching temperature

I had the same issue. I couldn't even get it to run the auto PID under maintenance which was the problem in my case. I ended up connecting the controller board via USB to my computer and running a gcode terminal program to send directions to the printer. The Pronterface program works well. The Baud ...
by dmtulsa
Mon Jan 14, 2019 11:56 pm
Forum: Hardware
Topic: Temperature does not rise
Replies: 16
Views: 3106

Re: Temperature does not rise

I know this is an old thread but someone doing a search may find it and the thread has some good info and advice. How I solved some of the these issues. I make my own heat blocks using 5/8 x 5/8 alum stock then mill it to size. I also use bigger 5/32 Stainless steel set screws to hold the heater and...
by dmtulsa
Sat Jan 12, 2019 5:48 am
Forum: General
Topic: PID Tuning
Replies: 3
Views: 1686

Re: PID Tuning

So if I understand this correctly changing the PID Value from the touch screen does nothing. That what it sounds like if it must be done in firmware. I'd rather do it in firmware anyway
by dmtulsa
Wed Jan 09, 2019 1:14 am
Forum: N Series
Topic: setting PID manually
Replies: 1
Views: 179

setting PID manually

I did a search and didn't find guidelines on setting the PID values manually. Auto times out every time for some reason. Control is very good just at incorrect temp. I ask for 208 temp but it only goes to 203 and print wont start. This has happened before and I don't know how but it just looses the ...
by dmtulsa
Wed Jan 09, 2019 1:04 am
Forum: Software
Topic: Ideamaker shows blank screen
Replies: 3
Views: 179

Re: Ideamaker shows blank screen

I should say it the same system as windows 10 pro is on. dual boot. So seems to to have something to do with windows not a system issue.
Must say the Linux version works much better than before.
by dmtulsa
Wed Jan 09, 2019 1:01 am
Forum: Software
Topic: Ideamaker shows blank screen
Replies: 3
Views: 179

Re: Ideamaker shows blank screen

I just tried it in Linux and it works as normal
by dmtulsa
Wed Jan 09, 2019 12:51 am
Forum: Software
Topic: Ideamaker shows blank screen
Replies: 3
Views: 179

Ideamaker shows blank screen

I UN-installed ideamaker then installed version 3.3.0.2343 As you can see in the attachment it doesn't show anything. I tried this a few times.
OS is windows 10 pro all updates in stalled as of 1-4-19 Its always worked for the most part before on the same os and hardware.
by dmtulsa
Thu Dec 27, 2018 5:30 pm
Forum: Software
Topic: Two bugs
Replies: 5
Views: 230

Re: Two bugs

Well it turned out to be the PID settings. I ran them again a couple times in auto mode and the temperature problem went away.
by dmtulsa
Thu Dec 27, 2018 8:17 am
Forum: Software
Topic: Two bugs
Replies: 5
Views: 230

Re: Two bugs

I went back to ideamaker 3.17 and this time it uploads correctly but the tempature problem is still there 10c off low. havwnt test the othe issues because it won't print due to not getting to set temperature. So I loaded up slic3r and I set it to 205c but the printer thinks its 250 and this time it ...
by dmtulsa
Thu Dec 27, 2018 7:12 am
Forum: Software
Topic: Two bugs
Replies: 5
Views: 230

Re: Two bugs

Yes fast stop is enabled. There's a couple more odd things. I may have to upload a .stl 2 or 3 time before any changes I made show up. For example, If I change the printing temperature it doesn't update . It also gets stuck in some code or something because if I ask for 205 after uploading a few tim...
by dmtulsa
Mon Dec 24, 2018 4:16 am
Forum: Software
Topic: Two bugs
Replies: 5
Views: 230

Two bugs

I believe these are bugs, I could be wrong. 1. Stop print stops the printing but the message stopping print never goes away and you can't do anything else. I have to cycle the power (Reboot) to clear it. Doesen't matter if fast stop is on or off. 2. In Ideamaker when uploading a print it doesn't nam...
by dmtulsa
Wed Dec 05, 2018 6:48 pm
Forum: N Series
Topic: N2 Z-axis adjustment
Replies: 0
Views: 171

N2 Z-axis adjustment

I was having a lot of problems on my N2 with the Z-axis end stop. I would adjust it for the proper bed to nozzle clearance and by the next print it could be off be a few millimeters. It seems after time the switch doesn't always close or open at the same position of the lever. This was solved by usi...
by dmtulsa
Tue Oct 16, 2018 5:25 pm
Forum: N Series
Topic: Filament jamming
Replies: 4
Views: 364

Filament jamming

I have a N2-V2. For a few months I had no problems in this area but it started jamming up when I start a print. I stop the print and clear the jam in the nozzle and feed tube and reload the filament, it's loads fine. By the time the print starts it's gotten cold and it's all jammed up again even tho...
by dmtulsa
Thu Jun 28, 2018 7:48 pm
Forum: User's Gallery
Topic: N2-V2 bed plate clamps
Replies: 19
Views: 1772

Re: N2-V2 bed plate clamps

They do go over the glass and bottom of plate. I thought about what your talking about . I ran a dial indicator over the glass and the clamps made no difference. They are just tightened snugly with fingers only, no wrench. Seems to work fine. No problems yet. Yet being the key word.
by dmtulsa
Sat Jun 23, 2018 8:04 pm
Forum: User's Gallery
Topic: N2-V2 bed plate clamps
Replies: 19
Views: 1772

N2-V2 bed plate clamps

Here is my idea of bed plate clamps for the N2-v2. Something about using folder binder clips just didn't sit well and I had a number of failed prints because they just don't hold well and the fact they cheapen the good looks of the printer itself. The clamp is 35mm high, 30mm deep and 20mm wide. The...
by dmtulsa
Thu Jun 21, 2018 4:32 pm
Forum: General
Topic: bedplate leveling dial indicator
Replies: 5
Views: 910

Re: bedplate leveling dial indicator

Guess I got lucky that with the N2-v2 dual it's just a simple matter of unbolting a fan and attaching the mount using the same holes and hardware. At first I slotted the dial hole but fount slotting and clamping the indicator wasn't needed it fit very snugly. I have no idea if it would work on any o...
by dmtulsa
Tue Jun 19, 2018 3:06 am
Forum: General
Topic: bedplate leveling dial indicator
Replies: 5
Views: 910

Re: bedplate leveling dial indicator

Well I posted the dial indicator bracket on thingverse, under dmtulsa. I did see one other that looked pretty cool, just a different approach to the same end. It looked good to me. I may make a couple minor adjustments to the file I posted but it wound be things like increasing the mounting holes by...

Go to advanced search