Search found 5298 matches

by Vicky@Raise3D
Tue Jun 18, 2019 1:12 am
Forum: Feature requests, ideas, wishes
Topic: IM Feature request: relative extrusion and M82/M83 gcode inclusion
Replies: 1
Views: 20

Re: IM Feature request: relative extrusion and M82/M83 gcode inclusion

Re: IM Feature request: relative extrusion and M82/M83 gcode inclusion There should have M82 code in default Start Code. Would you like to share us the template you are currently using? You can compare your template with our default PLA template under Slice. https://support.raise3d.com/ideaMaker/4-1...
by Vicky@Raise3D
Tue Jun 18, 2019 1:05 am
Forum: Software
Topic: Dense Support Layers at Bottom of Supports on Part
Replies: 1
Views: 23

Re: Dense Support Layers at Bottom of Supports on Part

Generating dense layer at the bottom of support is to make sure that the top of the model surface is smooth as well.
by Vicky@Raise3D
Tue Jun 18, 2019 12:58 am
Forum: Feature requests, ideas, wishes
Topic: Combine Layers for Supports
Replies: 1
Views: 27

Re: Combine Layers for Supports

Thanks for your suggestions! Will forward it to developing team to discuss.
by Vicky@Raise3D
Tue Jun 18, 2019 12:52 am
Forum: Pro2 Series
Topic: Bed leveling?
Replies: 2
Views: 37

Re: Bed leveling?

Please try loose all the screws and nuts at 12 points and see whether the difference drops or not.
by Vicky@Raise3D
Tue Jun 18, 2019 12:02 am
Forum: Printing Settings
Topic: [Pro2] Nozzle Switching - Not working?
Replies: 11
Views: 1307

Re: [Pro2] Nozzle Switching - Not working?

If you have confirmed that both of your firmwares are updated to be the latest version, and both of your nozzles are heated to reach over 180C, the nozzle switching still doesn't work, it should be some hardware issue.
by Vicky@Raise3D
Mon Jun 17, 2019 11:38 pm
Forum: Software
Topic: Bug: IdeaMaker Beta 3.4.0. Crash on move.
Replies: 12
Views: 408

Re: Bug: IdeaMaker Beta 3.4.0. Crash on move.

We made a beta version which might can help this issue when accessibility enabled. If you'd like to run some test for us, please let me know.
by Vicky@Raise3D
Mon Jun 17, 2019 11:37 pm
Forum: Pro2 Series
Topic: Unplug LED strips
Replies: 3
Views: 87

Re: Unplug LED strips

Thanks for your feedbacks.
For the current Pro2 series printer, there is no available controller ports on motion board for LED strips. Sorry for the inconvenience.
by Vicky@Raise3D
Mon Jun 17, 2019 7:33 pm
Forum: Pro2 Series
Topic: Using glue stick for bed adhesion
Replies: 5
Views: 21

Re: Using glue stick for bed adhesion

Make sure you have checked your Z offset before first print. Z offset affects adhesion a lot.
https://support.raise3d.com/Pro2-Series ... 4-223.html
by Vicky@Raise3D
Mon Jun 17, 2019 7:30 pm
Forum: Printing Settings
Topic: pro2 parts diagram
Replies: 1
Views: 14

Re: pro2 parts diagram

We have an instruction about how to remove jam.
https://support.raise3d.com/Pro2-Series ... 4-387.html

If it is not helping your issue, feel free to open a support ticket to our technicians to help you at http://help.raise3d.com
by Vicky@Raise3D
Mon Jun 17, 2019 7:26 pm
Forum: Hardware
Topic: switchable / dimmable LED-Strips
Replies: 1
Views: 12

Re: switchable / dimmable LED-Strips

Thanks for your feedbacks. Will forward to developing team.
For the current Pro2 series printer, there is no available controllable ports for LED strips on motion board. Sorry for the inconvenience.
by Vicky@Raise3D
Mon Jun 17, 2019 5:37 pm
Forum: Printing Settings
Topic: Left or Right extruder
Replies: 4
Views: 22

Re: Left or Right extruder

You can change the nozzle for printing Raft.
1.png


After slicing, you can go Preview to check which structure will be printed by which nozzle.
by Vicky@Raise3D
Mon Jun 17, 2019 5:26 pm
Forum: Pro2 Series
Topic: Using glue stick for bed adhesion
Replies: 5
Views: 21

Re: Using glue stick for bed adhesion

Whether using glue or not, it will depend on what type of material you are using. If you are using PLA, glue will not be a must.
If you are using PVA, we will recommend you use glue for better adhesion as well.
https://support.raise3d.com/Pro2-Series ... 4-366.html
by Vicky@Raise3D
Mon Jun 17, 2019 5:24 pm
Forum: Pro2 Series
Topic: Touch screen not responding after power failure
Replies: 19
Views: 262

Re: Touch screen not responding after power failure

Have forwarded your information to developing team. They would suggest if you meet any power failure in future, please let the printer keep a few minutes off power more to have electronic left on board fully released then power on the printer. If it can't help your issue, you may need to consider a ...
by Vicky@Raise3D
Sat Jun 15, 2019 12:57 am
Forum: Software
Topic: Relative Extrusion
Replies: 1
Views: 65

Re: Relative Extrusion

Sorry, the current ideaMaker doesn't support this.
by Vicky@Raise3D
Sat Jun 15, 2019 12:57 am
Forum: Software
Topic: Bug: IdeaMaker Beta 3.4.0. Crash on move.
Replies: 12
Views: 408

Re: Bug: IdeaMaker Beta 3.4.0. Crash on move.

We recreate the same issue yesterday which has gone after disabling all features related to accessibility, such as onscreen keyboard. Should be some bugs in QT conflict with accessibility in Mac.
by Vicky@Raise3D
Fri Jun 14, 2019 5:53 pm
Forum: Pro2 Series
Topic: Filament not detected - Print Paused - Ideas as to why?
Replies: 2
Views: 39

Re: Filament not detected - Print Paused - Ideas as to why?

It is hard to guarantee that the run-out sensor works with all kinds of material in the market perfectly, different colors, different diameters of the spools we haven't tested may cause mis-triggered the sensor. I would recommend test the sensor's function with our filament first to make sure it is ...
by Vicky@Raise3D
Fri Jun 14, 2019 5:49 pm
Forum: Pro2 Series
Topic: Touch screen not responding after power failure
Replies: 19
Views: 262

Re: Touch screen not responding after power failure

Thanks for your file. Forwarded to software team.
Would you like to advise how often you have seen this issue happens? For example, for this test, how many time you have tried to cut off power to recreate this issue?
by Vicky@Raise3D
Fri Jun 14, 2019 5:33 pm
Forum: Printing Settings
Topic: Dual extrusion
Replies: 4
Views: 64

Re: Dual extrusion

If possible, we would always recommend to leave the PVA spool into Print Dry for at least a few hours or overnight before start printing to make sure every spool is fully dried.
by Vicky@Raise3D
Thu Jun 13, 2019 6:08 pm
Forum: Software
Topic: Possible Bug in 3.4.1
Replies: 15
Views: 412

Re: Possible Bug in 3.4.1

Thanks for your update!
by Vicky@Raise3D
Thu Jun 13, 2019 5:53 pm
Forum: Printing Settings
Topic: Dual extrusion
Replies: 4
Views: 64

Re: Dual extrusion

It can by caused by moisture in your material. You may need to consider dry your spool first.
Attached some printing tips for PVA for you:
https://support.raise3d.com/Pro2-Series ... 4-366.html

Go to advanced search