Bed Temp below 60C?

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
OncologyEngineer
Posts: 10
Joined: Tue Jun 05, 2018 1:34 am
Location: Sydney, Australia

Bed Temp below 60C?

Postby OncologyEngineer » Tue Jun 05, 2018 2:54 am

Dear All,
Short time, first time. N2+, V2 dual extruder.
I've copied the default PLA template and overridden the filament settings so that the bed temp should be 45C but when the printer preps it goes to 60C. Thanks in advance wise people.
Grr,
Onc Eng
N2+ standard
Based in Sydney, Australia

User avatar
Vicky@Raise3D
Posts: 3612
Joined: Fri Mar 25, 2016 3:54 am

Re: Bed Temp below 60C?

Postby Vicky@Raise3D » Tue Jun 05, 2018 2:56 am

Would you mind share your .data file with us?

OncologyEngineer
Posts: 10
Joined: Tue Jun 05, 2018 1:34 am
Location: Sydney, Australia

Re: Bed Temp below 60C?

Postby OncologyEngineer » Tue Jun 05, 2018 3:29 am

Thanks Vicki,

Took me a while to work out how to do it.

Cheers
Attachments
F.zip
20mm Cal box
(40.16 KiB) Downloaded 2 times
N2+ standard
Based in Sydney, Australia

User avatar
Vicky@Raise3D
Posts: 3612
Joined: Fri Mar 25, 2016 3:54 am

Re: Bed Temp below 60C?

Postby Vicky@Raise3D » Tue Jun 05, 2018 4:42 am

I imported your .data file into ideaMaker to check out your printing settings, the bed temperature inside is set to be 60C.
1.png

OncologyEngineer
Posts: 10
Joined: Tue Jun 05, 2018 1:34 am
Location: Sydney, Australia

Re: Bed Temp below 60C?

Postby OncologyEngineer » Tue Jun 05, 2018 5:31 am

Dear Vicky,

Okay. When I looked at mine it was greyed out indicating that it's being overidden, so I went to the filament setting page and I've overidden the bed temp. I deleted it and it's no longer greyed out and can be adjusted and transfers over to the printer with the correct temperature setting via the cooling tab. If I try and make the bed temp an overide feature it defaults to the 60C regardless of the overide temp setting (above or below).
Cheers,

Onc Eng
N2+ standard
Based in Sydney, Australia

Stefan J. Trucker
Posts: 14
Joined: Sat May 26, 2018 7:28 am

Re: Bed Temp below 60C?

Postby Stefan J. Trucker » Tue Jun 05, 2018 5:47 am

I am using IM with my custom Printer, which has a little bit of heated bed temperatur offset and no matter what I enter under Filament override Settings or layer temprature, it allways prints 60° in G-Code file, up to now I changed the settings in G-Code manually.

User avatar
Vicky@Raise3D
Posts: 3612
Joined: Fri Mar 25, 2016 3:54 am

Re: Bed Temp below 60C?

Postby Vicky@Raise3D » Tue Jun 05, 2018 7:06 am

It might be due to bug. We will work on it.
Would you like to help test the beta version once we debug the issue?

Stefan J. Trucker
Posts: 14
Joined: Sat May 26, 2018 7:28 am

Re: Bed Temp below 60C?

Postby Stefan J. Trucker » Tue Jun 05, 2018 7:24 am

Vicky@Raise3D wrote:It might be due to bug. We will work on it.
Would you like to help test the beta version once we debug the issue?

I would be happy to do so

OncologyEngineer
Posts: 10
Joined: Tue Jun 05, 2018 1:34 am
Location: Sydney, Australia

Re: Bed Temp below 60C?

Postby OncologyEngineer » Tue Jun 05, 2018 9:34 pm

Sure. I'm happy to do that as well.
N2+ standard
Based in Sydney, Australia

User avatar
Vicky@Raise3D
Posts: 3612
Joined: Fri Mar 25, 2016 3:54 am

Re: Bed Temp below 60C?

Postby Vicky@Raise3D » Sun Jun 10, 2018 9:36 am

Stefan J. Trucker wrote:
Vicky@Raise3D wrote:It might be due to bug. We will work on it.
Would you like to help test the beta version once we debug the issue?

I would be happy to do so


OncologyEngineer wrote:Sure. I'm happy to do that as well.



Please advise me your operation system.

Stefan J. Trucker
Posts: 14
Joined: Sat May 26, 2018 7:28 am

Re: Bed Temp below 60C?

Postby Stefan J. Trucker » Mon Jun 11, 2018 5:57 am

Vicky@Raise3D wrote:
Stefan J. Trucker wrote:
Vicky@Raise3D wrote:It might be due to bug. We will work on it.
Would you like to help test the beta version once we debug the issue?

I would be happy to do so



Please advise me your operation system.



I am working on Windows 10 and had the filament setting overwrite active, now it works

thank you very much,

maybe add more information in the programm how to use temprature settings correctly

User avatar
Vicky@Raise3D
Posts: 3612
Joined: Fri Mar 25, 2016 3:54 am

Re: Bed Temp below 60C?

Postby Vicky@Raise3D » Mon Jun 11, 2018 7:37 am

Stefan J. Trucker wrote:
Vicky@Raise3D wrote:
Stefan J. Trucker wrote:I would be happy to do so



Please advise me your operation system.



I am working on Windows 10 and had the filament setting overwrite active, now it works

thank you very much,

maybe add more information in the programm how to use temprature settings correctly


PM sent.

OncologyEngineer
Posts: 10
Joined: Tue Jun 05, 2018 1:34 am
Location: Sydney, Australia

Re: Bed Temp below 60C?

Postby OncologyEngineer » Thu Jun 14, 2018 4:17 am

Dear Vicky,

I have both mac and windows. Happy to confirm both.

Cheers,
Adam
N2+ standard
Based in Sydney, Australia

User avatar
Vicky@Raise3D
Posts: 3612
Joined: Fri Mar 25, 2016 3:54 am

Re: Bed Temp below 60C?

Postby Vicky@Raise3D » Fri Jun 15, 2018 11:53 pm

OncologyEngineer wrote:Dear Vicky,

I have both mac and windows. Happy to confirm both.

Cheers,
Adam


PM sent.

OncologyEngineer
Posts: 10
Joined: Tue Jun 05, 2018 1:34 am
Location: Sydney, Australia

Re: Bed Temp below 60C?

Postby OncologyEngineer » Tue Jun 19, 2018 4:28 am

Dear Vicky,
I just tested it with the PLA and seems to be working now. I'll continue to test the beta version and report any issues.
Regards,
Onc Eng
N2+ standard
Based in Sydney, Australia

User avatar
Vicky@Raise3D
Posts: 3612
Joined: Fri Mar 25, 2016 3:54 am

Re: Bed Temp below 60C?

Postby Vicky@Raise3D » Tue Jun 19, 2018 8:19 am

OncologyEngineer wrote:Dear Vicky,
I just tested it with the PLA and seems to be working now. I'll continue to test the beta version and report any issues.
Regards,
Onc Eng


Thanks for your update.


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 1 guest