Extruder 2 Error

Trigger
Posts: 1
Joined: Wed Oct 18, 2017 12:44 pm

Extruder 2 Error

Postby Trigger » Fri Jan 11, 2019 8:57 am

Hi.
Does anyone hade this problem?

When i power on the printer the extruder 2 starts to get hot , it goes all the way untill i get an error.
This just happend, havent hade this problem before.

I have try to update the firmware but no luck.
I have looked at all the wires on the exruder and its looks ok.

If there is a way of turning off the extruder 2 or simply disconnect please let me know how its done safely.

thanks

User avatar
Vicky@Raise3D
Posts: 4679
Joined: Fri Mar 25, 2016 3:54 am

Re: Extruder 2 Error

Postby Vicky@Raise3D » Fri Jan 11, 2019 8:34 pm

Please confirm whether the nozzle temperature really goes up or only shows up on the screen. If it really heats up, please do not power on the printer again, until the issue has been confirmed. And please reach to our technicians at http://help.raise3d.com.
Please check whether there is any loose wires on your extruder board, the board beside your extruder and feedback to our technician. If possible, more pictures can show the status of the printer will be better.

Online
User avatar
Noren
Posts: 410
Joined: Sat Nov 26, 2016 12:54 am
Location: Borås, Sweden
Contact:

Re: Extruder 2 Error

Postby Noren » Fri Jan 11, 2019 8:36 pm

Do you have the thermal protector installed?

These kind of random errors are often due to a break in the flat cable to the extrude board. The gray flat one.

If you have one of the N2:s there are often extra cables bundled in the printer that you can use. Cut of the broken bit and pull out a fresh section. And crimp on a contact. Make sure to get the contact the correct way around though.


Return to “N Series”

Who is online

Users browsing this forum: Dirtsen and 2 guests