Correct Settings for MatterHackers Pro PLA?

Flightrider
Posts: 11
Joined: Sat Jun 25, 2016 9:21 pm

Correct Settings for MatterHackers Pro PLA?

Postby Flightrider » Fri Jan 11, 2019 4:37 am

I just spent the last ten days and I don't know how many hours thinking I had a major problem with my N1, when it appears it was simply because I switched from R3D PLA to MH's and still don't know the secret to making that work! I have successfully been printing with R3D PLA at 215 C for Months. Not once had I experienced a jamb. However, my last spool of red R3D PLA became brittle, and I started having air prints. I thus ordered the MH PLA when R3D wasnt' in stock. Little did I realize the learning curve I was about to climb.

MH's Pro PLA states nozzle temps of 205 to 220C. So I started with 215C just as I had for the R3D material. Immediately began experiencing a multitude of jambs; clicking at the extruder, you name it. I tried everything, including loosening the E motor and attempting to re-allign it, you name it...... all of this time not sure what the problem was. Switched TC;s and ruined a heater in the meantime. I was convinced my Extrude was crap.

And... i can now tear an N series nozzle down, hard clean the nozzle and throat tube about as quickly as anyone now... If anyone needs a crew chief in the next time trails, I'm your man. I even did FLIR images of the nozzle and learned about the surprising T gradient along that throat tube. However, I didn't catch on to the fact that gradient appears to cause real headaches in printing PLA's from I can gather.

Finally after ten days of misery, I received a spool of R3D filament tonight and loaded it. Immediately, my N1 is back to normal printing!

So if any of you chaps know the secret formula for making MH's Pro PLA work, I have almost a whole spool of it that I'd love to be able to use!

Thanks....

Dave

Return to “N Series”

Who is online

Users browsing this forum: No registered users and 0 guests