Pro series large print layer shift issue

Ken85
Posts: 3
Joined: Wed Aug 22, 2018 11:23 pm

Pro series large print layer shift issue

Postby Ken85 » Sun Aug 26, 2018 11:11 pm

Hi All,
I was after some advice/guidance/solution with an issue im having.

Picked up this printer a few weeks ago (Raise 3d Pro) and have large urgent print for work.

Print is about 160hx160DX150H, 63hr print, 0.15mm height, and lots of support due to the nature of the object.
Left nozzle being used and right nozzle is lifted and not interfering with the print.

At about 60%-80% it has a layer shift (as seen in one of the photos)
It has happened twice now, each one was a different model. I may have missed the deadline. Always happens with in the ‘y’ direction.

Last night I ran a test print 25x25x250h (8 hours) using the same settings and profile to see if it would happened again (trying to work out if it is hardware) and nothing happened. This print turned out perfect. So can only assume this is a software issue?

Any guidance or advice would be appreciated.

Thanks Ken
Attachments
20180827_082121.jpg

User avatar
Vicky@Raise3D
Posts: 4128
Joined: Fri Mar 25, 2016 3:54 am

Re: Pro series large print layer shift issue

Postby Vicky@Raise3D » Mon Aug 27, 2018 10:05 pm

Looks like the printing nozzle may be caught by some support structures on model.
Try enabling Z hop and decrease the X Y speed.

Ken85
Posts: 3
Joined: Wed Aug 22, 2018 11:23 pm

Re: Pro series large print layer shift issue

Postby Ken85 » Tue Aug 28, 2018 1:37 am

Thanks Vicky,
will try to see if this solves the issue.
Cheers

froth
Posts: 7
Joined: Wed Aug 15, 2018 5:18 pm

Re: Pro series large print layer shift issue

Postby froth » Sun Sep 16, 2018 12:46 pm

I had many issues with nozzle catching some support. The best solution is to use different slicer. With simplify3d I have minimized the amount of it. Z hop is an option, but it slows down the print. In very long jobs its matter.


Return to “Pro2 Series”

Who is online

Users browsing this forum: Alex M. and 1 guest