Stops extruding after first Shell

Thoughts about Raise3D, 3D printing and making in general.
gamemaker
Posts: 57
Joined: Tue Sep 06, 2016 6:22 am

Stops extruding after first Shell

Postby gamemaker » Sun May 28, 2017 2:45 pm

HI,
The printer is an N2+ with two extruders and I want to print with Polymaker polyflex. The file would take around 15h. (Really small parts with an runtime of about 40min get out well).
But it stops always after finishing one (the first) layer. So i tried a completely new nozzle and it worked the first time for about 6 shells and stopped extruding again. When i pause the printer for unloading, cutting the "damaged" part, of the filament, away and reload it, it makes one more shell before having the same problem. What can i do?
Attachments
IMG_5135.JPG
IMG_5183.JPG

Jetguy
Posts: 2700
Joined: Tue Mar 22, 2016 1:40 am
Location: In a van, down by the river

Re: Stops extruding after first Shell

Postby Jetguy » Sun May 28, 2017 5:23 pm

#1 with any flexible filament, you must typically print slower. This is because the filament is not rigid, so when you use a feeder to push the limp filament down into the nozzle it's going to find any place in the filament path it can to buckle and escape. Simply put, the faster you print, the faster the extruder feeder pushes filament, the more pressure the nozzle creates, the more chance of buckling.
#2 You may have to adjust the stock feeder by loosening the 4 motor attachment screws and changing the gap between the drive gear on the motor and the V grooved bearing.
#3 You may simply find that the stock feeder does not work at the speeds and materials you want. That why we have entire threads on upgrading extruders.

It all comes down to marketing and understanding.
Can the Raise 3D n series print flexible or alternate filaments?
Answer is yes, but, caveat, the user might have to make adjustments, the user might have to reduce speeds, it may not be 100% as reliable as other filaments like PLA.

And that's why an upgrade market exists, they improve stock systems to allow for more accurate feeding, stronger pushing pressure and grip, less required user adjustments, and specific guide paths that help prevent flexible filament from buckling.

User avatar
walshlg
Posts: 1346
Joined: Wed Mar 23, 2016 12:01 pm

Re: Stops extruding after first Shell

Postby walshlg » Sun May 28, 2017 7:02 pm

My hints are:
1) before any print, unload, snip off ALL bent filament, reload and start printing immediatey. Yes, I have prewarmed, leveled and loaded filament, checking how it flows. THEN unload, load and print.
2) print at 10mm/sec, evenfill
3) use brass nozzles only

gamemaker
Posts: 57
Joined: Tue Sep 06, 2016 6:22 am

Re: Stops extruding after first Shell

Postby gamemaker » Mon May 29, 2017 11:36 am

Thanks for your answers.
I´ll will try 10mm/sec and report as soon as i have an result.

gamemaker
Posts: 57
Joined: Tue Sep 06, 2016 6:22 am

Re: Stops extruding after first Shell

Postby gamemaker » Mon May 29, 2017 7:58 pm

It worked for about 7 hours (29hours left) and stoped extruding again. So couldn't it be an Software "bug"
(Maybe a wrong file for extrudingspeed)?
The engine seems to be mounted right, otherwise it schould stoop always after the same time!?
Or schould I test higher temperatures (Now im printing with 230)?

gamemaker
Posts: 57
Joined: Tue Sep 06, 2016 6:22 am

Re: Stops extruding after first Shell

Postby gamemaker » Tue May 30, 2017 11:30 am

Or dose someone know an really printable Material (I've bought this quite expensive one recommended by raise to have an printibal one and it doesn't work :x ).
Has anyone tested the one from filiamentum (made good
Experiences with their ABS)?

User avatar
Mecha_Monster
Posts: 174
Joined: Wed May 11, 2016 2:07 am
Location: Mexico
Contact:

Re: Stops extruding after first Shell

Postby Mecha_Monster » Tue May 30, 2017 2:29 pm

Not to much experience with elastic filaments, but what i noticed is that any amount of tension between the spool and the feeder stretch the filament, causing imperceptible issues that eventually leads the print to failure. Try to relieve any tension and stretching; you can create a better spool holder that eases the unwind of the filament. A quick fix is just to grease the spool holder, this greatly ease the unwind of the material, or print a new one with ball bearings.

User avatar
walshlg
Posts: 1346
Joined: Wed Mar 23, 2016 12:01 pm

Re: Stops extruding after first Shell

Postby walshlg » Tue May 30, 2017 4:19 pm

I 2nd what mecha said - I never use guide tubes for this stuff, its too sticky, instead I feed from above (you'll need to make a top spool rack) and have even hung a meter of thick wire with a loop at the end as a guide.

gamemaker
Posts: 57
Joined: Tue Sep 06, 2016 6:22 am

Re: Stops extruding after first Shell

Postby gamemaker » Tue May 30, 2017 7:04 pm

I haven't used guide tubes but I'll try it with feeding from above. Has rase an Statement about using their "own" promoted filiamet that doesn't work!!!!!! :evil:

User avatar
Michael.P@Raise3D
Posts: 225
Joined: Wed Jul 20, 2016 4:51 pm
Location: Costa Mesa
Contact:

Re: Stops extruding after first Shell

Postby Michael.P@Raise3D » Wed May 31, 2017 1:11 am

Hi Game,

In this case I would not recommend using the guide tubes as all that will do is cause more resistance in the feed system compounding on the stretching that could occur. While Raise does prefer Polymakers PolyFlex as the standard flex material most others are still compatible. This does not mean they are easy plug and play materials like most rigid filament. With Polyflex I would recommend using the 10mm/s setting and using 235c, if by chance you were running a higher temp material before these prints I would recommend purging it or replacing the nozzle.
Michael Petitclerc, Technician
Tel: +888 963 9028
Web: http://www.raise3d.com

gamemaker
Posts: 57
Joined: Tue Sep 06, 2016 6:22 am

Re: Stops extruding after first Shell

Postby gamemaker » Wed May 31, 2017 3:46 am

Hi
I'm not using anny guide tubes!!!!
I've already attached an new braw nozzle.
My tempriture is 230C.
I'll test 250C.
My printing speed over the howle print are already 10mm/s.(filiamentdiscription says 20-90 mm/s!!!!)

User avatar
Vicky@Raise3D
Posts: 4305
Joined: Fri Mar 25, 2016 3:54 am

Re: Stops extruding after first Shell

Postby Vicky@Raise3D » Fri Jun 02, 2017 8:39 am

Please still keep the default settings. But lower the flowrate to 85% and feedrate to 70% and check whether it is better.

User avatar
Billucas
Posts: 188
Joined: Fri Jun 17, 2016 12:42 am
Location: Quebec, Canada

Re: Stops extruding after first Shell

Postby Billucas » Fri Jun 02, 2017 12:20 pm

gamemaker wrote:Hi
I'm not using anny guide tubes!!!!
I've already attached an new braw nozzle.
My tempriture is 230C.
I'll test 250C.
My printing speed over the howle print are already 10mm/s.(filiamentdiscription says 20-90 mm/s!!!!)



Since I use a 0.6mm nozzle instead the 0.4mm and ajust the left extruder stepper motor to the right position,
I can print flexible filament with no problem.
TPU, Polyflex, NGen Flex, etc...
Polyflex:
30mm/s outer shell speed
Nozzle 235°C
Bed 75°C
TPU:
25mm/s outer shell speed
Nozzle 260°C
Bed 80°C
Attachments
!cid_904145E1B9154AE38DC59027984DD971@TCDINTEL.jpg
!cid_E135D7F79F2E4D65BE607F976FC67A52@TCDINTEL.jpg
!cid_56FD2A97FF0A49578734DDD772272E80@TCDINTEL.jpg
!cid_0204098A94D64F638F1344CBF3473275@TCDINTEL.jpg

gamemaker
Posts: 57
Joined: Tue Sep 06, 2016 6:22 am

Re: Stops extruding after first Shell

Postby gamemaker » Sat Jun 03, 2017 11:21 am

Hi,
I finally made my print with 10mm/s in x/y and with 5mm/s in x.
Tempreture was about 240.
Extruding rate was 100%

User avatar
Mecha_Monster
Posts: 174
Joined: Wed May 11, 2016 2:07 am
Location: Mexico
Contact:

Re: Stops extruding after first Shell

Postby Mecha_Monster » Sat Jun 03, 2017 4:23 pm

gamemaker wrote:Hi,
I finally made my print with 10mm/s in x/y and with 5mm/s in x.
Tempreture was about 240.
Extruding rate was 100%


Good to know. What else you did to solve the issue? just settings adjustment? or something else?

gamemaker
Posts: 57
Joined: Tue Sep 06, 2016 6:22 am

Re: Stops extruding after first Shell

Postby gamemaker » Sun Jun 04, 2017 10:11 pm

Hi,
I've done nothing else apart from hoping that it would work ;)

gamemaker
Posts: 57
Joined: Tue Sep 06, 2016 6:22 am

Re: Stops extruding after first Shell

Postby gamemaker » Fri Jul 13, 2018 4:34 am

Hi,
I have the quite the same problem again. But this time it stops in between the printe. The reason I‘m asking is the temperature. Running PLA I‘v slowly increased the temperature from 215-230C and at about 225 C it starts extruding. I‘m using an complete new nozzle and cleand trough the hole extruder more than twice. May the thermocouple be defective? What I can say about the extrusion stop is that it then grinds filament.
Thanks in advance,
Gamemaker
P.s. I‘ve hadn’t had ONE working print in the last few months :( and with several filaments.

User avatar
Noren
Posts: 392
Joined: Sat Nov 26, 2016 12:54 am
Location: Borås, Sweden
Contact:

Re: Stops extruding after first Shell

Postby Noren » Fri Jul 13, 2018 8:34 am

Intermittent problems is often caused by a broken flat ribbon cable to the extruder board.

gamemaker
Posts: 57
Joined: Tue Sep 06, 2016 6:22 am

Re: Stops extruding after first Shell

Postby gamemaker » Fri Jul 13, 2018 10:19 am

Hi,
First of all thanks for the fast answer.
But how do I figure out if it is a broken cable?

gamemaker
Posts: 57
Joined: Tue Sep 06, 2016 6:22 am

Re: Stops extruding after first Shell

Postby gamemaker » Fri Jul 13, 2018 10:34 am

Hi,
Or could it be in fact of an worn down extruder feader gear. Because it looks way more bad than the right one and the extruder looks like the filament wouldn’t be able to be pushed in.


Return to “General”

Who is online

Users browsing this forum: No registered users and 5 guests