Thermal Protector

Topics around mechanical design, controller and electronics. Mods & hacks welcome.
A6y_N0rma1
Posts: 15
Joined: Thu Aug 03, 2017 5:25 pm

Thermal Protector

Postby A6y_N0rma1 » Sun Mar 25, 2018 8:35 pm

For those of you that have applied for the free Thermal Protector (thanks Raise3D), how long did it take to actually get the unit? I'm willing to wait, but since you don't (at least I didn't) get a reply after filling out the form, I just want to make sure nothing happened and I'm at least in the queue.

User avatar
Noren
Posts: 385
Joined: Sat Nov 26, 2016 12:54 am
Location: Borås, Sweden
Contact:

Re: Thermal Protector

Postby Noren » Sun Mar 25, 2018 8:38 pm

Vicky mentioned the other day that the first batch was about to go out.

User avatar
Vicky@Raise3D
Posts: 4138
Joined: Fri Mar 25, 2016 3:54 am

Re: Thermal Protector

Postby Vicky@Raise3D » Mon Mar 26, 2018 6:03 am

The first batch has already started shipping process. You can shoot our sales team a mail to check whether you are in first batch or later.
sales@raise3d.com

Aero3D
Posts: 32
Joined: Wed Jul 06, 2016 10:33 pm

Re: Thermal Protector

Postby Aero3D » Wed Apr 04, 2018 11:14 pm

Received mine in UK today, 5th April '18

mark_3d
Posts: 72
Joined: Tue Feb 20, 2018 3:50 pm

Re: Thermal Protector

Postby mark_3d » Sat Apr 07, 2018 7:10 pm

i recived the termal protector. There is a mounting instruction somewhere?

User avatar
Noren
Posts: 385
Joined: Sat Nov 26, 2016 12:54 am
Location: Borås, Sweden
Contact:

Re: Thermal Protector

Postby Noren » Sat Apr 07, 2018 8:05 pm

mark_3d wrote:i recived the termal protector. There is a mounting instruction somewhere?



I had a printed instruction in the envelope. The padded envelope for the protector also had a qr code with a link to the instructions:
https://www.raise3d.com/pages/thermal-p ... structions

jvingaard
Posts: 35
Joined: Sat Nov 12, 2016 10:01 am

Re: Thermal Protector

Postby jvingaard » Mon Apr 09, 2018 4:23 pm

I have now tried to order the Termal Procetor, 3 times to now, but I do not receive one?

zemlin
Posts: 353
Joined: Sat Oct 21, 2017 2:02 pm

Re: Thermal Protector

Postby zemlin » Mon Apr 09, 2018 6:05 pm

jvingaard wrote:I have now tried to order the Termal Procetor, 3 times to now, but I do not receive one?

I assume they are still filling orders. I ordered them for 3 printers as soon as it was announced. I haven't heard or seen anything yet, but I assume it will happen soon as others have started getting theirs.

jvingaard
Posts: 35
Joined: Sat Nov 12, 2016 10:01 am

Re: Thermal Protector

Postby jvingaard » Sun Apr 15, 2018 6:59 am

Nothing yet!! :-(

User avatar
Vicky@Raise3D
Posts: 4138
Joined: Fri Mar 25, 2016 3:54 am

Re: Thermal Protector

Postby Vicky@Raise3D » Mon Apr 16, 2018 6:45 am

The Thermal Protectors for US have just been arrived in US warehouse. The shipping will start soon in the following days.
If you want to get more information about the shipping of your parcel, please shoot a mail to support@raise3d.com

zemlin
Posts: 353
Joined: Sat Oct 21, 2017 2:02 pm

Re: Thermal Protector

Postby zemlin » Mon Apr 16, 2018 1:25 pm

Thanks for the update.

jvingaard
Posts: 35
Joined: Sat Nov 12, 2016 10:01 am

Re: Thermal Protector

Postby jvingaard » Mon Apr 16, 2018 2:32 pm

got mine today in Denmark.

jon_bondy
Posts: 105
Joined: Fri Jan 26, 2018 6:24 pm

Re: Thermal Protector

Postby jon_bondy » Mon Apr 16, 2018 2:43 pm

Still nothing in Vermont, USA

zemlin
Posts: 353
Joined: Sat Oct 21, 2017 2:02 pm

Re: Thermal Protector

Postby zemlin » Mon Apr 16, 2018 3:03 pm

jon_bondy wrote:Still nothing in Vermont, USA


That's to be expected because as of Mon Apr 16, 2018 2:45 am

Vicky@Raise3D wrote:The Thermal Protectors for US have just been arrived in US warehouse. The shipping will start soon in the following days.

User avatar
2CNK
Posts: 87
Joined: Sat May 21, 2016 5:49 am

Re: Thermal Protector

Postby 2CNK » Tue May 01, 2018 9:05 pm

Hmm, just a note. I am having trouble confirming which orientation the connector should be attached.

Figure 7 and Figure 8 on the install document do not appear to be consistent with each other. And the silkscreen on my board is not consistent with what the install document seems to tell me to do.

The install document appears to clearly illustrate that PIN 1 (red wire) is UP (top of connector) on the board.
- Figure 1 (before installation) shows the red wire of the ribbon cable at the TOP position.
- Figure 8 (after installation) also shows the red wire in the TOP position.
BUT
- Figure 7 shows a connector and shroud that would end up with red wire DOWN if put together (because the connector and shroud are polarized)
- My board has silkscreen markings that indicate red wire should be DOWN.

Here's Figure 7. Shroud on board has keying slot on the left, connector has keying tab on the top surface as pictured. When installed in the only way these can fit together, the red wire on the cable would be towards the BOTTOM.
Screenshot 2018-05-01 14.43.20.png


But pin 1 (red wire) of the connector is shown as being on the TOP in the next photo (Figure 8) -- red arrow added by me.
According to the install doc, this is what it looks like after installation. But the hardware in figure 7 could not go together this way unless forced.
Screenshot 2018-05-01 14.39.22.png
Screenshot 2018-05-01 14.39.22.png (122.67 KiB) Viewed 1328 times


Now if I look at my own board, there is no shroud on the connector. But the silkscreen clearly indicates a key (hard to see in photo but it is on the left) as well as a "pin 1 arrow" at the bottom.
2018-05-01 14.36.12.jpg



Pin 1 is clearly marked as BOTTOM side on my board, which means red wire mounted on the same side (down).
But the install document seems to clearly show pin 1 (red wire) should be UP.
It also seems inconsistent within the install document given the differences between Figured 7 and 8 which I mentioned above.

So should I install red wire UP (meaning the silkscreen on the board is wrong?)
Or should I install red wire DOWN (meaning the install document pictures are wrong?)

:?:

Iamkar33m
Posts: 83
Joined: Fri Dec 01, 2017 2:53 pm

Re: Thermal Protector

Postby Iamkar33m » Tue May 01, 2018 9:34 pm

I'd open a ticket w/ Raise to ask them, might get a faster official response.

And also, I still haven't received mine yet in Los Angeles.

User avatar
2CNK
Posts: 87
Joined: Sat May 21, 2016 5:49 am

Re: Thermal Protector

Postby 2CNK » Tue May 01, 2018 9:36 pm

I discovered this topic: viewtopic.php?f=2&t=6580&start=60

Apparently the key to figuring out the correct polarity is the fact that there is a missing pin on my board header (something I did not realize until I read that topic).

This missing pin should match up with this position on the cable (not my image, taken from the other topic):
439EAAF5-376E-4276-9D2B-2AB3F2841BE0.jpg
439EAAF5-376E-4276-9D2B-2AB3F2841BE0.jpg (27.53 KiB) Viewed 1324 times


My connector does not have a blocked socket, but I guess the correct installation direction is to plug it in as though it did, which would put the red wire in the TOP position, as shown in the install docs and matching the key tab printed on the silkscreen, but contrary to the Pin 1 arrow on the silkscreen.

Really weird.

User avatar
2CNK
Posts: 87
Joined: Sat May 21, 2016 5:49 am

Re: Thermal Protector

Postby 2CNK » Tue May 01, 2018 9:45 pm

Thanks, I'm opening a ticket to confirm. (Thought maybe I late to the party and missing something obvious.)

Alex M.
Posts: 156
Joined: Tue Apr 10, 2018 4:59 pm

Re: Thermal Protector

Postby Alex M. » Tue May 01, 2018 10:15 pm

2CNK wrote:Hmm, just a note. I am having trouble confirming which orientation the connector should be attached.

Pin 1 is clearly marked as BOTTOM side on my board, which means red wire mounted on the same side (down).
But the install document seems to clearly show pin 1 (red wire) should be UP.
It also seems inconsistent within the install document given the differences between Figured 7 and 8 which I mentioned above.

So should I install red wire UP (meaning the silkscreen on the board is wrong?)
Or should I install red wire DOWN (meaning the install document pictures are wrong?)

:?:


We received our Thermal Protector the day after our printer came in, about a week ago. I didn't think much of the installation since the connectors were keyed, but I told a picture of the original cable just in case.
I am glad I took the picture before I removed it since I had white silicone on the connectors and the shroud came off with the connector.

Here it the picture I took before I removed the cable:
Mainboard cable - before.jpg
Extruder ribbon before


Here is the cable and keying after installing the Thermal Protector:
Mainboard cable.jpg
Extruder ribbon after Thermal Protector install
Mainboard Keying.jpg
Extruder ribbon keying


Here is the Thermal Protector mounted showing the cable orientations:
Thermal Protector Board.jpg
Thermal protector mounted


Hope this helps!

User avatar
Vicky@Raise3D
Posts: 4138
Joined: Fri Mar 25, 2016 3:54 am

Re: Thermal Protector

Postby Vicky@Raise3D » Wed May 02, 2018 3:30 am

There are some wrong images in installation guide on our website.
We will update the images to be the following two very soon.
2.png
3.png


The direction of plug, please match the fool-proofing side (a bulge on one side) on the connector of the protector with the mark side in silkscreen on the motion board.
1.png


Return to “Hardware”

Who is online

Users browsing this forum: KS_Husker and 3 guests