Tuning Flowrate at Printer Display

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
SebZed
Posts: 8
Joined: Tue Dec 12, 2017 2:21 pm

Tuning Flowrate at Printer Display

Postby SebZed » Tue Jun 26, 2018 10:33 am

Hey guys,

I'm not sure, if this is the right Corner of the Forum, but hope you have a hint anyway.

I'm facing some weird behaviour lately when slicing a file with a new Filament-Setting.
I've had some good results on cheap PLA with a 90% flowrate so I created a new set with this specific flowrate and everything's working fine. But now, when I create a new Set for another Filament which requires even 120% Flowrate(as I'm printing with a 1.0mm nozzle) the Printer doesn't seems to use the new Settings at all. It always starts with 90% flowrate and I have to readjust it manually on the Display after the Printer started printing.

Has anyone an idea on how to fix this?

Best
Sebastian

Benets
Posts: 1
Joined: Tue Jun 26, 2018 10:49 am

Re: Tuning Flowrate at Printer Display

Postby Benets » Tue Jun 26, 2018 10:54 am

Hi, you have to check the advanced settings on Ideamaker. In Advanced settings, you'll see "Advanced" (right after "cooling"). Check "override filament settings". If that voice is activated and 90% is written there, the flowrate will be 90% (even if you put 120 in other parameters).
Hope this was your problem.
Have a nice day :D

SebZed
Posts: 8
Joined: Tue Dec 12, 2017 2:21 pm

Re: Tuning Flowrate at Printer Display

Postby SebZed » Wed Jul 04, 2018 5:42 am

Hi Benets,
sorry for the late reply.
Thanks for your advice, but it wasn't checked and therefore didn't solve the problem. But thank you anyway!


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 3 guests