Fan speed doesn't work

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
stevetriple
Posts: 56
Joined: Tue Jan 30, 2018 6:27 pm

Fan speed doesn't work

Postby stevetriple » Wed May 16, 2018 6:33 pm

Hi, I have noticed that if I change the speed of the fan during printing nothing happens. I am a bit secure that even the slicer doesn't works with the fan speed I put in it, because the fan always spin at the maximum speed... How is it possible? (I mean the fan that is near the nozzles)

Thanks

Jetguy
Posts: 2700
Joined: Tue Mar 22, 2016 1:40 am
Location: In a van, down by the river

Re: Fan speed doesn't work

Postby Jetguy » Wed May 16, 2018 7:01 pm

Unless you have a single extruder, you do not have a print layer cooling fan. The 2 fans on the sides of the extruder head are constant on fans wired into the constant on ports of the extruder head breakout.
dual extruder fans.jpg


Second part of that is, if you do have a layer cooling fan on a single extruder, it has to be plugged into the gcode controlled port at the extruder head breakout. Here is my N1 in single extruder mode with a 50mm OEM fan and duct also plugged into the gcode controlled specific port of the extruder head breakout.
IMG_0092.JPG

raise3d NuEi headbreakout.jpg.jpg

Jetguy
Posts: 2700
Joined: Tue Mar 22, 2016 1:40 am
Location: In a van, down by the river

Re: Fan speed doesn't work

Postby Jetguy » Wed May 16, 2018 7:14 pm

Also, if you change the fan speed at the front LCD menu under tuning, then the LED near the MOSFET transistor that controls the fan output port will light up, or even dim with speed changes. Again, with no fan even plugged in, the LED shows the status of the port and will light or dim based on the PWM fan setting.
Fan speed.jpg


Here is my breakout board in operation on the side of my Bondtech extruder. Since this is a single extruder, I have the print layer fan plugged into the gcode controlled port and the normal hotend fan plugged into the constant on port.
Gcode controlled fan breakout.jpg


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 5 guests