support not being added under large horizontal surfaces

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
Behold
Posts: 35
Joined: Sat Dec 02, 2017 3:59 am

support not being added under large horizontal surfaces

Postby Behold » Fri Apr 27, 2018 1:02 pm

I have a very long and skinny item to be printed. Support is not being added to the first long vertical layers. Any thoughts?
2018-04-27_5-57-06.png
Attachments
20181403-thin quill 11in.STL
(164.73 KiB) Downloaded 13 times

User avatar
Vicky@Raise3D
Posts: 3495
Joined: Fri Mar 25, 2016 3:54 am

Re: support not being added under large horizontal surfaces

Postby Vicky@Raise3D » Sat Apr 28, 2018 3:55 am

Does support structures in following pictures work for you?
3.png
3.png (8.78 KiB) Viewed 417 times
2.png
2.png (7.46 KiB) Viewed 417 times
1.png

Behold
Posts: 35
Joined: Sat Dec 02, 2017 3:59 am

Re: support not being added under large horizontal surfaces

Postby Behold » Sat Apr 28, 2018 4:42 am

I guess. That is, f it doesn't add considerable time to the print and if it's easily removeable. What are your settings and why wouldn't normal line support for under overhanging structures properly?

User avatar
Vicky@Raise3D
Posts: 3495
Joined: Fri Mar 25, 2016 3:54 am

Re: support not being added under large horizontal surfaces

Postby Vicky@Raise3D » Sat Apr 28, 2018 5:27 am

I use Manual Support and edit pillar size to be 1mm.
The space you want to add support is too small, the default support settings cannot create the support you need.

Behold
Posts: 35
Joined: Sat Dec 02, 2017 3:59 am

Re: support not being added under large horizontal surfaces

Postby Behold » Sat Apr 28, 2018 5:53 am

I am to manually support 26 of these at a time!?

User avatar
Vicky@Raise3D
Posts: 3495
Joined: Fri Mar 25, 2016 3:54 am

Re: support not being added under large horizontal surfaces

Postby Vicky@Raise3D » Sat Apr 28, 2018 10:31 am

There has an option in Manual Support called Create Auto Supports. And of course, if it doesn't work perfectly for you, you can manually add support pillar one by one.

Behold
Posts: 35
Joined: Sat Dec 02, 2017 3:59 am

Re: support not being added under large horizontal surfaces

Postby Behold » Thu May 03, 2018 6:14 am

the solution is to set horizontal expansion at 1+mm. Then the supports went under the missing edge


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 1 guest