Slow down and speed up

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
DeX
Posts: 57
Joined: Fri Apr 21, 2017 6:56 am

Slow down and speed up

Postby DeX » Mon Jul 17, 2017 1:15 pm

Why it is happen?
1. IM makes some "break point" in supports.
2. As seen in the video when printing from "top to bottom" speed is slower than three times, but when printing from "bottom to top" it is normal.
Each time starting printing supports from "top to bottom" - very slowly.
Reaching this point there is a retract and then printing is at a normal speed.

Please check this video. I hope it explain better: https://youtu.be/gQXSif1nph8

It does slow down whole process and overheat PLA in extruder-nozzle =(

Thank you a lot!
Attachments
scr1.JPG
scr02.JPG

User avatar
Vicky@Raise3D
Posts: 2425
Joined: Fri Mar 25, 2016 3:54 am

Re: Slow down and speed up

Postby Vicky@Raise3D » Tue Jul 18, 2017 2:04 am

Would you like to share .stl and .gcode file with us?

DeX
Posts: 57
Joined: Fri Apr 21, 2017 6:56 am

Re: Slow down and speed up

Postby DeX » Tue Jul 18, 2017 7:47 am

Vicky, here you go: http://dropmefiles.com/LiOUh

User avatar
Vicky@Raise3D
Posts: 2425
Joined: Fri Mar 25, 2016 3:54 am

Re: Slow down and speed up

Postby Vicky@Raise3D » Tue Jul 18, 2017 8:43 am

Did you slice it with ideaMaker?
Which version have you used for it? Did you edit any setting from the default template?

The printing speed is half and half in your gcode, a half is slow, a half is fast.
And the fastest part is over 100mm/s.

And the break point, there has one pillar missed in your .idea file. Please double check.
1.png

DeX
Posts: 57
Joined: Fri Apr 21, 2017 6:56 am

Re: Slow down and speed up

Postby DeX » Tue Jul 18, 2017 9:20 am

Vicky, I already made about 10-15 parts with nearly the same settings.
Using only IM v2.6.0.925.
Ok, again -> open IM, import that 1-1.stl, apply create auto supports (pillar 3, angle 30) and got this break point.
stl is correct (check in MagicsRP).
Template in attachments and scrshots with various settings.

And got this issue with another stls. Not sure about speed but with holes in supports - definitely !
That issue with speed is not in first time btw.
Attachments
tests.zip
(1.25 MiB) Downloaded 7 times
korpus1-1-export.7z
(4.43 KiB) Downloaded 8 times

User avatar
Vicky@Raise3D
Posts: 2425
Joined: Fri Mar 25, 2016 3:54 am

Re: Slow down and speed up

Postby Vicky@Raise3D » Tue Jul 18, 2017 9:43 am

Thanks so much! Your .idea file helps us find a bug hiding really deep in ideaMaker.

Hard to explain the whole logic, but seems when some speeds reach to the same value, the bug will appear.

We saw you have changes a lot speed settings to be 100mm/s, default printing, inner shell, X/Y Axis Movement, Outer Shell, First Layer, Infill, Solid Fill, Support.

If you want keep the current print settings, the easiest way to hide this bug currently for your template is changing X/Y Axis Movement speed from 100mm/s to be 101mm/s (or other value different with the other speeds).

DeX
Posts: 57
Joined: Fri Apr 21, 2017 6:56 am

Re: Slow down and speed up

Postby DeX » Tue Jul 18, 2017 10:53 am

No problem ! Good luck with hunting on a bug =)
Thank you for advice about x/y speed, try it in next print session.


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 1 guest