Print not centered on printbed. Filament piles up at print bed edge.

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
User avatar
Noren
Posts: 111
Joined: Sat Nov 26, 2016 12:54 am
Location: Borås, Sweden
Contact:

Print not centered on printbed. Filament piles up at print bed edge.

Postby Noren » Sun Feb 12, 2017 12:02 pm

Had some problems yesterday. Didn't know what to make of it.
Printed another model today. And it failed really good.

Printed from latest idea maker version.
Model rotated and downscaled in ideamaker.
The print isn't centered on the build plate.
A few centimetres of the print, at the right edge, gets printed in one big pile.
The nozzle hit the pile and broke it of.
The print was shifted on the printed after that.

I stoped the print.
Homed the printhead.
Started the print again.
Same problem.

Any suggestions?

This is the file in ideamaker;
Skärmavbild 2017-02-12 kl. 12.51.32.png


Here is the failed print:
IMG_9614.JPG


Here is yesterdays failed print.
Notice the pile up as well. In the exact same place both times. Seams to consistent to be a temperature or filament issue.
The strange her is that the print fit on the printbed. Although not centered there it should have been. And its not the first raft layer that is failing. Its the last.
FullSizeRender 4.jpg

FullSizeRender 5.jpg


Seams like the printer is losing its coordinates or something. :(

User avatar
Noren
Posts: 111
Joined: Sat Nov 26, 2016 12:54 am
Location: Borås, Sweden
Contact:

Re: Print not centered on printbed. Filament piles up at print bed edge.

Postby Noren » Sun Feb 12, 2017 1:37 pm

And the solution: don't be stupid! I checked all my settings. And I had chosen the wrong printer. I hade selected the N2 and not the N1. :(. Started a new print and now it seems to work. Sorry for taking up your time.


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 1 guest