Support Settings

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
Creative Grind
Posts: 8
Joined: Thu Feb 09, 2017 12:27 am

Support Settings

Postby Creative Grind » Sat Feb 11, 2017 4:27 am

Hello Raisers,

Okay, so this has now happened twice in the same exact spot. It appears at a certain height this support gets knocked over. The support itself is strong but it broke twice at the base of the raft. This is going on my 5th or 6th print of this mask. Any suggestions?
20170210_230059.jpg
20170210_230126.jpg
20170210_230150.jpg


This is the complete model. The print is upside down:
print_concept.jpg

User avatar
Vicky@Raise3D
Posts: 1621
Joined: Fri Mar 25, 2016 3:54 am

Re: Support Settings

Postby Vicky@Raise3D » Sat Feb 11, 2017 2:36 pm

You may need to add more support. There seems too much overhang structure on your model.
Try smaller pillar size. It will generate more support pillars under little details. Or manual add more support for all the empty place.

checktest
Posts: 48
Joined: Fri May 13, 2016 5:35 pm

Re: Support Settings

Postby checktest » Mon Feb 13, 2017 5:48 pm

You could also try changing "Vertical Offset Down Layers" from the default of 1 to 0, so there is no layer gap between the bottom of the support and the raft. You may have more difficulty getting the support off the part if you have any areas where the support bases start on the part itself instead of the build plate / raft (if I'm understanding that setting correctly).


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 1 guest