Problem generating supports

Share your successful printing settings with others here. If you have any question about the parameters or printing skills of some filament, please find here.
mafo
Posts: 3
Joined: Thu Sep 13, 2018 11:04 am

Problem generating supports

Postby mafo » Thu Sep 13, 2018 11:34 am

Hello!1

I am new here :D

Well, I have been printing around 3/4 years and I now have bought a Raise n1 v2 dual printer 2 weeks ago.

Today I wanted test printing with both extruders: left for the piece and the rigth for supports.

But I can't do it because of some strange settings appear in the "preview" of slice.

I want to make a simple inclinate cube but Ideamaker build a capsule surrounding the cube and I don't know how deactive it.

I want print this
https://drive.google.com/open?id=1V0eF_ ... RpglMeBEgt

And the preview is
https://drive.google.com/open?id=1rdysO ... 5KlPyHX-MW
https://drive.google.com/open?id=1xI6yT ... qXFA5igLm7

Do you see? there is a yellow/red capsule surounder the cube Why??

Red=left extruder and Yellow=right extruder.

Someone can help me? I don't now what setting I must disable to build a normal supports.

Thanks.

User avatar
Vicky@Raise3D
Posts: 4564
Joined: Fri Mar 25, 2016 3:54 am

Re: Problem generating supports

Postby Vicky@Raise3D » Thu Sep 13, 2018 8:13 pm

I guess you mean the shell with red and yellow extrusion lines warping you model, which we call it WipeWall.
It will only show up when you choose dual-extrusion print, used for wipe out oozing filament on idle nozzle.
You can disable it, if you think it is not necessary for your print.


Return to “Printing Settings”

Who is online

Users browsing this forum: No registered users and 1 guest