Clogging during a print

Any topics that don't fall into above categories. Please note that your thread may be moved to other discussion boards.
User avatar
sgeolog
Posts: 98
Joined: Wed Apr 20, 2016 2:40 pm
Location: New York
Contact:

Clogging during a print

Postby sgeolog » Mon Oct 10, 2016 3:52 pm

Hello,

I have a problem with printing. It is clogging from time to time. Printer of course is printing but .... Most interesting is it clogs almost in the same height,
20161010_111559_resized.jpg

Maybe it is just coincident.

User avatar
Trhuster
Posts: 394
Joined: Tue Mar 22, 2016 6:01 am
Location: Sweden
Contact:

Re: Clogging during a print

Postby Trhuster » Mon Oct 10, 2016 4:29 pm

I would suggest you to clean the nozzle and calibrate the filament extrusion. The part you trying to print is kind off insane...

This is the way i do it. https://www.youtube.com/watch?v=7ls3B97IHyg

More common method is 100% full infill cube if you don't like my way off calibrating thye filament.

User avatar
walshlg
Posts: 1340
Joined: Wed Mar 23, 2016 12:01 pm

Re: Clogging during a print

Postby walshlg » Mon Oct 10, 2016 5:51 pm

did you try printing slower?

User avatar
sgeolog
Posts: 98
Joined: Wed Apr 20, 2016 2:40 pm
Location: New York
Contact:

Re: Clogging during a print

Postby sgeolog » Mon Oct 10, 2016 6:21 pm

Thank you. How clogging related to filament calibrating? I am ok with wall thickness. Just printed one of details, it was good. Can it be filament? Maybe it just doesn't go straight into channel? When filament was rolled on a spool it is bending sometimes. Maybe when bending gets to that channel it cannot get thru and creating clogging?

User avatar
sgeolog
Posts: 98
Joined: Wed Apr 20, 2016 2:40 pm
Location: New York
Contact:

Re: Clogging during a print

Postby sgeolog » Mon Oct 10, 2016 6:25 pm

Yes. It prints now 40mm/s, 0.12-0.2 H with much better quality. Before I printed too fast, but it was printing. Now sometimes it does, sometimes it does not. I mean its stop extruding during printing

User avatar
walshlg
Posts: 1340
Joined: Wed Mar 23, 2016 12:01 pm

Re: Clogging during a print

Postby walshlg » Mon Oct 10, 2016 7:26 pm

go even slower at 20 and put the bottom cover over the fan duct

User avatar
Vicky@Raise3D
Posts: 2446
Joined: Fri Mar 25, 2016 3:54 am

Re: Clogging during a print

Postby Vicky@Raise3D » Tue Oct 11, 2016 9:59 am

Did you hear any abnormal sounds when no extruding?

When you find no extruding, what did you do before starting a new print?

Please check whether the cooling fan is working properly.

User avatar
sgeolog
Posts: 98
Joined: Wed Apr 20, 2016 2:40 pm
Location: New York
Contact:

Re: Clogging during a print

Postby sgeolog » Mon Oct 24, 2016 4:25 pm

I don't know why it is happening. So, I restarting or print another detail and not printed one goes to garbage bin. Cooling fan is working well, I think.

User avatar
Mecha_Monster
Posts: 139
Joined: Wed May 11, 2016 2:07 am
Location: Mexico
Contact:

Re: Clogging during a print

Postby Mecha_Monster » Wed Oct 26, 2016 2:01 pm

sgeolog wrote:Thank you. How clogging related to filament calibrating? I am ok with wall thickness. Just printed one of details, it was good. Can it be filament? Maybe it just doesn't go straight into channel? When filament was rolled on a spool it is bending sometimes. Maybe when bending gets to that channel it cannot get thru and creating clogging?


What brand of filament are you using?. Cheap filament will give you a hell of a time. For example, I had a lot of problems when trying Makerbot's filament, it just don't work. That filament clogged my extruder so fast and so frequent that It looked like a bad joke.

User avatar
Dann
Posts: 32
Joined: Thu Jul 21, 2016 11:56 am
Location: Pezenas, France
Contact:

Re: Clogging during a print

Postby Dann » Thu Oct 27, 2016 10:31 am

sgeolog wrote:Hello,

I have a problem with printing. It is clogging from time to time. Printer of course is printing but .... Most interesting is it clogs almost in the same height,
20161010_111559_resized.jpg

Maybe it is just coincident.


I have the same problem right now. At the twelfth layer, extrusion stops. As if the nozzle was clogged. In reality, the filament is worn out by the cogwheel (just heat, a little push, and it goes again). I have studied closely the slicing for better understanding. And in particular the paths of the tool. It appears that at that location head lays a lot of tiny fillings. I think the problem is due to the repeated and rapid retraction of the filament. These jerking movements are damaging, especially with fragile filaments such as PLA.
You should maybe play on the retraction settings, eg by increasing the minimum amount of retraction.

User avatar
walshlg
Posts: 1340
Joined: Wed Mar 23, 2016 12:01 pm

Re: Clogging during a print

Postby walshlg » Thu Oct 27, 2016 5:23 pm

don't forget when the gnurled wheel eats up your filament well into a print its because it is jamming further down the path. Printing hotter and slower, insulating the hotend (and maybe even the nozzles) and deflecting cooling fans away from hotend all help. Sometimes decreasing retraction helps.

User avatar
sgeolog
Posts: 98
Joined: Wed Apr 20, 2016 2:40 pm
Location: New York
Contact:

Re: Clogging during a print

Postby sgeolog » Tue Nov 01, 2016 3:13 pm

Thank you. I am printing with R3D Standard PLA Filament (Colorful). I tried once Makerbot PLA it was ok. Now I decrease the speed of printing and layer H. It stops clogging.

Thank you again

User avatar
sgeolog
Posts: 98
Joined: Wed Apr 20, 2016 2:40 pm
Location: New York
Contact:

Re: Clogging during a print

Postby sgeolog » Mon Feb 13, 2017 5:46 pm

Hi,
It was printing well but one day it is started to clog again. I try so many things, temperature, filament, settings.... almost gave up. My final move was changing hot end and nozzle. I have new one but with nozzle .6. I took hot end, put .4 nozzle there and .... It is printing.

User avatar
walshlg
Posts: 1340
Joined: Wed Mar 23, 2016 12:01 pm

Re: Clogging during a print

Postby walshlg » Tue Feb 14, 2017 3:18 pm

Take the old nozzles and burn them with a propane torch - get them red hot then brush clean and run a tiny wire through the nozzle to clean the inside.

User avatar
sgeolog
Posts: 98
Joined: Wed Apr 20, 2016 2:40 pm
Location: New York
Contact:

Re: Clogging during a print

Postby sgeolog » Mon Mar 13, 2017 7:40 pm

Easy to say. We have regular office, no shop. We have only 2 3D printers and full kitchen. I can use oven :)

User avatar
sgeolog
Posts: 98
Joined: Wed Apr 20, 2016 2:40 pm
Location: New York
Contact:

Re: Clogging during a print

Postby sgeolog » Tue Mar 14, 2017 3:31 pm

Sometimes it is printing ok but sometimes it is clogging. Yesterday started new model (about 45 hours) and stopped it today after probably 12-14 hours of printing because of not extruding. Few days ago printed a piece about 26 hours - no problem but it was different color. Filament is PLA colorful. Any ideas?

User avatar
walshlg
Posts: 1340
Joined: Wed Mar 23, 2016 12:01 pm

Re: Clogging during a print

Postby walshlg » Tue Mar 14, 2017 4:10 pm

may need different temperatures, I have found some PLA's are very picky and you have to hit it within +-- 10C and some colors need different colors. Also do a temperature tower print can be quite informative. I am having some problems with drafts as well

User avatar
sgeolog
Posts: 98
Joined: Wed Apr 20, 2016 2:40 pm
Location: New York
Contact:

Re: Clogging during a print

Postby sgeolog » Wed Mar 15, 2017 3:24 pm

Ok But to guess which one is right... It has to be fixed somehow. People just losing time, money and patience. We bought printer, we bought filament. It has to print with default setting. If is not, it is manufacturing problem. We have Makerboot printer an it prints. Of course there are some problems but it prints. With this printer, you never know. Printed a 96 hours job - no problem, but sometimes can not print few hours job. At least we have to have more support

User avatar
sgeolog
Posts: 98
Joined: Wed Apr 20, 2016 2:40 pm
Location: New York
Contact:

Re: Clogging during a print

Postby sgeolog » Mon Mar 20, 2017 5:33 pm

Hello,

Looks like nobody wants to discuss it. Ok, will talk to myself then. So, before I start want to say, i am using Colorfull PLA from Raise 3D. Before I stop everything, decide to print one more time. So, I change nozzle to .6. I thought maybe there is a problem there. Clogged after few hours. Lower temperature and restart. The same story. Changed setting again and restart. But before that I started the same detail on Makerboot Z18. After few hours of printing I saw, Raise 3D stopped extruding. I paused and reload filament, open a door and resume the printing. This time it prints well and finished the detail after almost 24 hours. Makerboot (I used the same filament, the same color) printed without any problems. After that I decided to print another detail but twice wasn't successful. Restarted one more time. Conclusion; I was thinking filament is not good enough but after printing more then 40 hours print at Makerboot, I cannot say it. Raise 3D, I like this printer. Prints well with Polymaker PLA, Standard Raise 3D filament. With Colorful clogging a lot. So, I think the problem printing with Colorful filament. Maybe it wasn't tested well, maybe something else. When it is clogging and I reload filament, there is always a big drop extrudes first and then normal extruding.

Vicky, Can I hear your opinion please?

Thank you
Sergey

User avatar
Vicky@Raise3D
Posts: 2446
Joined: Fri Mar 25, 2016 3:54 am

Re: Clogging during a print

Postby Vicky@Raise3D » Tue Mar 21, 2017 9:36 am

Hi Sergey,

Have you ever checked that when it is no extruding during printing, if you hand push the filament, will it be loaded out more from nozzle?

Have you ever checked the tip of the filament when you find there is no extruding and load the filament out? Does the tip expand a lot?

How about the nozzle which you disassembled from the hotend? Is there anything block inside or outside? Is there any filament stuck at the thread of nozzle or the touching surface between nozzle and throat tube?
Is there any sign of ooze?


Return to “Others”

Who is online

Users browsing this forum: No registered users and 1 guest