The wire no longer came out of the nozzle

Topics around mechanical design, controller and electronics. Mods & hacks welcome.
Oliviers
Posts: 14
Joined: Thu Apr 13, 2017 7:09 am

The wire no longer came out of the nozzle

Postby Oliviers » Thu Apr 20, 2017 8:19 am

Hi,

In my last 5 impressions with PLA, I met twice the same incident. The wire no longer came out of the nozzle.
The nozzle has clogged or the gear no longer trains the wire.
During the last incident, to restart printing, I only reloaded the wire by helping it a little manually.
The next impression failed after 2 hours printing
Do you know where this can come from and what needs to be done to prevent it from happening again?

Thanks,
Olivier
Attachments
IMG_5086.JPG

User avatar
Vicky@Raise3D
Posts: 2425
Joined: Fri Mar 25, 2016 3:54 am

Re: The wire no longer came out of the nozzle

Postby Vicky@Raise3D » Thu Apr 20, 2017 10:38 am

If you meet same problem again, please do not stop printing immediately. Use your hand to help push the filament more into the nozzle to check whether the feeding can be continued.
And also check whether you can easily drag the filament out during loading.

Oliviers
Posts: 14
Joined: Thu Apr 13, 2017 7:09 am

Re: The wire no longer came out of the nozzle

Postby Oliviers » Thu Apr 20, 2017 11:01 am

That what I've done this morning. It start printing again but on the next printing it fail again after 2 hours

Jetguy
Posts: 1779
Joined: Tue Mar 22, 2016 1:40 am

Re: The wire no longer came out of the nozzle

Postby Jetguy » Thu Apr 20, 2017 11:10 am

PLA material softens (not melting but softening called glass transition temp) at a lower temp than other materials like ABS.
As such, if you print PLA with the top acrylic cover on the printer, over time, the heat from the motors and the heated bed will rise from ambient room temp to the glass transition temp and make the PLA filament (you called wire) no longer hard and rigid to be gripped by the feeder gear system. Also, soft limp filament cannot be pushed by the gear at the top down the tubes and into the hot nozzle with pressure because trying to push a limp rope does not work.

You must print with the lid off or at least open for PLA. You may need to adjust the motor position to adjust the gap between the drive gear and V groove bearing to grip your specific filament. Check the stepper motor temperature with your hand and observe the temp of the entire feeder assembly in failure of feeding. If too hot, there is your problem.

PLA is a funny plastic material. The nozzle is not clogging, but excessive heat in parts of the feed path that must remain cool or just above room temperature can heat up and this causes a jam of PLA.

User avatar
walshlg
Posts: 1339
Joined: Wed Mar 23, 2016 12:01 pm

Re: The wire no longer came out of the nozzle

Postby walshlg » Thu Apr 20, 2017 5:04 pm

you may also benefit from increasing the extrusion temperature by 10C

Oliviers
Posts: 14
Joined: Thu Apr 13, 2017 7:09 am

Re: The wire no longer came out of the nozzle

Postby Oliviers » Thu Aug 24, 2017 4:13 pm

Hi,

Thanks for yours answers, it helps me.
By this hot summer, it is not enough. I add a fan to prevent the clogging of PLA (hold school solution :shock: ).
IMG_5550.JPG


Is it possible to add a small fan directly on the motors? They are very hot during long prints.

User avatar
walshlg
Posts: 1339
Joined: Wed Mar 23, 2016 12:01 pm

Re: The wire no longer came out of the nozzle

Postby walshlg » Thu Aug 24, 2017 4:16 pm

try changing the nozzle, they do become clogged and damaged over time

Oliviers
Posts: 14
Joined: Thu Apr 13, 2017 7:09 am

Re: The wire no longer came out of the nozzle

Postby Oliviers » Thu Aug 24, 2017 4:25 pm

It's a new one.
I have no problem with PC, I only have problem with PLA

User avatar
walshlg
Posts: 1339
Joined: Wed Mar 23, 2016 12:01 pm

Re: The wire no longer came out of the nozzle

Postby walshlg » Thu Aug 24, 2017 4:27 pm

try printing warmer, also that huge fan will likely mess up your printing.

Jetguy
Posts: 1779
Joined: Tue Mar 22, 2016 1:40 am

Re: The wire no longer came out of the nozzle

Postby Jetguy » Thu Aug 24, 2017 4:37 pm

"Is it possible to add a small fan directly on the motors? They are very hot during long prints"
Highly suggest read a couple of threads viewtopic.php?f=4&t=2705&p=17780#p17776

viewtopic.php?f=4&t=1887&p=15764&hilit=glue#p15517

Raise 3D support has yet to provide an acceptable answer and has told you users NOT to follow the adjustment information I have provided.
I highly suggest you complain specifically about your motor temps and that adding fans is not something you should be required to do to print PLA.

User avatar
Vicky@Raise3D
Posts: 2425
Joined: Fri Mar 25, 2016 3:54 am

Re: The wire no longer came out of the nozzle

Postby Vicky@Raise3D » Fri Aug 25, 2017 10:08 am

Oliviers wrote:It's a new one.
I have no problem with PC, I only have problem with PLA


Would you like to PM me where did the buy the machine from?
We can ask our reseller in your region to help arrange some heat insulation samples for extruder motor for you to test whether it helps your problem.


Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 2 guests