Y axis doesn't move anymore - Part broken

Topics around mechanical design, controller and electronics. Mods & hacks welcome.
lami3d
Posts: 234
Joined: Sat Oct 29, 2016 7:40 am
Location: Marseille - France

Y axis doesn't move anymore - Part broken

Postby lami3d » Sat Dec 17, 2016 6:25 pm

Hi,

I was printing a simple calibration cube in ASA when Y axis stopped to move.
I stopped the print and shut down the printer and had a look to the motor...
I quickly understood that one part was broken between the motor and the axis.

20161217_190615.jpg



Hi Vicky,

I need the printer more than ever for these holydays and so, i need this part asap and instructions to change this part.
I'm going to contact my ressellers monday but last time i ordered raise3d spare parts to this resseller, it took 1 month !!!:
I'm trying to keep calm but i don't manage to imagine that i will have to wait for one month...
What can we do to deliver the part asap ?

Thanks


pit516
Posts: 10
Joined: Fri Nov 25, 2016 12:29 pm

Re: Y axis doesn't move anymore - Part broken

Postby pit516 » Mon Dec 19, 2016 12:54 pm

Bonjour lami3d,
jai eu le meme soucis sur ma Raise!! il suffit de contacter ton revendeur qui va t'envoyer une pièce de rechange !!

User avatar
Vicky@Raise3D
Posts: 3950
Joined: Fri Mar 25, 2016 3:54 am

Re: Y axis doesn't move anymore - Part broken

Postby Vicky@Raise3D » Tue Dec 20, 2016 6:35 am

lami3d wrote:Hi,

I was printing a simple calibration cube in ASA when Y axis stopped to move.
I stopped the print and shut down the printer and had a look to the motor...
I quickly understood that one part was broken between the motor and the axis.

20161217_190615.jpg



Hi Vicky,

I need the printer more than ever for these holydays and so, i need this part asap and instructions to change this part.
I'm going to contact my ressellers monday but last time i ordered raise3d spare parts to this resseller, it took 1 month !!!:
I'm trying to keep calm but i don't manage to imagine that i will have to wait for one month...
What can we do to deliver the part asap ?

Thanks


Dear lami3d,

I have seen your mail from your reseller.
Please share your serial number to your reseller and let them pass to our side so that we can arrange the replacement (if they don't have that part in stock) for you as soon as possible.

lami3d
Posts: 234
Joined: Sat Oct 29, 2016 7:40 am
Location: Marseille - France

Re: Y axis doesn't move anymore - Part broken

Postby lami3d » Tue Dec 20, 2016 9:47 am

Thank you Jetguy, pit51 and vicky

i'm going to send my S/N to my resseller as you ask me and call him to see how long will it take.
I'm also going to order the parts with the jetguy link if it's too long.

Thanks again

lami3d
Posts: 234
Joined: Sat Oct 29, 2016 7:40 am
Location: Marseille - France

Re: Y axis doesn't move anymore - Part broken

Postby lami3d » Tue Jan 03, 2017 10:10 am

Hello,
happy new year !

i have not receive the parts yet... i'm going to call the resseller because i have a (last?) issue on my printer (new topic) and i will ask for some news about the parts

But, i ordered the parts the 2016/12/20 and had received them the next day :) So, the issue is solved (thanks again jetguy)

It would be great for Raise3d to be able to provide parts more quickly in 2017 :)

User avatar
Vicky@Raise3D
Posts: 3950
Joined: Fri Mar 25, 2016 3:54 am

Re: Y axis doesn't move anymore - Part broken

Postby Vicky@Raise3D » Wed Jan 04, 2017 7:36 am

Dear Lami3d,

So sorry to hear that you haven't received the replacement. We should have already shipped all the spare parts as required to our resellers before new year.
Please check with your reseller whether they have advised your case with us or not. If so, have they received our parcel? Or did us miss something?

lami3d
Posts: 234
Joined: Sat Oct 29, 2016 7:40 am
Location: Marseille - France

Re: Y axis doesn't move anymore - Part broken

Postby lami3d » Sun Feb 05, 2017 5:36 pm

Since the first day, i have ringing problems that i first heard with an horrible noise... "clean the shfft and apply lubricant" said the reseller.... Ok, "then, perform rods alignment" Ok, then, "perform belt adjustment"..... Ok, a little bit less noisy but not perfect....

then, i tried to print a 300*300mm part and i was outside the printing area ??? -> the X and Y limit swithes were totally bent (part 1 - viewtopic.php?f=4&t=1043&start=20) !!!

then, a flexible coupling broke....


I've done everything you said and the resseler said to me : serial number.... support ticket...

Just to tell here that you said my resseller got the parts, the resseler is not agree.... it's not my business but i've not receive anything yet.

About 50 days today and still no flexible coupling !!

User avatar
Vicky@Raise3D
Posts: 3950
Joined: Fri Mar 25, 2016 3:54 am

Re: Y axis doesn't move anymore - Part broken

Postby Vicky@Raise3D » Tue Feb 07, 2017 9:15 am

Dear Lami,

I'm so sorry about that. I confused you with another customer who had a broken coupling too but not in your country.
For your case, the France reseller first advised your problem with us on last week. And we want you share some videos with us so that we can arrange the replacements for you together with coupling.


Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 4 guests