ZHop Loud on N2 Plus, Quiet on N1?

Topics around mechanical design, controller and electronics. Mods & hacks welcome.
mitchfx
Posts: 68
Joined: Thu Mar 24, 2016 12:46 am

ZHop Loud on N2 Plus, Quiet on N1?

Postby mitchfx » Sun Oct 07, 2018 10:49 pm

I've been using ZHop on Retraction for the first time the past few days on both my N2 Plus V2 (Kickstarter generation) and N1 V2 with Bondtech. For some reason, the N2 Plus makes a very loud "chachunk" on every z lift move but the N1 is much quieter and smoother. I'm also finding that with 0.2mm of zhop my first part layers are not properly adhering to the raft on the N2 Plus, a problem which goes away without any zhop. The N1 doesn't exhibit this issue.

Also, my friend with a N2 (non-plus) says his z movement is fairly quiet when using zhop, so I'm wondering if there is something about the older design of my N2 Plus Kickstarter unit that makes these micro z moves less smooth and accurate. Has anyone else experienced this?

Jetguy
Posts: 2700
Joined: Tue Mar 22, 2016 1:40 am
Location: In a van, down by the river

Re: ZHop Loud on N2 Plus, Quiet on N1?

Postby Jetguy » Tue Oct 09, 2018 8:47 pm

You might want to go back and read the topic on the Z axis nut modifications for the 2 series regarding changing from the factory system of intentionally loose mounting screws to a coupling (3d printed or otherwise)- That's where the sound is coming from when you rapidly reverse direction on Z and thus the nuts rotate and make a sound when the stop with the bolts.

Jetguy
Posts: 2700
Joined: Tue Mar 22, 2016 1:40 am
Location: In a van, down by the river

Re: ZHop Loud on N2 Plus, Quiet on N1?

Postby Jetguy » Tue Oct 09, 2018 8:50 pm

viewtopic.php?f=4&t=9624&p=33244&hilit=z+axis+mod#p33244

There are several different ideas and fixes- Here is a printed version viewtopic.php?f=5&t=9804


Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 6 guests