Page 1 of 1

Instructions for N-series camera confusing or wrong

Posted: Fri Sep 14, 2018 7:21 pm
by EldRick
Vicki - Looking at the installation instructions for the N-series camera, on Page 2, step 4, there are three diagrams. Two of them show the camera mounted in the right-front corner, while the one in the center shows it going in the right-rear.

Is this an error, or perhaps a diagram for the N1? Which is correct for an N2 - right-front?

Re: Instructions for N-series camera confusing or wrong

Posted: Mon Sep 17, 2018 6:33 pm
by Vicky@Raise3D
Thanks for your information.
The image in center should be wrong. The Camera should be mounted into right -front corner.

Sorry about that, we will fix it soon.

Re: Instructions for N-series camera confusing or wrong

Posted: Sat Sep 22, 2018 12:40 am
by Miahb
I am also confused. The instructions say to use the adhesive on the camera but my camera came with screws. There is nowhere on the printer to actually attach these screws.

Re: Instructions for N-series camera confusing or wrong

Posted: Tue Sep 25, 2018 3:01 am
by Vicky@Raise3D
Miahb wrote:I am also confused. The instructions say to use the adhesive on the camera but my camera came with screws. There is nowhere on the printer to actually attach these screws.


The screws came together with camera should be used on N1 printers. If you have N2/N2 Plus printer, please stick the camera into the corner.
https://cdn.shopify.com/s/files/1/1069/ ... 1286478914
https://cdn.shopify.com/s/files/1/1069/ ... 1286478914
Attached N1 and N2's instructions for your to compare the difference.

Re: Instructions for N-series camera confusing or wrong

Posted: Tue Sep 25, 2018 3:40 pm
by EldRick
The camera would be easier to attach if it actually came with double-sided tape. None was included with my camera package.

Re: Instructions for N-series camera confusing or wrong

Posted: Fri Sep 28, 2018 9:39 pm
by Vicky@Raise3D
It should be included with double-side tape attached. Will inform the factory to pay special attention to this.

Re: Instructions for N-series camera confusing or wrong

Posted: Fri Sep 28, 2018 10:37 pm
by EldRick
On mine, no double-sided tape, the wire was already installed, and the protective lens covering was on the outside of the camera, not the inside.

The guy who writes the instructions needs to talk to the guys who make the cameras.

Re: Instructions for N-series camera confusing or wrong

Posted: Fri Sep 28, 2018 10:50 pm
by Vicky@Raise3D
We will double check the currently design and update the instruction.
Apologize for any confuse brought.

Re: Instructions for N-series camera confusing or wrong

Posted: Wed Oct 03, 2018 4:47 pm
by Ikoth
My camera, received yesterday,has no tape on it either :x

Re: Instructions for N-series camera confusing or wrong

Posted: Wed Oct 03, 2018 6:28 pm
by Vicky@Raise3D
Sorry about that. Checked with the factory, the tape is newly added because of customer's feedbacks about the installation.

Re: Instructions for N-series camera confusing or wrong

Posted: Wed Oct 10, 2018 7:05 am
by HMBR
fyi, my camera arrived yesterday with installed cables and without tape.

Re: Instructions for N-series camera confusing or wrong

Posted: Tue Oct 16, 2018 4:10 pm
by dmangiameli3
My camera upgrade for N2 also just arrived and does not include the tape and has the cable already installed with the lens cover able to be removed without opening it. I guess I'll go out and get some mounting tape :|

Step 7 for the wiring was also somewhat confusing. The first two images make it look like you feed the cable on the right side by the filament and then behind to the chain mount, but the 3rd and 4th photos make it look like you go around the left side. I've attached photos of what my box came with and where I'm guessing the wire should go on the right side, is this the correct place?

Re: Instructions for N-series camera confusing or wrong

Posted: Tue Oct 16, 2018 6:49 pm
by Vicky@Raise3D
dmangiameli3 wrote:My camera upgrade for N2 also just arrived and does not include the tape and has the cable already installed with the lens cover able to be removed without opening it. I guess I'll go out and get some mounting tape :|

Step 7 for the wiring was also somewhat confusing. The first two images make it look like you feed the cable on the right side by the filament and then behind to the chain mount, but the 3rd and 4th photos make it look like you go around the left side. I've attached photos of what my box came with and where I'm guessing the wire should go on the right side.


The pictures for Step7 want to show feed the cable from front right corner to go through the right with filament side and then to back side until reaches to the mounting of cable chain mounting at left rear corner.

Re: Instructions for N-series camera confusing or wrong

Posted: Wed Oct 17, 2018 5:36 pm
by EldRick
After installing mine, I'd say disconnect the cable from the camera so you can feed the cable down from the cable chain mount, and reconnect the cable to the camera once you have it run to the filament-spool area.

Re: Instructions for N-series camera confusing or wrong

Posted: Thu Oct 18, 2018 3:01 pm
by dmangiameli3
Ok thank you Vicky, and thanks for the tip EldRick!