Override slicing settings not working for bed temperature

Discussions about ideaMaker and other printing software.
pieri70
Posts: 5
Joined: Mon Jul 23, 2018 6:57 pm

Override slicing settings not working for bed temperature

Postby pieri70 » Tue Jul 24, 2018 9:10 am

Hello
I'm beginning to use IM (ideaMaker 3.1.7.1850 on windows 10 x64). I found the option to override temperature for bed and hotend in filament settings.
They work for hotend but not for heated bed.

With override settings and cooling settings as in pictures i get the following gcode

Code: Select all

;Sliced by ideaMaker 3.1.7.1850, 2018-07-24 11:08:38 UTC+0200
;Dimension: 300.000 300.000 280.000 0.400
;Extruder Offset #1: 0.000 0.000
;Filament Diameter #1: 1.750
;Filament Diameter #2: 1.750
;Filament Compensation #1: 96.00
;Filament Compensation #2: 96.00
;Filament Density #1: 1240.00
;Filament Density #2: 1240.00
;Model Gap: 0.000
M92 E450.00000
M221 T0 S96.00
M140 S60.00
M104 T0 S195.00
M109 T0 S195.00
T0
M190 S60.00


Is it normal?
Thanks
Attachments
override.PNG
Override settings
cooling.PNG
Cooling settings

User avatar
Vicky@Raise3D
Posts: 4305
Joined: Fri Mar 25, 2016 3:54 am

Re: Override slicing settings not working for bed temperature

Postby Vicky@Raise3D » Tue Jul 24, 2018 10:58 pm

We should have debugged this issue nearly based on some other users feedback.
If you'd like, we have a beta version of ideaMaker that may need you to help test.

pieri70
Posts: 5
Joined: Mon Jul 23, 2018 6:57 pm

Re: Override slicing settings not working for bed temperature

Postby pieri70 » Wed Jul 25, 2018 6:45 am

Thank you Vicky, That's ok! If you think the beta version is stable enough I can test and report any issue.
Can it be installed beside the stable one? Mac OSX.
And, what do you think about moving/replicating the temperature control list from the template/cooling section to the filament management?
At list the extruder one?
The extruder ramp temperature for the first layers IMO depends on the filament used.
So for example I would like to print (a brand/kind of) PETG @225°C the first layer to rise adesion and then lower temperature to 215° in second and 205° from third to the end, while (a brand/kind of) PLA will be 210-205-195°C. Having this control in filament management could better organize filament and templates.
Bye

User avatar
Vicky@Raise3D
Posts: 4305
Joined: Fri Mar 25, 2016 3:54 am

Re: Override slicing settings not working for bed temperature

Postby Vicky@Raise3D » Thu Jul 26, 2018 2:49 am

Currently I only have windows version on hand. Will ask Software team to help make a Mac version.

For filament temperature list, will add into developing list.
Thanks for your idea!

User avatar
Vicky@Raise3D
Posts: 4305
Joined: Fri Mar 25, 2016 3:54 am

Re: Override slicing settings not working for bed temperature

Postby Vicky@Raise3D » Tue Jul 31, 2018 1:46 am

We just finished debugging, if you'd like to help test beta version, please send me PM or reply me here, I will send the software to you via PM.

pieri70
Posts: 5
Joined: Mon Jul 23, 2018 6:57 pm

Re: Override slicing settings not working for bed temperature

Postby pieri70 » Tue Jul 31, 2018 5:02 am

Ok for me.
thanks

User avatar
Vicky@Raise3D
Posts: 4305
Joined: Fri Mar 25, 2016 3:54 am

Re: Override slicing settings not working for bed temperature

Postby Vicky@Raise3D » Wed Aug 01, 2018 2:23 am

PM sent.


Return to “Software”

Who is online

Users browsing this forum: No registered users and 4 guests