Page 1 of 1

IdeaMaker issue - units in move feature

Posted: Thu Jul 05, 2018 4:49 pm
by Allan Sche Sar
Hello volks,

since this day - yesterday I don't miss this feature - I have the problem, that my units for the movement feature are inches.
Regular I use millimeter. And after a IdeaMaker start the check mark is set (see picture).
My IdeaMaker version are 3.1.7.1850

How can I uncheck this every start?

Re: IdeaMaker issue - units in move feature

Posted: Thu Jul 05, 2018 5:14 pm
by Chris@Raise3D
Hi! Here's a quick walk through that will set your default movement to millimeter rather than inches.
-Open ideaMaker and add a model, the example models may also be used.
-Select Move and un-check the box to set it to millimeter.
-Go to File and select Save Idea File. (You can name it anything you like and delete it later).
-Now you should be able to close ideaMaker and have it start with mm rather than inches.

I've also made a request to our dev team to add an option to preferences that will allow users to switch between mm and inches easier.
Thanks!

Re: IdeaMaker issue - units in move feature

Posted: Thu Jul 05, 2018 7:38 pm
by Allan Sche Sar
Okay that is crazy. Your walk around is good, but it is a little bit difficult, that we have any settings options under preferences.
Maybe in the next version?

Re: IdeaMaker issue - units in move feature

Posted: Fri Jul 06, 2018 2:00 am
by Vicky@Raise3D
Not sure whether it is a software bug or not.
Try this, uncheck the inch under Move. Then go to Preferences and check or uncheck any of the option inside , then OK.
Close ideaMaker and open again to see whether the default unit of Move has been changed to mm or not.